Fichiers JPG ne sont pas affichés dans l'Assistant commande dans Windows XP

Traductions disponibles Traductions disponibles
Numéro d'article: 975941 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Sur un ordinateur qui exécute Windows XP, lorsque vous utilisez l'Assistant commande pour commander imprime, images JPG ne peuvent pas s'afficher dans la boîte de dialogue de sélection image.

Cause

Ce problème se produit lorsque la valeur de Registre HKEY_CLASSES_ROOT\.jpg\Content Type est définie incorrectement.

Résolution

Pour résoudre ce problème, définissez la valeur de Registre de Type HKEY_CLASSES_ROOT\.jpg\Content. Afin que nous puissions définir cette valeur pour vous, allez à la "Aidez-moi"section. Si vous devez plutôt jour du Registre vous-même, passez à la "Je résous le problème moi-même"section.

Aidez-moi

Pour définir automatiquement la valeur correcte, cliquez sur le Résoudre ce problèmelien. Puis cliquez sur Exécuterdans le Téléchargement de fichierboîte de dialogue zone, puis suivez les étapes de cet Assistant.

Résoudre ce problème
Microsoft Fix it 50312


Remarque cet Assistant peut être en anglais uniquement ; toutefois, la correction automatique est opérationnelle pour les versions de Windows en d'autres langues.

Remarque : Si vous n'êtes pas sur l'ordinateur qui rencontre le problème, vous pouvez enregistrer la correction automatique sur un lecteur flash ou sur un CD-ROM et ensuite l'exécuter sur l'ordinateur qui rencontre le problème.

Je résous le problème moi-même

Important Cette section, la méthode ou la tâche qui va suivre contient des étapes qui vous indiquent la méthode pour modifier le Registre de Windows. Toutefois, des problèmes sérieux peuvent survenir si vous modifiez le Registre de façon incorrecte. Par conséquent, assurez-vous de suivre ces étapes avec une attention toute particulière. Afin de couvrir votre système d'une protection supplémentaire, veuillez sauvegarder le Registre avant d'intervenir pour y apporter des modifications. Ainsi, si à la suite des modifications un problème devait survenir, vous pourrez toujours restaurer le Registre. Pour obtenir des informations sur la marche à suivre pour sauvegarder ou restaurer la Base de Registre, cliquez sur le lien (numéro) ci-dessous et afficher l'article correspondant dans la Base de connaissances Microsoft :
322756 Comment sauvegarder et restaurer le Registre dans Windows


Pour définir la valeur correcte pour résoudre ce problème, procédez comme suit :
  1. Cliquez sur Démarrer, cliquez sur Exécuter, type Regedit dans le Ouvrir zone et appuyez sur ENTRÉE.
  2. Recherchez et cliquez sur la sous-clé de Registre suivante :
    HKEY_CLASSES_ROOT\.jpg
  3. Avec le bouton droit Type de contenu dans le volet droit de l'éditeur du Registre, puis cliquez sur Modifier.
  4. Type image/jpg dans le Données de la valeur zone, puis cliquez sur OK.
  5. Quittez l'éditeur du Registre.
  6. Ouvrez un dossier qui contient des images JPG, démarrez l'Assistant commande d'impressions en ligne. Les images s'affichent correctement.

Propriétés

Numéro d'article: 975941 - Dernière mise à jour: samedi 27 octobre 2012 - Version: 3.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Starter Edition
Mots-clés : 
kbfixme kbmsifixme kbexpertisebeginner kbtshoot kbsurveynew kbprb kbmt KB975941 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 975941
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com