Windows Explorer parou de funcionar

Traduções deste artigo Traduções deste artigo
Fechar Fechar
ID do artigo: 976171 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Ao utilizar o computador o Windows Explorer trava e/ou você recebe a mensagem de erro:
Windows Explorer parou de funcionar

Causa

  • Programas incompatíveis ou com mal funcionamento (antivírus, softwares de gravação, softwares Bluetooth e principalmente Codecs, drivers e softwares de vídeo entre outros, incluindo Vírus e Spywares)
  • Drivers com mal funcionamento ou incompatíveis com a versão do Windows utilizada
  • Problemas de Hardware: Memórias com problemas, aquecimento da CPU, mal contato ou qualquer outro problema físico;

Resolução

Método 1



Faça Windows Update e efetue as atualizações mais recentes principalmente de Service Pack:

Service Pack para Windows XP: http://support.microsoft.com/kb/322389/pt-br
Service Pack para Windows Vista:http://support.microsoft.com/kb/935791/pt-br

Faça uma varredura com antispyware e antivírus!

Download do antivírus Microsoft Security Essentials:http://www.microsoft.com/security_essentials/

Remova o software recém instalado e veja se o problema continua.

  1. Clique no menu Iniciar, Painel de Controle
  2. Clique no item Programas e Recursos (Adicionar e Remover programas no Windows XP)
  3. Selecione o programa desejado e clique em Desinstalar (ou Remover)
  4. Reinicie o computador


Como Desinstalar ou alterar um programa: http://windows.microsoft.com/pt-BR/windows-vista/Uninstall-or-change-a-program

Efetue uma restauração do sistema para restaurar o computador a uma data anterior.

  1. Clique no menu Iniciar, Todos os programas, Acessórios, Ferramentas do sistema, Restauração do sistema
  2. Ao abrir a janela escolha Restaurar o computador mais cedo e clique em avançar
  3. Escolha no calendário a data na qual o sistema funcionava normalmente e clique em avançar, Será iniciado um processo de restauração e o computador será reiniciado


Como restaurar o sistema operacional para um estado anterior no Windows XP: http://support.microsoft.com/kb/306084/pt-br
Perguntas frequentes sobre restauração do Sistema, http://windows.microsoft.com/pt-BR/windows-vista/System-Restore-frequently-asked-questions

Método 2


Efetue uma inicialização limpa do sistema

Atenção: Os passos a seguir irão desativar todos os programas que iniciam junto ao computador, isso pode incluir o software antivírus instalado. Esse processo é apenas para diagnóstico e identificação de um possível software causando o problema.

  1. Clique no menu Iniciar, digite MSCONFIG e pressione Enter
  2. Na guia Geral, selecione a opção Inicialização seletiva e desmarque a opção carregar itens de inicialização
  3. Selecione a guia Serviços, marque a opção Ocultar todos os serviços Microsoft e clique no botão Desativar tudo
  4. Clique em Aplicar, Ok ou fechar e reinicie o computador
  5. Ao reiniciar, caso seja apresentada uma mensagem informando da alteração efetuada, marque a caixa não mostrar essa mensagem novamentee clique OK
  6. Verifique se o problema persiste


Não persistindo o problema, você poderá abrir novamente o MSCONFIG e através da guia Inicialização de programas (Inicializar no Windows XP) e marcar item a item os programas que iniciam junto ao computador, aplicar e reiniciar a cada alteração. Dessa forma você poderá testar cada alteração a fim de identificar o causador do problema.

Efetue o mesmo procedimento marcando os itens na guia Serviços (Importante: antes de efetuar qualquer alteração nessa guia você deve marcar a opção Ocultar todos os serviços Microsoft para evitar alterações em serviços essenciais do sistema!!!).

Ao identificar o causador você pode deixá-lo desativado, desinstalar o software (e tentar reinstalar caso necessário) ou ainda contatar o fabricante do mesmo para obter suporte.

Como configurar o Windows XP para iniciar no estado inicialização simples: http://support.microsoft.com/kb/310353/pt-br
Como solucionar um problema ao realizar uma inicialização simples no Windows Vista: http://support.microsoft.com/kb/929135/pt-br

Método 3


Remova os arquivos temporários.

Utilize os utilitários de limpeza de disco do Windows para apagar os arquivos temporários:


Se preferir efetuar o processo manualmente:

  1. Clique em Iniciar, digite %TEMP% e pressione Enter
  2. Ao abrir a pasta clique em Editar e em seguida em Selecionar tudo
  3. Pressione a tecla Delete
  4. Clique em Iniciar, digite PREFETCH e pressione Enter
  5. Ao abrir a pasta clique em Editar e em seguida em Selecionar tudo
  6. Pressione a tecla Delete
  7. Feche a janela e reinicie o computador


Método 4


Use o SFC /SCANNOW no prompt de comando


Importante: Se você estive utilizando o Windows XP, será solicitado o CD de instalação

  1. Clique no menu iniciar, Todos os Programas, Acessórios, clique com o botão direito do mouse sobre o item Prompt de Comando selecione Executar como administrador
  2. Se você receber uma mensagem clique em Continuar
  3. No Prompt de comando digite SFC /SCANNOW e pressione Enter
  4. Aguarde o término do processo e reinicie o computador


Descrição do Verificador de arquivos do sistema (Sfc.exe) do Windows XP e do Windows Server 2003: http://support.microsoft.com/kb/310747/pt-br

Método 5


Reinicie o computador no modo de segurança para diagnosticar o erro.


Você pode iniciar o computador em modo seguro para identificar se algum outro item está interferindo no uso do computador e ocasionando o erro. Este passo serve somente como diagnóstico e dará mais detalhes para poder tomar as ações oportunas

Caso o problema não ocorra em modo seguro, atualize os drivers de Rede, Vídeo, Som, USB, Impressora, incluindo principalmente a BIOS
  • Para maiores detalhes de como obter os drivers mais atuais, será necessário contatar o fabricante de seu computador: http://support.microsoft.com/gp/vendors

Procedimentos avançados:

  1. Verifique o código ou mensagem de erro:
    Use o relatório de Problemas e soluções que fica no Painel de Controle Clique em exibir histórico de problemas, Localize os erros relacionados ao Windows Explorer clique em detalhes e tente procurar uma solução com as informações técnicas como nome de programas que apresentaram falha, Dll?s, códigos de erro, ou mensagens de erro.
  2. Localize logs do Windows com erro, no Event View em Aplicativos e Sistema.
  3. Verifique o hardware do equipamento ou contate o fabricante para obter ajuda:
    • Para maiores detalhes de como obter os drivers mais atuais será necessário contatar o fabricante de seu computador: http://support.microsoft.com/gp/vendors
  4. Faça um backup dos dados e efetue uma instalação de reparação do sistema.

Links Relacionados


Windows Explorer para de responder num computador baseado no Windows Vista quando você tenta abrir um arquivo ou uma pasta em que reside em um USB Sony Ultra portátil: http://support.microsoft.com/kb/930092/pt-br

Mensagem de erro quando você efetuar logon no Windows Vista Windows Explorer parou de funcionar: http://support.microsoft.com/kb/937093/pt-br

O Windows Explorer fecha ou reinicia em sistemas que estejam executando a Segurança Familiar OneCare: http://support.microsoft.com/kb/946758/pt-br

O Windows Explorer falha quando você minimiza o Windows Media Player: http://support.microsoft.com/kb/944883/pt-br

Propriedades

ID do artigo: 976171 - Última revisão: segunda-feira, 5 de outubro de 2009 - Revisão: 1.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Windows Vista Ultimate
Palavras-chave: 
kbhowto kbtshoot KB976171

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com