In caso di dubbi se questa è la correzione di destra Questo problema sono state aggiunte alla nostra può confermare.
Sintomi
Si dispongono di alcuni file wav danneggiati in una cartella su un computer che esegue Windows 7 o Windows Server 2008 R2. Quando si apre la cartella, si verificano i seguenti problemi:
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Il computer risponde lentamente.
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Per eseguire qualsiasi altra operazione.
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Si verifica un utilizzo elevato della CPU nel processo di Explorer.exe.
Nota: Per risolvere temporaneamente i problemi, riavviare il processo di Explorer.exe. Per ulteriori informazioni su come riavviare il processo di Explorer.exe, vedere la sezione"informazioni" .
Inoltre, si possono verificare problemi quando si utilizzano altre applicazioni o le operazioni per aprire i file wav danneggiato. Ad esempio, se si tenta di utilizzare Windows Media Player per aprire i file wav danneggiato, Windows Media Player si blocca. Inoltre, il processo di Wmplayer.exe genera un utilizzo elevato della CPU.
Causa
Quando si apre una cartella che contiene i file wav danneggiato, Windows Explorer chiama la funzione Media Foundation (Mf.dll) per estrarre i metadati dai file wav. Tuttavia, la funzione Mf.dll entra un ciclo infinito quando l'estrazione dei metadati.
Risoluzione
Informazioni sull'hotfix
Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.
Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.
Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:
Nota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.
Prerequisiti
Per applicare questo hotfix, è necessario eseguire windows 7 o Windows Server 2008 R2.
Richiesta di riavvio
Dopo avere applicato questo hotfix, è necessario riavviare il computer.
Informazioni del Registro di sistema
Per utilizzare uno degli aggiornamenti rapidi in questo pacchetto, non è necessario apportare modifiche al Registro di sistema.
Informazioni sui file
La versione inglese (Stati Uniti) di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e ore dei file sono elencate in base al formato UTC (Coordinated Universal Time Coordinated). Le date e ore dei file sul computer locale vengono visualizzate nell'ora locale e con la differenza dell'ora legale (DST). Inoltre, date e ore potrebbero cambiare quando si eseguono determinate operazioni sui file.
Note relative alle informazioni dei file di Windows 7 e Windows Server 2008 R2
Importante Aggiornamenti rapidi di Windows 7 e aggiornamenti rapidi di Windows Server 2008 R2 sono inclusi nel pacchetto stesso. Tuttavia, gli aggiornamenti rapidi elencati nella pagina richiesta Hotfix possono applicare solo a uno di questi sistemi operativi. Per richiedere il pacchetto di hotfix che si applica a entrambi Windows 7 e Windows Server 2008 R2, selezionare il prodotto appropriato elencato nella pagina.
Per tutte le versioni x86 di Windows 7
Nome del file |
Versione del file |
Dimensione del file |
Data |
Ora |
Piattaforma |
---|---|---|---|---|---|
Mf.dll |
12.0.7600.20554 |
3,177,984 |
21-Oct-2009 |
06:05 |
x86 |
Per tutte le versioni x64 di Windows 7 e Windows Server 2008 R2
Nome del file |
Versione del file |
Dimensione del file |
Data |
Ora |
Piattaforma |
---|---|---|---|---|---|
Mf.dll |
12.0.7600.20554 |
4,062,208 |
21-Oct-2009 |
06:37 |
x64 |
Stato
Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".
Ulteriori informazioni
Come riavviare il processo di Explorer.exe
Per riavviare il processo di Explorer.exe , attenersi alla seguente procedura:
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Premere CTRL + ALT + CANC.
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Fare clic su avvia Task Manager.
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Nella scheda processi in Task Manager Windows, fare clic sul processo di Explorer.exee quindi fare clic sul pulsante Termina processo due volte.
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Dal menu File , fare clic su Nuova attività (Esegui), digitare explorere quindi fare clic su OK.
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Uscire da Windows Task Manager.