Computern mit Windows 7 oder Windows Server 2008 R2 reagiert an einen schwarzen Bildschirm, wenn ein Bildschirmschoner aktiviert ist

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Problembeschreibung

Berücksichtigen Sie die folgenden Szenarien:

Szenario 1
  • Auf einem Computer, auf dem Windows 7 oder Windows Server 2008 R2 ausgeführt wird, können Sie einen Bildschirmschoner.
  • Sie aktivieren die Option bei Reaktivierung anzeigen Anmeldebildschirm für den Bildschirmschoner.
  • In den Energieoptionen legen Sie die Option <a1>Bildschirm ausschalten und die Option Legen Sie den Computer in den Standbymodus versetzt, die dieselbe Zeitdauer. Darüber hinaus ist die Zeitdauer, die Sie länger als die Zeit, die Sie, für den Bildschirmschoner festlegen zu lösen.
  • Die Zeit für den Bildschirm ausschalten Wert abläuft und die Anzeige wird automatisch deaktiviert.
Szenario 2
  • Auf einem tragbaren Computer, auf dem Windows 7 oder Windows Server 2008 R2 ausgeführt wird, können Sie einen Bildschirmschoner.
  • Sie aktivieren die Option bei Reaktivierung anzeigen Anmeldebildschirm für den Bildschirmschoner.
  • Nachdem der Bildschirmschoner gestartet wird, schließen Sie den Deckel des tragbaren Computers.
In beiden Szenarien wird auf dem Computer immer noch ausgeführt. Sie können nicht jedoch die Anzeige mithilfe der Tastatur oder der Maus aktivieren. Sie können möglicherweise nicht auf die Anzeige zu deaktivieren, bis Sie den Neustart des Computers erzwingen.

Hinweis: Wenn Sie die Option <a1>Bildschirm ausschalten auf weniger als 10 Minuten festlegen, ändert sich die Option <a1>Bildschirm ausschalten automatisch auf den Wert der Option Legen Sie den Computer in den Standbymodus.

Ursache

Dieses Problem tritt aufgrund einer Racebedingung zwischen den CSRSS-Thread und der WinLogon-Thread.

Lösung

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Der Hotfix ist jedoch nur zur Behebung des Problems, die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix wird unter Umständen zu einem späteren Zeitpunkt weiteren Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, auf das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar", am Anfang dieses Knowledge Base-Artikels. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an Microsoft-Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Normale Servicegebühren werden jedoch für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf folgender Website von Microsoft:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Sie Ihre Sprache nicht angezeigt werden, ist ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen:

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die globale Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet sind. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time (UTC) aufgelistet. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie um die Differenz zwischen UTC-Zeit und lokaler Zeit zu ermitteln, in dem Element für Datum und Uhrzeit in der Systemsteuerung die Registerkarte Zeitzone.
Windows 7 oder Windows Server 2008 R2 x 86-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
"Winlogon.exe"6.1.7600.16440285,69615-Oct-200906: 06X 86
"Winlogon.exe"6.1.7600.20548285,69615-Oct-200906: 11X 86
Windows 7 oder Windows Server 2008 R2 x 64-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
"Winlogon.exe"6.1.7600.16440389,63215-Oct-200906: 44X 64
"Winlogon.exe"6.1.7600.20548389,63215-Oct-200906: 43X 64
Windows Server 2008 R2, Itanium-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
"Winlogon.exe"6.1.7600.16440786,43215-Oct-200904: 56IA-64
"Winlogon.exe"6.1.7600.20548786,43215-Oct-200905: 00IA-64

Status

Microsoft hat bestätigt, dass dies ein Problem in der Microsoft-Produkten handelt, die im Abschnitt "Beziehen sich auf" aufgeführt sind.

Weitere Informationen

Weitere Informationen zur Terminologie für Softwareupdates finden Sie die folgende KB-Artikelnummer:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Die in diesem Artikel erwähnten Fremdanbieterprodukte werden von einem Lieferanten hergestellt, der von Microsoft unabhängig ist. Microsoft übernimmt keine Garantie, weder konkludent noch anderweitig, über die Leistung oder Zuverlässigkeit dieser Produkte.

Eigenschaften

Artikel-ID: 976427 - Geändert am: Freitag, 30. Oktober 2009 - Version: 1.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter
  • Windows 7 Ultimate
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard
  • Windows Web Server 2008 R2
Keywords: 
kbmt kbautohotfix kbexpertiseinter kbsurveynew kbbug kbfix kbhotfixserver kbqfe KB976427 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 976427
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