Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

In caso di dubbi se questa è la correzione di destra Questo problema sono state aggiunte alla nostra immagine della memoria diagnostica può confermare.

Sintomi

Prendere in considerazione i seguenti scenari:

Scenario 1

  • In un computer che esegue Windows 7 o Windows Server 2008 R2, attivare uno screen saver.

  • Attivare l'opzione al ripristino, torna alla schermata di accesso per lo screen saver.

  • In Opzioni risparmio energia, impostare l'opzione Disattiva la visualizzazione e l'opzione di mettere il computer allo stato di sospensione per lo stesso periodo di tempo. Inoltre, il periodo di tempo impostato è maggiore rispetto al tempo impostato per lo screen saver viene attivato.

  • Il tempo trascorso il valore disattivare la visualizzazione e la visualizzazione viene disattivato automaticamente.

Scenario 2

  • Su un computer portatile che esegue Windows 7 o Windows Server 2008 R2, attivare uno screen saver.

  • Attivare l'opzione al ripristino, torna alla schermata di accesso per lo screen saver.

  • Una volta avviato lo screen saver, si chiude il coperchio del computer portatile.

In entrambi i casi, il computer è ancora in esecuzione. Tuttavia, è Impossibile attivare la visualizzazione utilizzando la tastiera o il mouse. Potrebbe essere Impossibile attivare la visualizzazione fino a quando non si forza il riavvio del computer.

Nota: Quando si imposta l'opzione Disattiva la visualizzazione a meno di 10 minuti, l'opzione Disattiva la visualizzazione diventa automaticamente il valore dell'opzione di mettere il computer allo stato di sospensione .

Causa

Questo problema si verifica a causa di una race condition tra il thread CSRSS e il thread di WinLogon.

Risoluzione

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Non è richiesto alcun prerequisito.

Richiesta di riavvio

Dopo avere applicato questo hotfix, è necessario riavviare il computer.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix non sostituisce eventuali altri aggiornamenti rapidi.

Informazioni sui file

La versione inglese (Stati Uniti) di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e ore per questi file sono elencate nel tempo universale coordinato (UTC). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.

Note relative alle informazioni dei file di Windows 7 e Windows Server 2008 R2


Importante Aggiornamenti rapidi di Windows 7 e aggiornamenti rapidi di Windows Server 2008 R2 sono inclusi nel pacchetto stesso. Tuttavia, gli aggiornamenti rapidi nella pagina richiesta Hotfix sono elencati in entrambi i sistemi operativi. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'hotfix elencato nella pagina in "Windows 7 e Windows Server 2008 R2". Fare sempre riferimento alla sezione "Si applica a" negli articoli per determinare il sistema operativo effettivo a cui si applica ogni aggiornamento rapido .

  • I file relativi a un prodotto, un'attività cardine (RTM, SPn) e un ramo (LDR, GDR specifici) del servizio possono essere identificati esaminando i numeri di versione del file come indicato nella tabella seguente:

    Versione

    Prodotto

    Attività cardine

    Ramo del servizio

    6.1.760
    0,16 xxx

    Windows 7 e Windows Server 2008 R2

    RTM

    GDR

    6.1.760
    0,20 xxx

    Windows 7 e Windows Server 2008 R2

    RTM

    LDR

  • I rami del servizio GDR contengono solo correzioni rilasciate per risolvere i problemi di diffusione, estremamente importante che. I rami del servizio LDR contengono hotfix in aggiunta alle correzioni rilasciate.

Windows 7 o Windows Server 2008 R2, versioni basate su x86

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Winlogon.exe

6.1.7600.16440

285,696

15-Oct-2009

06:06

x86

Winlogon.exe

6.1.7600.20548

285,696

15-Oct-2009

06:11

x86

Windows 7 o Windows Server 2008 R2, versioni basate su x64

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Winlogon.exe

6.1.7600.16440

389,632

15-Oct-2009

06:44

x64

Winlogon.exe

6.1.7600.20548

389,632

15-Oct-2009

06:43

x64

Windows Server 2008 R2, versioni basate su Itanium

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Winlogon.exe

6.1.7600.16440

786.432

15-Oct-2009

04:56

IA-64

Winlogon.exe

6.1.7600.20548

786.432

15-Oct-2009

05:00

IA-64

Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Ulteriori informazioni

Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:

824684 descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
I prodotti di terze parti descritti in questo articolo sono forniti da società indipendenti da Microsoft. Microsoft esclude ogni garanzia, implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×