Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Não tem a certeza se este é o direito de corrigir? Este problema foi adicionado a nossa informação diagnóstico de memória que pode confirmar.

Sintomas

Considere os seguintes cenários:

Cenário de um

  • Num computador que esteja a executar o Windows 7 ou Windows Server 2008 R2, Active uma protecção de ecrã.

  • Activar a opção ao reiniciar, mostrar ecrã de início de sessão para a protecção de ecrã.

  • Opções de energia, definiu a opção de desactivar a apresentação e a opção de colocar o computador em modo de suspensão para o mesmo período de tempo. Além disso, o período de tempo que definiu é mais do que o tempo que definiu para a protecção de ecrã accionar.

  • O tempo para o decorre de valor a desactivar a apresentação e a apresentação é desactivado automaticamente.

Cenário 2

  • Num computador portátil que está a executar o Windows 7 ou Windows Server 2008 R2, Active uma protecção de ecrã.

  • Activar a opção ao reiniciar, mostrar ecrã de início de sessão para a protecção de ecrã.

  • Depois de inicia a protecção de ecrã, fecha a tampa do computador portátil.

Em ambos os cenários, o computador está ainda em execução. No entanto, não é possível activar a apresentação utilizando o teclado ou o rato. Poderá não conseguir activar a visualização até que o computador a reiniciar.

Nota Quando define a opção de desactivar a apresentação para menos de 10 minutos, a opção de desactivar a apresentação é alterada automaticamente para o valor da opção de colocar o computador em modo de suspensão .

Causa

Este problema ocorre devido a uma condição de conflito entre tarefas concorrentes entre o thread CSRSS e o thread de início de sessão.

Resolução

Informações sobre correção

Existe uma correção suportada pela Microsoft. No entanto, esta correção destina-se apenas a corrigir o problema descrito neste artigo. Aplique esta correção apenas em sistemas que tenham o problema descrito neste artigo. Esta correcção poderá ser submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afetado por este problema, recomendamos que aguarde pela próxima atualização de software que contenha esta correção.

Se a correcção estiver disponível para transferência, existirá uma secção de "Transferência de correcção disponível" na parte superior deste artigo da Base de dados de conhecimento. Se esta secção não for apresentada, contacte o Suporte ao Cliente da Microsoft para obter a correção.

Nota Caso ocorram problemas adicionais ou se for necessária a resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos de normais do suporte serão aplicados a questões de suporte adicional e problemas incluídos nesta correção específica. Para uma lista completa dos números de telefone de suporte e serviço de cliente da Microsoft ou para criar um pedido de assistência separado, visite o seguinte Web site da Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota O formulário "Transferência de correcção disponível" apresenta os idiomas nos quais a correcção está disponível. Se não visualizar o seu idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Não existem pré-requisitos.

Requisito de reinício

Tem de reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição da correção

Esta correcção não substitui quaisquer outras correcções.

Informações de ficheiro

A versão inglesa (Estados Unidos) desta correcção instala ficheiros que têm os atributos listados nas tabelas seguintes. As datas e horas destes ficheiros são listadas na Hora Universal Coordenada (UTC). As datas e horas destes ficheiros no computador local são apresentadas na hora local em conjunto com a compensação de hora de Verão (DST) atual. Além disso, as datas e horas podem ser alteradas quando são executadas determinadas operações nos ficheiros.

Notas informativas sobre os ficheiros do Windows 7 e Windows Server 2008 R2


Importante Correcções do Windows 7 e Windows Server 2008 R2 correcções são incluídas nos pacotes mesmos. No entanto, as correcções na página de pedido de correcção estão listadas em ambos os sistemas operativos. Para pedir o pacote de correcções que se aplica a um ou ambos os sistemas operativos, seleccione a correcção listada em "Windows 7/Windows Server 2008 R2" na página. Consulte a secção "Aplica-se a" nos artigos para determinar o sistema operativo real que cada correcção aplica-se para sempre.

  • Os ficheiros aplicáveis a um determinado produto, marco (RTM, SPn) e ramo de serviço (LDR, GDR) podem ser identificados examinando os números de versão do ficheiro, conforme mostrado na seguinte tabela:

    Versão

    Produto

    Marco

    Ramo de serviço

    6.1.760
    0.16 xxx

    Windows 7 e Windows Server 2008 R2

    RTM

    GDR

    6.1.760
    0,20 xxx

    Windows 7 e Windows Server 2008 R2

    RTM

    LDR

  • Ramos de serviço GDR contêm apenas as correcções amplamente distribuídas para resolver problemas extremamente importante generalizados. Os ramos de serviço LDR contêm outras correcções além das correcções amplamente distribuídas.

Windows 7 ou Windows Server 2008 R2, versões baseadas em x86

Nome do ficheiro

Versão do ficheiro

Tamanho do ficheiro

Data

Hora

Plataforma

Winlogon.exe

6.1.7600.16440

285,696

15-Oct-2009

06:06

x86

Winlogon.exe

6.1.7600.20548

285,696

15-Oct-2009

06:11

x86

Windows 7 ou Windows Server 2008 R2, versões baseadas em x64

Nome do ficheiro

Versão do ficheiro

Tamanho do ficheiro

Data

Hora

Plataforma

Winlogon.exe

6.1.7600.16440

389,632

15-Oct-2009

06:44

x64

Winlogon.exe

6.1.7600.20548

389,632

15-Oct-2009

06:43

x64

Windows Server 2008 R2, versões baseadas em Itanium

Nome do ficheiro

Versão do ficheiro

Tamanho do ficheiro

Data

Hora

Plataforma

Winlogon.exe

6.1.7600.16440

786,432

15-Oct-2009

04:56

IA-64

Winlogon.exe

6.1.7600.20548

786,432

15-Oct-2009

05:00

IA-64

Estado

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais informações

Para mais informações sobre a terminologia de atualização de software, clique no seguinte número de artigo para visualizar o artigo na Base de Dados de Conhecimento Microsoft:

824684 descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft
Os produtos de outros fabricantes que este artigo aborda são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente, ao desempenho ou à fiabilidade destes produtos.

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×