Microsoft Entourage für Mac unerwartet beendet wird

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 976447 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie mit Entourage arbeiten, wird die Anwendung wird unerwartet beendet oder verhält sich nicht wie vorgesehen. Eines der folgenden Probleme auftreten:
  • Das Programm wird unerwartet beendet.
  • Sie erhalten eine Fehlermeldung, die besagt, dass ein Problem mit der Datenbank vorhanden ist.

Ursache

Dieses Problem kann durch beschädigte Einstellungen verursacht werden.

Lösung

Um dieses Problem zu beheben, müssen Sie die Voreinstellungsdatei für Entourage auf die Standardeinstellungen wiederherstellen. Gehen Sie hierzu die Schritte für die Version von Entourage, die Sie verwenden.

Microsoft Entourage 2008

  1. Beenden Sie alle Microsoft Office-Anwendungen.
  2. Wählen Sie im go Option Start .
  3. Öffnen Sie den Bibliothek Ordner.
  4. Öffnen Sie den Einstellungen -Ordner.
  5. Suchen Sie nach folgenden Dateien:
    • com.Microsoft.Entourage.plist
    • com.Microsoft.Entourage.database_daemon.plist
    • com.Microsoft.Entourage.database_utility.plist
    • com.Microsoft.Entourage.office_reminders.plist
    • com.Microsoft.Entourage.syncservices12.plist
  6. Verschieben Sie diese Dateien, die Sie auf den Desktop. Wenn Sie diese Dateien nicht finden, bedeutet dies, dass die Anwendung keine Informationen, die verwendet wird, die von den Standardeinstellungen abweichen.
  7. Testen Sie Microsoft Entourage. Wenn das Problem weiterhin auftritt, beenden Sie Microsoft Entourage. Platzieren Sie die Datei oder Dateien wieder an den ursprünglichen Speicherort, und fahren Sie mit den Schritten. Wenn das Problem gelöst werden, verschieben Sie die jeweils in den Ordner sichern. Testen Entourage, nachdem Sie jede Datei verschoben. Nachdem Sie jedes Mal testen, beenden Sie Entourage, bevor Sie die nächste Datei verschieben. Wenn die Datei isolieren, die das Problem verursacht, verschieben Sie die Datei in den Papierkorb legen.
  8. Beenden Sie alle Microsoft Office-Anwendungen.
  9. Wählen Sie im go Option Start .
  10. Öffnen Sie den Bibliothek Ordner.
  11. Öffnen Sie den Einstellungen -Ordner.
  12. Öffnen Sie den Microsoft -Ordner.
  13. Suchen Sie nach der Datei com.microsoft.Entourage.prefs.plist.
  14. Wenn Sie die Datei gefunden haben, verschieben Sie ihn auf dem Desktop. Wenn Sie die Datei nicht finden, bedeutet dies, dass die Anwendung keine Informationen, die verwendet wird, die von der standardmäßige Satz von Einstellungen abweicht.
  15. Wenn Sie eine Datei auf dem Desktop verschieben, Testen Sie Microsoft Entourage. Wenn das Problem weiterhin auftritt, beenden Sie Microsoft Entourage, und verschieben Sie die Datei wieder in am ursprünglichen Speicherort. Fahren Sie mit den Schritten fort. Wenn das Problem scheint aufgelöst werden, kann die Datei in den Papierkorb verschoben.
  16. Beenden Sie alle Microsoft Office-Anwendungen.
  17. Wählen Sie im go Option Start .
  18. Öffnen Sie den Bibliothek Ordner.
  19. Öffnen Sie den Einstellungen -Ordner.
  20. Öffnen Sie den Microsoft -Ordner.
  21. Öffnen Sie den Office 2008 -Ordner.
  22. Suchen Sie nach folgenden Dateien
    • Entourage-Einstellungen
    • Office-Sync-Einstellungen
  23. Wenn Sie diese Dateien finden, verschieben Sie Sie auf den Desktop. Wenn Sie diese Dateien nicht finden, bedeutet dies, dass die Anwendung keine Informationen, die verwendet wird, die von den Standardeinstellungen abweichen.
  24. Testen Sie Microsoft Entourage. Wenn das Problem weiterhin auftritt, beenden Sie Microsoft Entourage. Verschieben Sie die Datei bzw. die Dateien wieder am ursprünglichen Speicherort sowie fahren Sie mit den Schritten. Wenn das Problem gelöst werden, verschieben Sie die jeweils in den Ordner sichern. Testen Sie Entourage, nachdem Sie jede Datei verschieben. Beenden Sie nach jedem Test Entourage, bevor Sie die nächste Datei verschieben. Wenn die Datei isolieren, die das Problem verursacht, verschieben Sie die Datei in den Papierkorb legen.

Microsoft Entourage 2004

  1. Beenden Sie alle Microsoft Office-Anwendungen.
  2. Wählen Sie im go Option Start .
  3. Öffnen Sie den Bibliothek Ordner.
  4. Öffnen Sie den Einstellungen -Ordner.
  5. Suchen Sie nach folgenden Dateien:
    • com.Microsoft.Entourage.plist
    • com.Microsoft.Entourage.database_daemon.plist
    • com.Microsoft.Entourage.database_utility.plist
    • com.Microsoft.Entourage.officenotifications.plist
    • com.Microsoft.Entourage.syncservices.plist
  6. Verschieben Sie diese Dateien, die Sie auf den Desktop. Wenn Sie diese Dateien nicht finden, bedeutet dies, dass die Anwendung keine Informationen, die verwendet wird, die von den Standardeinstellungen abweichen.
  7. Testen Sie Microsoft Entourage. Wenn das Problem weiterhin auftritt, beenden Sie Microsoft Entourage. Verschieben Sie die Datei bzw. die Dateien wieder am ursprünglichen Speicherort sowie fahren Sie mit den Schritten. Wenn das Problem gelöst werden, verschieben Sie die jeweils in den Ordner sichern. Testen Sie Entourage, nachdem Sie jede Datei verschieben. Beenden Sie nach jedem Test Entourage, bevor Sie die nächste Datei verschieben. Wenn die Datei isolieren, die das Problem verursacht, verschieben Sie die Datei in den Papierkorb legen.
  8. Beenden Sie alle Microsoft Office-Anwendungen.
  9. Wählen Sie im go Option Start .
  10. Öffnen Sie den Bibliothek Ordner.
  11. Öffnen Sie den Einstellungen -Ordner.
  12. Öffnen Sie den Microsoft -Ordner.
  13. Suchen Sie nach der Datei com.microsoft.Entourage.prefs.plist.
  14. Wenn Sie die Datei gefunden haben, verschieben Sie ihn auf dem Desktop. Wenn Sie die Datei nicht finden, bedeutet dies, dass die Anwendung keine Informationen, die verwendet wird, die von den Standardeinstellungen abweichen.
  15. Wenn Sie die Datei auf dem Desktop verschieben, Testen Sie Microsoft Entourage. Wenn das Problem weiterhin auftritt, beenden Sie Microsoft Entourage. Platzieren Sie die Datei wieder an den ursprünglichen Speicherort, und setzen Sie den Schritten fort. Wenn das Problem scheint aufgelöst werden, verschieben Sie die Datei in den Papierkorb legen.
Wenn das Problem weiterhin auftritt, erstellen Sie die Datenbank neu. Weitere Informationen finden Sie unter die folgenden Microsoft Knowledge Base-Artikeln:

Microsoft Entourage 2004
268322Wie Sie Ihre Identitätsdatenbank in Entourage neu erstellen

Microsoft Entourage 2008
969291Sie erhalten eine Fehlermeldung in Entourage 2008 für Mac, die besagt, dass die Datenbank ist beschädigt oder nicht möglich oder 4362 Fehler

Eigenschaften

Artikel-ID: 976447 - Geändert am: Mittwoch, 14. Oktober 2009 - Version: 2.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Entourage 2008 for Mac
  • Microsoft Entourage 2004 for Mac
Keywords: 
kbmt kbsurveynew kbprb KB976447 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 976447
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com