Microsoft Entourage for Mac stops unexpectedly

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Article ID: 976447 - View products that this article applies to.
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SYMPTOMS

When you are working with Entourage, the application quits unexpectedly or does not behave as designed. You may experience one of the following problems:
  • The program exits unexpectedly.
  • You receive an error message that states that there is an issue with the database.

CAUSE

This problem can be caused by corrupted preferences.

RESOLUTION

To resolve this problem, you have to restore the preferences file for Entourage to its default settings. To do this, follow the steps for the version of Entourage that you use.

Microsoft Entourage 2008

  1. Exit all Microsoft Office applications.
  2. On the Go menu, select Home.
  3. Open the Library folder.
  4. Open the Preferences folder.
  5. Look for the following files:
    • com.microsoft.entourage.plist
    • com.microsoft.entourage.database_daemon.plist
    • com.microsoft.entourage.database_utility.plist
    • com.microsoft.entourage.office_reminders.plist
    • com.microsoft.entourage.syncservices12.plist
  6. Move any of these files that you find to the desktop. If you do not find these files, this means that the application is not using any information that differs from the default preferences.
  7. Test Microsoft Entourage. If the problem is still occurring, exit Microsoft Entourage. Put the file or files back in the original location, and then continue with the steps. If the issue seems to be resolved, move the files one at a time back into the folder. Test Entourage after you move each file. After you test each time, exit Entourage before you move the next file. When you isolate the file that is causing the problem, move that file to the trash.
  8. Exit all Microsoft Office applications.
  9. On the Go menu, select Home.
  10. Open the Library folder.
  11. Open the Preferences folder.
  12. Open the Microsoft Folder.
  13. Look for the file com.microsoft.Entourage.prefs.plist.
  14. If you find the file, move it to the desktop. If you do not find the file, this means that the application is not using any information that differs from the default set of preferences.
  15. If you move a file to the desktop, test Microsoft Entourage. If the problem still occurs, exit Microsoft Entourage, and then move the file back to the original location. Continue with the steps. If the issue seems to be resolved, the file can be moved to the trash.
  16. Exit all Microsoft Office applications.
  17. On the Go menu, select Home.
  18. Open the Library folder.
  19. Open the Preferences folder.
  20. Open the Microsoft Folder.
  21. Open the Office 2008 folder.
  22. Look for the following files
    • Entourage Preferences
    • Office Sync Prefs
  23. If you find any of these files, move them to the desktop. If you do not find these files, this means that the application is not using any information that differs from the default preferences.
  24. Test Microsoft Entourage. If the problem is still occurring, exit Microsoft Entourage. Move the file or files back to the original location, and then continue with the steps. If the issue seems to be resolved, move the files one at a time back into the folder. Test Entourage after you move each file. After each test, exit Entourage before you move the next file. When you isolate the file that is causing the problem, move that file to the trash.

Microsoft Entourage 2004

  1. Exit all Microsoft Office applications.
  2. On the Go menu, select Home.
  3. Open the Library folder.
  4. Open the Preferences folder.
  5. Look for the following files:
    • com.microsoft.entourage.plist
    • com.microsoft.entourage.database_daemon.plist
    • com.microsoft.entourage.database_utility.plist
    • com.microsoft.entourage.officenotifications.plist
    • com.microsoft.entourage.syncservices.plist
  6. Move any of these files that you find to the desktop. If you do not find these files, this means that the application is not using any information that differs from the default preferences.
  7. Test Microsoft Entourage. If the problem is still occurring, exit Microsoft Entourage. Move the file or files back to the original location, and then continue with the steps. If the issue seems to be resolved, move the files one at a time back into the folder. Test Entourage after you move each file. After each test, exit Entourage before you move the next file. When you isolate the file that is causing the problem, move that file to the trash.
  8. Exit all Microsoft Office applications.
  9. On the Go menu, select Home.
  10. Open the Library folder.
  11. Open the Preferences folder.
  12. Open the Microsoft Folder.
  13. Look for the file com.microsoft.Entourage.prefs.plist.
  14. If you find the file, move it to the desktop. If you do not find the file, this means that the application is not using any information that differs from the default preferences.
  15. If you move the file to the desktop, test Microsoft Entourage. If the problem is still occurring, exit Microsoft Entourage. Put the file back in the original location, and continue with the steps. If the issue seems to be resolved, move the file to the trash.
If the problem is still occurring, rebuild the database. For more information, see the following Microsoft Knowledge Base articles:

Microsoft Entourage 2004
268322 How to rebuild your identity database in Entourage

Microsoft Entourage 2008
969291 You receive an error message in Entourage 2008 for Mac that states that the database is damaged or cannot be accessed, or an error 4362 occurred

Properties

Article ID: 976447 - Last Review: October 6, 2011 - Revision: 3.0
APPLIES TO
  • Microsoft Entourage 2008 for Mac
  • Microsoft Entourage 2004 for Mac
Keywords: 
kbsurveynew kbprb KB976447

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