Microsoft Entourage for Mac が予期せずに停止します。

文書翻訳 文書翻訳
文書番号: 976447
すべて展開する | すべて折りたたむ

現象

Entourage で作業している場合は、アプリケーションが突然終了するまたは設計どおりに動作しません。次の問題が発生する可能性があります。
  • プログラムが予期せず終了します。
  • データベースに問題があることを示すエラー メッセージが表示されます。

原因

この問題は、破損した環境設定が考えられます。

解決方法

この問題を解決するには、Entourage を既定の設定に環境設定ファイルを復元することがあります。これを行うには、バージョンの Entourage を使用されている手順を実行します。

Microsoft Entourage 2008

  1. Microsoft Office のすべてのアプリケーションを終了します。
  2. で、 移動 メニューの選択 ホーム.
  3. 開いている、 ライブラリ フォルダーです。
  4. 開いている、 基本設定 フォルダーです。
  5. 次のファイルを探します。
    • com.microsoft.entourage.plist
    • com.microsoft.entourage.database_daemon.plist
    • com.microsoft.entourage.database_utility.plist
    • com.microsoft.entourage.office_reminders.plist
    • com.microsoft.entourage.syncservices12.plist
  6. これらのファイルをデスクトップに移動します。これらのファイルが見つからない場合は、アプリケーションからの既定の設定と異なるすべての情報が使用されていないことを意味します。
  7. Microsoft Entourage をテストします。問題がまだ発生している場合は、Microsoft Entourage を終了します。ファイルを元の場所に配置し、手順を続行します。この問題を解決するよう場合は、一度に 1 つずつバックアップするフォルダーにファイルを移動します。テストの各ファイルを移動すると Entourage します。次のファイルを移動する前に毎回をテストした後は、Entourage を終了します。この問題の原因となっているファイルを特定したら、そのファイルをゴミ箱に移動します。
  8. Microsoft Office のすべてのアプリケーションを終了します。
  9. で、 移動 メニューの選択 ホーム.
  10. 開いている、 ライブラリ フォルダーです。
  11. 開いている、 基本設定 フォルダーです。
  12. 開いている、 マイクロソフト フォルダーです。
  13. ファイル com.microsoft.Entourage.prefs.plist を参照してください。
  14. ファイルが見つかった場合は、移動、デスクトップにします。ファイルが見つからない場合は、アプリケーションの環境設定の既定のセットから異なるすべての情報が使用されていないことを意味します。
  15. ファイルをデスクトップに移動すると、Microsoft Entourage をテストします。それでも問題が解決する場合は、Microsoft Entourage を終了してから、ファイルを元の場所に戻します。手順を続行します。問題を解決するのには場合は、ファイルをゴミ箱に移動できます。
  16. Microsoft Office のすべてのアプリケーションを終了します。
  17. で、 移動 メニューの選択 ホーム.
  18. 開いている、 ライブラリ フォルダーです。
  19. 開いている、 基本設定 フォルダーです。
  20. 開いている、 マイクロソフト フォルダーです。
  21. 開いている、 Office 2008 フォルダーです。
  22. 次のファイルを検索します。
    • Entourage 設定
    • Office 同期の環境設定
  23. これらのファイルを検索する場合は、デスクトップに移動します。これらのファイルが見つからない場合は、アプリケーションからの既定の設定と異なるすべての情報が使用されていないことを意味します。
  24. Microsoft Entourage をテストします。問題がまだ発生している場合は、Microsoft Entourage を終了します。ファイルを元の場所に戻るし、手順を続行します。この問題を解決するよう場合は、一度に 1 つずつバックアップするフォルダーにファイルを移動します。各ファイルを移動した後は、Entourage をテストします。次のファイルを移動する前に各テストの後、Entourage を終了します。この問題の原因となっているファイルを特定したら、そのファイルをゴミ箱に移動します。

Microsoft Entourage 2004

  1. Microsoft Office のすべてのアプリケーションを終了します。
  2. で、 移動 メニューの選択 ホーム.
  3. 開いている、 ライブラリ フォルダーです。
  4. 開いている、 基本設定 フォルダーです。
  5. 次のファイルを探します。
    • com.microsoft.entourage.plist
    • com.microsoft.entourage.database_daemon.plist
    • com.microsoft.entourage.database_utility.plist
    • com.microsoft.entourage.officenotifications.plist
    • com.microsoft.entourage.syncservices.plist
  6. これらのファイルをデスクトップに移動します。これらのファイルが見つからない場合は、アプリケーションからの既定の設定と異なるすべての情報が使用されていないことを意味します。
  7. Microsoft Entourage をテストします。問題がまだ発生している場合は、Microsoft Entourage を終了します。ファイルを元の場所に戻るし、手順を続行します。この問題を解決するよう場合は、一度に 1 つずつバックアップするフォルダーにファイルを移動します。各ファイルを移動した後は、Entourage をテストします。次のファイルを移動する前に各テストの後、Entourage を終了します。この問題の原因となっているファイルを特定したら、そのファイルをゴミ箱に移動します。
  8. Microsoft Office のすべてのアプリケーションを終了します。
  9. で、 移動 メニューの選択 ホーム.
  10. 開いている、 ライブラリ フォルダーです。
  11. 開いている、 基本設定 フォルダーです。
  12. 開いている、 マイクロソフト フォルダーです。
  13. ファイル com.microsoft.Entourage.prefs.plist を参照してください。
  14. ファイルが見つかった場合は、移動、デスクトップにします。ファイルが見つからない場合は、アプリケーションからの既定の設定と異なるすべての情報が使用されていないことを意味します。
  15. ファイルをデスクトップに移動すると、Microsoft Entourage をテストします。問題がまだ発生している場合は、Microsoft Entourage を終了します。ファイルは、元の場所に配置し、手順に進みます。問題を解決するのには場合は、ファイルをゴミ箱に移動します。
問題がまだ発生している場合は、データベースを再構築します。詳細については、次の Knowledge Base の記事を参照してください。

Microsoft Entourage 2004
268322 Entourage でユーザー データベースを再構築する方法

Microsoft Entourage 2008
969291 Entourage 2008 で for Mac では、データベースが壊れているか、アクセスできない、または、エラー 4362 が発生を示すエラー メッセージを表示します。

プロパティ

文書番号: 976447 - 最終更新日: 2011年8月15日 - リビジョン: 4.0
キーワード:?
kbprb kbmt kbsurveynew KB976447 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:976447
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com