Microsoft Entourage para Mac pára inesperadamente

Traduções de Artigos Traduções de Artigos
Artigo: 976447 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Quando estiver a trabalhar com o Entourage, a aplicação é terminado inesperadamente ou não funcionar como planeado. Poderá detectar um dos seguintes problemas:
  • O programa é fechado inesperadamente.
  • Recebe uma mensagem de erro que indica que existe um problema com a base de dados.

Causa

Este problema pode ser causado por preferências danificadas.

Resolução

Para resolver este problema, terá de restaurar o ficheiro preferências para o Entourage para as respectivas predefinições. Para o fazer, siga os passos para a versão do Entourage que utiliza.

Microsoft Entourage 2008

  1. Saia de todas as aplicações do Microsoft Office.
  2. No menu Ir , seleccione Home .
  3. Abra a pasta da biblioteca .
  4. Abra a pasta Preferences .
  5. Procure os seguintes ficheiros:
    • com.Microsoft.Entourage.plist
    • com.Microsoft.Entourage.database_daemon.plist
    • com.Microsoft.Entourage.database_utility.plist
    • com.Microsoft.Entourage.office_reminders.plist
    • com.Microsoft.Entourage.syncservices12.plist
  6. Mova qualquer um destes ficheiros existentes no ambiente de trabalho. Se não conseguir localizar estes ficheiros, isto significa que a aplicação não está a utilizar quaisquer informações que difere as preferências predefinidas.
  7. Teste o Microsoft Entourage. Se o problema continuar a ocorrer, saia do Microsoft Entourage. Coloque o ficheiro ou ficheiros novamente na localização original e, em seguida, continue com os passos. Se o problema parece ser resolvido, mova os ficheiros um de cada vez novamente na pasta. Teste Entourage depois de mover cada ficheiro. Depois de testar cada vez, saia do Entourage antes de mover o ficheiro seguinte. Quando isolar o ficheiro que está a causar o problema, mova esse ficheiro para o lixo.
  8. Saia de todas as aplicações do Microsoft Office.
  9. No menu Ir , seleccione Home .
  10. Abra a pasta da biblioteca .
  11. Abra a pasta Preferences .
  12. Abra a pasta Microsoft .
  13. Procure o ficheiro com.microsoft.Entourage.prefs.plist.
  14. Se localizar o ficheiro, mova-o no ambiente de trabalho. Se não encontrar o ficheiro, isso significa que a aplicação não está a utilizar quaisquer informações que difere do conjunto predefinido de preferências.
  15. Se mover um ficheiro no ambiente de trabalho, teste o Microsoft Entourage. Se o problema persistir, saia do Microsoft Entourage e, em seguida, mova o ficheiro novamente para a localização original. Continue com os passos. Se o problema aparentar ser resolvido, o ficheiro pode ser movido para o lixo.
  16. Saia de todas as aplicações do Microsoft Office.
  17. No menu Ir , seleccione Home .
  18. Abra a pasta da biblioteca .
  19. Abra a pasta Preferences .
  20. Abra a pasta Microsoft .
  21. Abra a pasta Office 2008 .
  22. Procure os seguintes ficheiros
    • Preferências do Entourage
    • Office sincronização Prefs
  23. Se encontrar qualquer um destes ficheiros, movidos para o ambiente de trabalho. Se não conseguir localizar estes ficheiros, isto significa que a aplicação não está a utilizar quaisquer informações que difere as preferências predefinidas.
  24. Teste o Microsoft Entourage. Se o problema continuar a ocorrer, saia do Microsoft Entourage. Mova o ficheiro ou ficheiros novamente para a localização original e, em seguida, continue com os passos. Se o problema parece ser resolvido, mova os ficheiros um de cada vez novamente na pasta. Testar o Entourage depois de mover cada ficheiro. Depois de cada teste, saia do Entourage antes de mover o ficheiro seguinte. Quando isolar o ficheiro que está a causar o problema, mova esse ficheiro para o lixo.

Microsoft Entourage 2004

  1. Saia de todas as aplicações do Microsoft Office.
  2. No menu Ir , seleccione Home .
  3. Abra a pasta da biblioteca .
  4. Abra a pasta Preferences .
  5. Procure os seguintes ficheiros:
    • com.Microsoft.Entourage.plist
    • com.Microsoft.Entourage.database_daemon.plist
    • com.Microsoft.Entourage.database_utility.plist
    • com.Microsoft.Entourage.officenotifications.plist
    • com.Microsoft.Entourage.syncservices.plist
  6. Mova qualquer um destes ficheiros existentes no ambiente de trabalho. Se não conseguir localizar estes ficheiros, isto significa que a aplicação não está a utilizar quaisquer informações que difere as preferências predefinidas.
  7. Teste o Microsoft Entourage. Se o problema continuar a ocorrer, saia do Microsoft Entourage. Mova o ficheiro ou ficheiros novamente para a localização original e, em seguida, continue com os passos. Se o problema parece ser resolvido, mova os ficheiros um de cada vez novamente na pasta. Testar o Entourage depois de mover cada ficheiro. Depois de cada teste, saia do Entourage antes de mover o ficheiro seguinte. Quando isolar o ficheiro que está a causar o problema, mova esse ficheiro para o lixo.
  8. Saia de todas as aplicações do Microsoft Office.
  9. No menu Ir , seleccione Home .
  10. Abra a pasta da biblioteca .
  11. Abra a pasta Preferences .
  12. Abra a pasta Microsoft .
  13. Procure o ficheiro com.microsoft.Entourage.prefs.plist.
  14. Se localizar o ficheiro, mova-o no ambiente de trabalho. Se não encontrar o ficheiro, isso significa que a aplicação não está a utilizar quaisquer informações que difere as preferências predefinidas.
  15. Se mover o ficheiro no ambiente de trabalho, teste o Microsoft Entourage. Se o problema continuar a ocorrer, saia do Microsoft Entourage. Coloque o ficheiro novamente na localização original e continue com os passos. Se o problema parece ser resolvido, mova o ficheiro para o lixo.
Se o problema continuar a ocorrer, reconstruir a base de dados. Para mais informações, consulte os seguintes artigos da base de dados de conhecimento da Microsoft:

Microsoft Entourage 2004
268322Como recriar a base de dados identidade no Entourage

Microsoft Entourage 2008
969291Recebe uma mensagem de erro no Entourage 2008 para Mac que indica que a base de dados está danificado ou não pode ser acedido ou Ocorreu um erro 4362

Propriedades

Artigo: 976447 - Última revisão: 14 de outubro de 2009 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Entourage 2008 for Mac
  • Microsoft Entourage 2004 for Mac
Palavras-chave: 
kbmt kbsurveynew kbprb KB976447 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 976447

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com