Sie können eine Windows Media DRM-geschützte Datei nicht wiedergeben oder ein Zune-DRM-geschützte Datei auf einem Computer, der mit Windows 7 vorkonfiguriert ist

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Problembeschreibung

Auf einem Computer, der mit Windows 7 vorkonfiguriert ist, können Sie eine Mediendatei nicht wiedergeben. Die Mediendatei ist Windows Media Digital Rights Management (DRM) geschützt oder Zune-DRM geschützt.

Darüber hinaus kann nicht kaufen oder neue Dateien von Windows Media DRM-geschützte Medien wiedergeben und Zune-DRM-geschützte Dateien auf diesem Computer.

Ursache

Dieses Problem tritt auf, weil Windows 7 mithilfe von Image-basierte Windows-Bereitstellung-Technologie auf einem neuen Computer vorinstalliert ist. Windows Media DRM und Zune-DRM-Systeme sind von dieser Art der Installation von Windows 7 betroffen.

Lösung

Um dieses Problem zu beheben, müssen Sie die Funktionalität von Windows Media DRM und Zune-DRM einchecken. Wenn Windows Media DRM und Zune-DRM nicht funktioniert, verwenden Sie das ResetDRM-Tool zum Zurücksetzen von DRM-Systemen. Gehen Sie hierzu folgendermaßen vor:
  1. Testen Sie, ob Windows Media DRM und Zune-DRM auf Ihrem Computer ordnungsgemäß funktioniert. Gehen Sie hierzu folgendermaßen vor:
    1. Eine Beispiel-Media-Datei herunterladen und auf Ihrem Computer speichern.

      Um eine Beispiel-Media-Datei herunterladen, finden Sie auf der folgenden Microsoft-Website:
      unter http://go.Microsoft.com/fwlink/?LinkID = 166118

      Hinweis Diese Windows Media DRM-geschützte Mediendatei ist eine Mediendatei, die Windows DRM und Zune-DRM voll funktionsfähig zur Wiedergabe erforderlich sind. Dies ist Windows Media DRM und Zune-DRM-Funktionalität zu testen und beheben Sie das Problem nicht möglich.
    2. Öffnen Sie die heruntergeladene Datei, um die Medien wiedergeben.

      Hinweis Wenn Sie aufgefordert werden, ein Upgrade des Windows Media Player-Komponente zu installieren, wenn Sie die Mediendatei öffnen, klicken Sie auf Aktualisieren.
    3. Wenn Sie ein Fehlermeldung zu Mediennutzungsrechten, erhalten Wenn Sie versuchen, die Wiedergabe der Mediendatei, müssen Sie das ResetDRM-Tool verwenden. Wenn Sie keine Fehlermeldung erhalten, gehen Sie zu Schritt 3 für Microsoft Customer Support Services.
  2. Das ResetDRM-Tool verwenden, gehen Sie folgendermaßen vor:
    Wichtig Das Tool ResetDRM löscht alle vorhandenen Windows Media DRM-Lizenzen und Zune-DRM-Lizenzen auf Ihre aktuelle Installation von Windows 7. Sollte das ResetDRM-tool nur verwendet werden, wenn alle Windows Media DRM und Zune-DRM-Wiedergabe von Inhalt nicht funktionsfähig ist. Nach der folgende Prozess abgeschlossen ist, müssen Sie DRM-Lizenzen für den Windows 7-basierten Computer erneut anzufordern.
    1. Unterladen Sie das ResetDRM-Tool her und speichern Sie es auf Ihrem Desktop. Um diese Datei zu downloaden, finden Sie auf folgenden Website:
      http://go.Microsoft.com/fwlink?LinkId = 105000
    2. Mit der rechten Maustaste ResetDRM.exe, und klicken Sie dann auf Als Administrator ausführen So setzen Sie die Windows Media DRM und Zune-DRM-Systeme.

      Wichtig Für Windows 7 Service Pack 1 (SP1) müssen Sie die ResetDRM.exe-Anwendung für Windows 7-Kompatibilitätsmodus festlegen, bevor anpassen ausgeführt werden kann. Gehen Sie hierzu mit der rechten MaustasteResetDRM.exe und klicken Sie auf Eigenschaften und klicken Sie dann auf dieKompatibilität Registerkarte, und aktivieren Sie das Kontrollkästchen ein Häkchen versehen Führen Sie dieses Programm im Kompatibilitätsmodus für: . Wählen Sie Windows 7 in der Dropdown-Liste, und klicken Sie auf OK. Gehen Sie in Schritt B erneut.
    3. Wiedergeben der heruntergeladenen Mediendatei, die in Schritt 1 zum Testen von Windows Media DRM und Zune-DRM erneut verwendet wurde.
    Wenn die Windows Media DRM Medien wiedergegeben erfolgreich geschützt werden, wird das Problem behoben.
    Wichtig Nachdem das Problem behoben ist, sollten Sie das ResetDRM.exe-Tool zur Vermeidung von versehentlich dieses Tool ausführen, nachdem Sie dieses Problem behoben haben, löschen.
  3. Wenden Sie sich an einen Supportmitarbeiter via E-mail, online oder telefonisch:http://Support.Microsoft.com/Select/?Target=Assistance
 

Eigenschaften

Artikel-ID: 976590 - Geändert am: Mittwoch, 1. Juni 2011 - Version: 1.0
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  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Enterprise
  • Windows 7 Professional
  • Windows 7 Ultimate
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