Você não pode reproduzir um arquivo protegido do Windows Media DRM ou DRM um Zune protegido contra o arquivo em um computador que está pré-configurado com o Windows 7

Traduções de Artigos Traduções de Artigos
Artigo: 976590 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Em um computador que está pré-configurado com o Windows 7, você não pode reproduzir um arquivo de mídia. O arquivo de mídia é o Windows Media Digital Rights Management (DRM) protegido ou protegido por DRM Zune.

Além disso, não é possível adquirir ou reproduzir arquivos de mídia do novos Windows Media DRM protegido e DRM Zune protegidos de arquivos de mídia neste computador.

Causa

Esse problema ocorre porque o Windows 7 é pré-instalado em um novo computador, usando a tecnologia de implantação do Windows baseada em imagem. Sistemas de DRM do Windows Media e Zune DRM são afetados por esse tipo de instalação do Windows 7.

Resolução

Para resolver esse problema, você deve verificar a funcionalidade do Windows Media DRM e Zune DRM. Se o Windows Media DRM e Zune DRM não funcionarem, use a ferramenta de ResetDRM para redefinir os sistemas DRM. Para fazer isso, execute estas etapas:
  1. Teste se o Windows Media DRM e DRM Zune funcionarem corretamente em seu computador. Para fazer isso, execute estas etapas:
    1. Baixar um arquivo de mídia de exemplo e salve-o em seu computador.

      Para baixar um arquivo de mídia de amostra, visite o seguinte site da Microsoft:
      http://go.microsoft.com/fwlink/?LinkID = 166118

      Observação Este arquivo de mídia protegidos do Windows Media DRM é um arquivo de mídia exige DRM do Windows e o DRM Zune ser completamente funcionais para reproduzir. Isso é testar a funcionalidade do Windows Media DRM e Zune DRM e não é possível resolver o problema.
    2. Abra o arquivo baixado para reproduzir a mídia.

      Observação Se você for solicitado a instalar uma atualização de componente do Windows Media Player quando você abre o arquivo de mídia, clique em Atualizar.
    3. Se você receber uma mensagem de erro sobre direitos de uso de mídia, ao tentar reproduzir o arquivo de mídia, você deve usar a ferramenta ResetDRM. Se você receber uma mensagem de erro, vá para a etapa 3 para o Atendimento Microsoft.
  2. Para usar a ferramenta de ResetDRM, execute estas etapas:
    Importante A ferramenta ResetDRM exclui todas as licenças existentes do Windows Media DRM e licenças de DRM Zune em sua instalação atual do Windows 7. A ferramenta de ResetDRM deve somente ser usada se a reprodução de conteúdo de todos os Windows Media DRM e Zune DRM não está funciona. Após concluir o processo a seguir, você precise readquirir licenças DRM para o seu computador baseado no Windows 7.
    1. Baixe a ferramenta de ResetDRM e salve-o em sua área de trabalho. Para baixar esse arquivo, visite o seguinte Web site:
      http://go.microsoft.com/fwlink?LinkId = 105000
    2. Com o botão direito ResetDRM.exee, em seguida, clique em Executar como administrador Para redefinir os sistemas de DRM do Windows Media DRM Zune.

      Importante Para o Windows 7 Service Pack 1 (SP1), você deve definir o aplicativo ResetDRM.exe para o modo de compatibilidade do Windows 7 antes da execução de ajuste. Para fazer isso, clique com o botão direitoResetDRM.exe e clique em Propriedades e, em seguida, clique noCompatibilidade guia e clique para marcar a caixa de seleção para Execute este programa em modo de compatibilidade: . Selecione Windows 7 na lista suspensa e clique em OK. Siga as etapas na etapa B novamente.
    3. Reproduzir o arquivo baixado de mídia que foi usado na etapa 1 para testar novamente o Windows Media DRM e DRM Zune.
    Se o Windows Media DRM protegido é reproduzido de mídia com êxito, o problema foi resolvido.
    Importante Após o problema for resolvido, você deve excluir a ferramenta ResetDRM.exe para evitar a execução desta ferramenta por engano, depois de corrigir esse problema.
  3. Entre em contato com um profissional de suporte on-line, E-mail ou telefone:http://support.microsoft.com/Select/?Target=Assistance
 

Propriedades

Artigo: 976590 - Última revisão: 1 de junho de 2011 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Windows 7 Starter
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Enterprise
  • Windows 7 Professional
  • Windows 7 Ultimate
Palavras-chave: 
kbexpertisebeginner kbtshoot kbprb kbmt KB976590 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 976590

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com