Opravný balíček opravy hotfix je k dispozici pro System Center Mobile Device Manager 2008

Překlady článku Překlady článku
ID článku: 976623 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Úvod

Tento článek popisuje Microsoft System Center Mobile Device Manager 2008 vyřešené v tomto balíčku kumulativní opravy hotfix System Center Mobile Device Manager 2008.

Tento balíček kumulativní aktualizace řeší následující problémy.

Problém 1

Předpokládejme následující situaci:
  • Zobrazované názvy uživatelských účtů v adresáři služby Active Directory jsou zobrazeny ve formátu "Příjmení, křestní jméno". "Vejci, Jan (Spojené království)" je příkladem zobrazovaný název.
  • Máte dva uživatelské účty, které mají stejné příjmení. Zobrazované názvy pro dva uživatelské účty jsou například "Vejce, Jan (Spojené království)" a "Vejce, Terry (Spojené království)".
  • Chcete-li vytvořit záznam pro jeden uživatelský účet pre-enrollment použijete Průvodce Pre-enrollment.
  • Příkaz Get EnrollmentRequest použijete k načtení zápisu záznam, který jste vytvořili.
V tomto scénáři vrátí příkaz Get EnrollmentRequest pre-enrollment záznamy pro obou uživatelských účtů. Vytvořili jste však pre-enrollment záznam pro pouze jeden uživatelský účet.

Problém 2

Pre-enrollment žádosti o uživatelský účet se nezdaří v případě běžného názvu (CN) účtu uživatele obsahuje lomítko (/). V protokolu pro zápis je dále zaznamenána následující událost:

Typ události: upozornění
Zdroj události: pro zápis
Kategorie události: žádný
ID události: 2241
Datum: <Date>
Čas: <Time>
Uživatel: N/A
Počítač: <Computer name >
Popis: Neznámá chyba ve službě správy pro zápis: System.Runtime.InteropServices.COMException (0x80005000): Neznámá chyba (0x80005000)

Problém 3

Pokud System Center Mobile Device Manager 2008 shromažďuje podrobnosti certifikátu ze zařízení Windows Mobile, některá zařízení odeslat seznam nainstalovaných certifikátů dvakrát. Toto chování způsobí, že připojení k System Center Mobile zařízení Správa serveru selhání.

Problém 4

Výjimku můžete obdržet v aplikaci microsoft.mobile.managementservices.common.servicedriverhost.exe. Potom je do protokolu aplikací zaznamenána následující událost:
Typ události: Chyba
Zdroj události: Hlášení O chybě .NET Runtime 2.0
Kategorie události: žádný
ID události: 1000
Datum: <Date>
Čas: <Time>
Uživatel: N/A
Počítač: N/A
Popis: Chybující aplikace microsoft.mobile.managementservices.common.servicedriverhost.exe, 1.0.4050.0, 4924b674 razítko, chybující modul mscorwks.dll, verze verze 2.0.50727.1433, 471ed580 razítko, ladit? 0, adresa chyby 0x00000000001e565c.
Poznámka: "<Date > "představuje datum, kdy bude zaznamenána událost.
"<Time > "představuje dobu, která bude zaznamenána událost.
"<Computer name > "představuje název počítače.

Příčina

Příčina problému 1

Při vytvoření pre-enrollment záznamu je řetězec, který následuje čárka v názvu zobrazení neočekávaně ignorována. Proto pre-enrollment záznam souvisí s více než jeden účet služby Active Directory tyto účty mají stejné příjmení.

Příčina problému 2

Při vytvoření pre-enrollment záznamu, lomítko zpracovány správně.

Příčina problému 3

Mobile Device Management Server nezpracovává správně mobilní zařízení, která odeslání seznam nainstalovaných certifikátů dvakrát. Proto se nezdaří připojení mezi zařízeními pro Mobile Device Management Server a Windows Mobile.

Příčina problému 4

Mobile Device Management Server zpracovává výjimka uvedená v části "Problém 4" nesprávně. Proto Mobile Device Management Server při dochází k zhroucení vyvolá výjimku.

Řešení

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Není-li tato část uvedena, vyžádejte si tuto opravu hotfix od oddělení služeb zákazníkům a podpory společnosti Microsoft.

Poznámka: Pokud vyskytnout další problémy nebo řešení potíží je vyžadován, pravděpodobně budete muset vytvořit požadavek na samostatnou službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: "K dispozici oprava Hotfix stahování" formulář zobrazí jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Chcete-li nainstalovat tuto opravu hotfix, musíte mít System Center Mobile Device Manager 2008.

Požadavek na restartování

Po instalaci této opravy hotfix není třeba počítač restartovat.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje dříve vydanou opravu hotfix.

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

Další informace

Další informace o terminologii používané v aktualizacích softwaru naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Vlastnosti

ID článku: 976623 - Poslední aktualizace: 11. ledna 2010 - Revize: 1.1
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft System Center Mobile Device Manager 2008
Klíčová slova: 
kbmt kbqfe kbhotfixserver kbsurveynew kbautohotfix kbexpertiseinter kbbug kbfix KB976623 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:976623

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com