Um pacote cumulativo de hotfix está disponível para o System Center Mobile Device Manager 2008

Traduções deste artigo Traduções deste artigo
ID do artigo: 976623 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

INTRODUÇÃO

Este artigo descreve os problemas do Microsoft System Center Mobile Device Manager 2008 corrigidos neste pacote de correcções do System Center Mobile Device Manager 2008.

Esse pacote cumulativo resolve os seguintes problemas.

Problema 1

Considere o seguinte cenário:
  • Exibir nomes de contas de usuário no serviço de diretório do Active Directory são exibidos no formato "Sobrenome, nome". "Ovos, John (Reino Unido)" é um exemplo de um nome para exibição.
  • Você ter duas contas de usuário que têm o mesmo sobrenome. Por exemplo, "Eggs, John (Reino Unido)" e "Eggs, Terry (Reino Unido)" são os nomes de exibição para as contas de usuário de duas.
  • Use o Assistente Pre-enrollment para criar um registro pre-enrollment para uma conta de usuário.
  • Use o comando Get EnrollmentRequest para recuperar o registro de registro que você criou.
Nesse cenário, o comando Get EnrollmentRequest retorna pre-enrollment registros das duas contas de usuário. No entanto, você criou um registro pre-enrollment para apenas uma conta de usuário.

Problema 2

Uma solicitação para uma conta de usuário pre-enrollment falha quando o nome comum (CN) da conta de usuário contém uma barra diagonal (/). Além disso, o seguinte evento é registrado no log do registro:

Tipo de evento: aviso
Fonte do evento: registro
Categoria do evento: nenhuma
IDENTIFICAÇÃO de evento: 2241
Data: <Date>
Tempo: <Time>
Usuário: N/A
Computador: <Computer name >
Descrição: Erro desconhecido no serviço de administração do registro: System.Runtime.InteropServices.COMException (0x80005000): erro desconhecido (0x80005000)

Problema 3

Quando o System Center Mobile Device Manager 2008 coleta detalhes do certificado de dispositivos Windows Mobile, alguns dispositivos de enviam a lista de certificados instalados duas vezes. Esse comportamento faz com que a conexão para System Center Mobile Device Management Server falha.

Problema 4

Você pode receber uma exceção no aplicativo microsoft.mobile.managementservices.common.servicedriverhost.exe. Em seguida, o seguinte evento é registrado no log do aplicativo:
Tipo de evento: erro
Origem do evento: Relatório de erros do .NET Runtime 2.0
Categoria do evento: nenhuma
IDENTIFICAÇÃO de evento: 1000
Data: <Date>
Tempo: <Time>
Usuário: N/A
Computador: N/A
Descrição: Com falha microsoft.mobile.managementservices.common.servicedriverhost.exe do aplicativo, versão 1.0.4050.0, carimbo 4924b674, falha de módulo mscorwks.dll, versão 2.0.50727.1433, carimbo 471ed580, depurar? 0, endereço falha 0x00000000001e565c.
Observação "<Date > "representa a data em que o evento é registrado.
"<Time > "representa a hora em que o evento é registrado.
"<Computer name > "representa o nome do computador.

Causa

Causa do problema 1

Quando o registro pre-enrollment é criado, a seqüência de caracteres que segue o ponto-e-vírgula no nome de exibição é ignorada inesperadamente. Portanto, um registro pre-enrollment está associado a mais de uma conta do Active Directory quando essas contas têm o mesmo sobrenome.

Causa do problema 2

Quando você cria um registro pre-enrollment, a barra diagonal não é processado corretamente.

Causa do problema 3

Servidor de gerenciamento de dispositivos portáteis não manipula corretamente os dispositivos móveis que enviar a lista de certificados instalados duas vezes. Portanto, não conexões entre os dispositivos do Mobile Device Management Server e Windows Mobile.

Causa do problema 4

Mobile Device Management Server manipula a exceção que é mencionada na seção "Issue 4" incorretamente. Portanto, o Mobile Device Management Server falha quando a exceção ocorrer.

Resolução

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo do Knowledge Base. Se esta seção não for exibido, envie uma solicitação de suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação: Se ocorrem problemas adicionais ou se for necessária qualquer solução de problemas, talvez seja necessário criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa dos números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Observação: O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque não há um hotfix disponível disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve ter o System Center Mobile Device Manager 2008 instalado.

Requisito de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui um hotfix lançado anteriormente.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre a terminologia da atualização, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão usada para descrever as atualizações de software

Propriedades

ID do artigo: 976623 - Última revisão: segunda-feira, 11 de janeiro de 2010 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft System Center Mobile Device Manager 2008
Palavras-chave: 
kbmt kbqfe kbhotfixserver kbsurveynew kbautohotfix kbexpertiseinter kbbug kbfix KB976623 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 976623

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com