Доступен накопительный пакет исправлений для System Center Mobile Device Manager 2008

Переводы статьи Переводы статьи
Код статьи: 976623 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

Введение эта ссылка может указывать на содержимое полностью или частично на английском языке

В данной статье описаны проблемы Microsoft System Center Mobile Device Manager 2008, которые входят в этот накопительный пакет исправлений System Center Mobile Device Manager 2008.

Этот накопительный пакет обновлений устраняет следующие проблемы.

Проблема 1

Рассмотрим описанную ниже ситуацию.:
  • Отображаемые имена учетных записей пользователей в службе каталогов Active Directory отображаются в формате «Фамилия, имя». «Яйца, Джон (Великобритания)» является примером отображаемое имя.
  • У вас есть две учетные записи пользователей, имеющих одинаковые фамилии. Например «Яиц, Джон (Великобритания)» и «Яиц, Терри (Великобритания)» являются отображаемые имена для двух учетных записей пользователей.
  • Мастер Pre-enrollment позволяет создать запись pre-enrollment для одной учетной записи пользователя.
  • Можно использоватьПолучение EnrollmentRequestкоманда для получения регистрации записи, созданной.
В этом случаеПолучение EnrollmentRequestкоманда возвращает pre-enrollment записи для обеих учетных записей пользователей. Тем не менее вы создали pre-enrollment только одной учетной записи.

Проблема 2.

Pre-enrollment запрос для учетной записи пользователя не выполняется, когда общее имя (CN) учетной записи пользователя содержит косую черту (/). Кроме того в журнале заявок на сертификаты регистрируется следующее событие:

Тип события: предупреждение
Источник события: подачи заявок
Категория события: нет
КОД события: 2241
Дата::Дата:>
время:время>
Пользователь: н/Д
имя_компьютера:Имя компьютера.>
Описание: Неизвестная ошибка в службе регистрации администрирования: System.Runtime.InteropServices.COMException (0x80005000): неизвестная ошибка (0x80005000)

Проблема 3

System Center Mobile Device Manager 2008 собирает сведения о сертификате из устройств Windows Mobile, некоторые устройства отправляют списка установленных сертификатов два раза. Это вызывает системного центра мобильных устройств сервера сбой соединения.

Проблема 4

В приложении microsoft.mobile.managementservices.common.servicedriverhost.exe появляется исключение. Затем в журнале приложений регистрируется следующее событие:
Тип события: ошибка
Источник события: Ошибка выполнения .NET 2.0 отчетов
Категория события: нет
КОД события: 1000
Дата::Дата:>
время:время>
Пользователь: н/Д
Компьютер: н/Д
Описание: Ошибка microsoft.mobile.managementservices.common.servicedriverhost.exe приложений, версия 1.0.4050.0 4924b674 штамп, Ошибка модуля mscorwks.dll, версия 2.0.50727.1433, 471ed580 штамп, отладка? 0, адрес ошибки 0x00000000001e565c.
Примечание."Дата:> "представляет дату, заносятся в журнал событий.
"время> "представляет время, регистрируемое событие.
"Имя компьютера.> "представляет имя компьютера.

Причина

Причиной возникновения проблемы 1

При создании записи pre-enrollment неожиданно игнорируется строку, которая следует за запятую в отображаемое имя. Таким образом pre-enrollment запись связана с нескольких учетных записей службы каталогов Active Directory, когда эти учетные записи имеют одинаковые фамилии.

Причиной возникновения проблемы 2

При создании записи pre-enrollment косая черта не обрабатывается правильно.

Причиной возникновения проблемы 3

Сервер управления для мобильных устройств неправильно обрабатывает мобильных устройств, отправка списка установленных сертификатов в два раза. Таким образом не соединений между сервером управления для мобильных устройств Windows Mobile устройств.

Причиной возникновения проблемы 4

Сервер управления для мобильных устройств обрабатывает исключение, описанное в разделе "Проблема 4" неправильно. Таким образом при возникновении исключения, сбой сервера управления для мобильных устройств.

Решение

Вам доступно исправление от корпорации Майкрософт.. Это исправление предназначено для устранения проблемы, описанной в этой статье.. Его необходимо применять только в тех системах, в которых наблюдается данная проблема..

Если исправление доступно для загрузки, имеется раздел «Доступные загрузки» в верхней части этой статьи базы знаний.. Если этого раздела нет, отправьте запрос на получение исправления в службу поддержки клиентов корпорации Майкрософт..

Примечание.Другие проблемы или если требуется устранить неполадки, возможно, потребуется создать отдельный запрос. Дополнительные услуги по технической поддержке, не связанные с данным исправлением, оплачиваются вами дополнительно.. Полный список телефонов поддержки и обслуживания клиентов Microsoft или информацию по созданию отдельного запроса на обслуживание вы можете найти на веб-сайте Майкрософт::
http://support.microsoft.com/contactus/?ws=support
Примечание.В форме "Исправление доступно для загрузки" отображаются языки, для которых доступно исправление. Если язык не отображается, это значит, что исправление не доступно для данного языка..

Предвартельные требования

Для установки этого исправления необходимо System Center Mobile Device Manager 2008.

Необходимость перезагрузки

После установки исправления перезагружать компьютер не требуется..

Сведения о заменяемых исправлениях

Это исправление не заменяет ранее выпущенные исправления..

Статус

Корпорация Майкрософт подтверждает, что это проблема в продуктах Майкрософт, перечисленных в разделе «Применяется к»..

Дополнительная информация

Дополнительные сведения о терминах, используемых при описании обновлений программного обеспечения, см. в следующей статье базы знаний Майкрософт::
824684Стандартные термины, используемые при описании обновлений программных продуктов Майкрософт

Свойства

Код статьи: 976623 - Последний отзыв: 30 ноября 2010 г. - Revision: 2.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft System Center Mobile Device Manager 2008
Ключевые слова: 
kbqfe kbHotfixServer kbsurveynew kbautohotfix kbexpertiseinter kbbug kbfix kbmt KB976623 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:976623

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com