A computer may enter sleep or hibernation before the CD or DVD burning process is complete in Windows 7 or Windows Server 2008 R2

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Article ID: 976781 - View products that this article applies to.
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SYMPTOMS

Consider the following scenario:
  • On a computer that is running Windows 7 or Windows Server 2008 R2, you open the Power Options item of Control Panel.
  • In the Advanced settings tab, you expand the Sleep option, and then you set the Sleep after value and the Hibernate after value to low values, such as 5 minutes.

    Note You do not set these values to 0.
  • You start burning a CD or DVD in Windows Explorer. This process takes longer than the time that you specified for the Sleep after value or the Hibernate after value.
  • The computer is idle during the whole CD or DVD burning process. There is no user input from the mouse or from the keyboard.
In this scenario, the computer may enter sleep or hibernation before the CD or DVD burning process is complete.

Note This issue will not occur if you use a third-party CD or DVD burning application.

CAUSE

This issue occurs because the Windows 7 CD or DVD burning process is not able to prevent the computer from going to sleep or from going into hibernation.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, your computer must be running one of the following Windows operating systems:
  • Windows 7
  • Windows Server 2008 R2

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English (United States) version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and times for these files are listed in Coordinated Universal Time (UTC). The dates and times for these files on your local computer are displayed in your local time and with your current daylight saving time (DST) bias. Additionally, the dates and times may change when you perform certain operations on the files.
Windows 7 and Windows Server 2008 R2 file information notes
Important Windows 7 and Windows Server 2008 R2 hotfixes are included in the same packages. However, only one of these products may be listed on the "Hotfix Request" page. To request the hotfix package that applies to both Windows 7 and Windows Server 2008 R2, just select the product that is listed on the page.
  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:
    Collapse this tableExpand this table
    VersionProductMilestoneService branch
    6.1.760 0.16xxxWindows 7 and Windows Server 2008 R2RTMGDR
    6.1.760 0.20xxxWindows 7 and Windows Server 2008 R2RTMLDR
  • GDR service branches contain only those fixes that are widely released to address widespread, extremely important issues. LDR service branches contain hotfixes in addition to widely released fixes.
For all supported x86-based versions of Windows 7
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Isoburn.exe6.1.7600.1646086,52812-Nov-200919:42x86
Isoburn.exe6.1.7600.2057386,52812-Nov-200919:55x86
Shell32.dll6.1.7600.1646012,866,56012-Nov-200919:43x86
Shell32.dll6.1.7600.2057312,866,56012-Nov-200919:57x86
For all supported x64-based versions of Windows 7 and of Windows Server 2008 R2
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Isoburn.exe6.1.7600.1646091,64812-Nov-200919:56x64
Isoburn.exe6.1.7600.2057391,64812-Nov-200919:59x64
Shell32.dll6.1.7600.1646014,161,92012-Nov-200920:03x64
Shell32.dll6.1.7600.2057314,161,92012-Nov-200920:06x64
Shell32.dll6.1.7600.1646012,866,56012-Nov-200919:43x86
Shell32.dll6.1.7600.2057312,866,56012-Nov-200919:57x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

REFERENCES

For more information, visit the following Microsoft Web site:
Burn a CD or DVD in Windows Explorer

Properties

Article ID: 976781 - Last Review: October 10, 2011 - Revision: 2.0
APPLIES TO
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Ultimate
Keywords: 
kbsurveynew kbexpertisebeginner kbqfe kbautohotfix kbhotfixserver KB976781

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