Id. de artículo: 976786 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

En el panel de personas, la característica Microsoft Outlook Social Connector no muestra información acerca del contacto como, por ejemplo, las actividades, las reuniones, las actualizaciones de estado o los mensajes de correo electrónico. En su lugar, se muestra el siguiente texto:

No hay ningún elemento para mostrar en esta vista.
Además, una barra de advertencia muestra los siguientes avisos en el panel de personas:

La búsqueda no puede devolver resultados de esta vista. Haga clic aquí para obtener más información.
Si se minimiza el panel de personas, se muestra la siguiente notificación:

Windows Desktop Search no está disponible.
Nota En esta configuración, recibe uno de los siguientes mensajes de error al intentar realizar una búsqueda en Outlook:
  • La búsqueda instantánea no está disponible cuando Outlook se está ejecutando con permisos del administrador. Para usar la búsqueda instantánea, deberá salir de Outlook y reiniciarlo sin permisos del administrador.
  • Para habilitar la característica de búsqueda instantánea en Outlook, debe descargar e instalar un componente para Microsoft Windows.

Causa

Este problema se produce debido a que Outlook Social Connector depende de Windows Search para proporcionar información en el panel de personas. Sin embargo, esta función no está disponible en cualquiera de los siguientes escenarios:
  • Ejecuta Outlook 2010 con permisos de administrador elevados.
  • No tiene instalada la característica Windows Search.

Solución

Si desea usar esta característica en Outlook Social Connector, use una de las siguientes soluciones, en función del origen del problema.

Inició Outlook mediante el comando "Ejecutar como administrador"

En esta situación, salga de Outlook 2010 y, a continuación, inicie Outlook 2010, pero no use el comando Ejecutar como administrador. Para realizar esta tarea, siga estos pasos:
  1. Salga de Outlook 2010.
  2. Haga clic en Inicio, en Todos los programas y, a continuación, haga clic en Microsoft Office.
  3. Haga clic en Microsoft Outlook 2010.

No tiene instalados los componentes necesarios de Windows Search

Windows 7:
Si ejecuta Windows 7 y el componente de Windows Search no están instalados, siga estos pasos para agregar esta característica a la instalación de Windows.
  1. Salga de Outlook 2010.
  2. En el Panel de control, haga clic en Programas y características.
  3. En el panel de control Programas y características, haga clic en Activar o desactivar las características de Windows.
  4. En el cuadro de diálogo Características de Windows, busque y, a continuación, active la casilla de la característica Windows Search.

    Contraer esta imagenAmpliar esta imagen
    Características de Windows
  5. Haga clic en Aceptar.
  6. Tras instalar la característica Windows Search, haga clic en Reiniciar ahora para reiniciar el equipo.
  7. Inicie Outlook tras iniciar el equipo:

    Nota: es posible que aparezca un cuadro de diálogo similar al siguiente cuando inicie por primera vez Outlook tras realizar este cambio en la instalación de Windows 7.

    Contraer esta imagenAmpliar esta imagen
    Outlook instalando Windows Search
Windows XP o Windows Vista

Si ejecuta Windows XP o Windows Vista y Windows Search 4.0 no está instalado, debe instalarlo. Para descargar la actualización, visite las siguientes páginas del Centro de descarga para su versión de Windows:
Windows Search 4.0 para Windows XP (KB940157)

Ventanas Buscar 4.0 para Windows Vista SP1 (KB940157)

Para obtener más información acerca de cómo instalar Windows Installer 4.0, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
940157 Descripción de Windows Search 4.0 y del paquete de Interfaz de usuario multilingüe para Windows Search 4.0

Deshabilitar los mensaje de notificación

Si no desea instalar los componentes necesarios de Windows Search y desea deshabilitar estas alertas, debe modificar el registro de Windows. Para que podamos deshabilitar los mensajes de notificación, diríjase a la sección "Solucionarlo en mi lugar". Si prefiere solucionar este problema usted mismo, vaya a la sección "Solucionarlo por mí mismo".

Solucionarlo en mi lugar



Para solucionar el problema de forma automática, haga clic en el vínculo o botón Fix it. Haga clic en Ejecutar en el cuadro de diálogo Descarga de archivos y, a continuación, siga los pasos del asistente de Fix it.

Deshabilitar los mensajes de notificación
Microsoft Fix it 50516
Notas
  • Este asistente podría estar sólo en inglés. Sin embargo, la solución automática también funciona con las otras versiones de idioma de Windows.
  • Si no está utilizando el equipo que tiene el problema, puede guardar la solución Fix it en una unidad flash o en un CD y, a continuación, ejecutarla en el equipo con el problema.

A continuación, vaya a la sección "¿Esta información le ayudó a resolver su problema?".



Solucionarlo por mí mismo

Para deshabilitar estas alertas usted mismo, siga estos pasos para actualizar el registro de Windows:

Importante Esta sección, método o tarea contiene pasos que le indican cómo modificar el Registro. Sin embargo, la modificación incorrecta del Registro puede producir graves problemas. Por tanto, asegúrese de seguir estos pasos cuidadosamente. Para obtener mayor protección, realice una copia de seguridad del Registro antes de modificarlo. A continuación, puede restaurar el Registro si se produce algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad y restaurar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Cómo realizar una copia de seguridad y restaurar el Registro en Windows
  1. Haga clic en Inicio y en Ejecutar, escriba regedit y haga clic en Aceptar.
  2. Busque la siguiente subclave del Registro y haga clic en ella:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Search
    Nota: debe crear manualmente estas subclaves en el Registro si la subclave actual no existe. Para realizar esta tarea, siga estos pasos:
    1. Busque la siguiente subclave del Registro y haga clic en ella:
      HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook
    2. En el menú Edición, seleccione Nuevo y haga clic en Clave.
    3. Escriba Search y, a continuación, presione Entrar.
  3. En el menú Edición, seleccione Nuevo y haga clic en Valor DWORD.
  4. Escriba DisableDownloadSearchPrompt y, a continuación, presione ENTRAR.
  5. En el menú Edición, haga clic en Modificar.
  6. Escriba 1 y haga clic en Aceptar.

¿Esta información le ha ayudado a solucionar el problema?

  • Compruebe si se ha arreglado el problema. Si se ha solucionado, ya ha terminado con esta sección. En caso contrario, puede ponerse en contacto con el soporte técnico.
  • Valoramos sus comentarios. Para realizar comentarios o informar de cualquier problema con esta solución, deje su comentario en el blog "Solucionarlo en mi lugar" o envíenos un correo electrónico.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "Se aplica a".

Propiedades

Id. de artículo: 976786 - Última revisión: lunes, 12 de septiembre de 2011 - Versión: 4.0
La información de este artículo se refiere a:
  • Microsoft Outlook 2010
Palabras clave: 
kbexpertiseinter kbtshoot kbsurveynew kbprb kbfixme kbmsifixme KB976786

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com