DFSR 伝達レポート Windows Server 2008 ドメイン コントローラー上で次のエラー ログ:"テスト ファイルをネットワーク パスが見つかりませんでした、メンバーを開けません"。

文書翻訳 文書翻訳
文書番号: 976921 - 対象製品
すべて展開する | すべて折りたたむ

現象

分散ファイル システム レプリケーション (DFSR) 伝達レポートを生成すると、分散ファイル システム (DFS) の管理を使用してスナップインまたは DFSRAdmin コマンド ライン ツール (Dfsradmin.exe) を使用して一部またはすべての Windows Server 2008 の次のエラーがレポートに表示されるドメイン コントローラーの SYSVOL 共有します。
エラー: Domain_name: メンバー上のテスト ファイルを開くことができません。 ネットワーク パスが見つかりません。

原因

Active Directory に格納されている [SYSVOL] フォルダーのパスには、次のグループ文字にはが含まれています。
\\?\
この文字グループ、SYSVOL フォルダーのパスで、.NET DFSR 管理ユーティリティで使用されるコードを管理する表示されたら、グループを正しく処理できません。

この問題は、Windows Server 2008 R2 のドメイン コントローラーには影響しません。 また、この問題は、Windows Server 2008 ドメイン コントローラーの SYSVOL Dfsrmig.exe に移行された場所には影響しません。 SYSVOL 内のファイルは、問題のドメイン コントローラーのオペレーティング システムのバージョンに関係なくレプリケートされます。

解決方法

  1. Windows Server 2008 ドメイン コントローラーにドメイン管理者としてログオンします。
  2. [スタート
    元に戻す画像を拡大する
    Start button
    ] をクリックして、adsiedit.msc は、[検索の開始] ボックスに入力、[プログラム] ボックスの一覧で、adsiedit.msc をマウスの右ボタンでクリックしておよび [管理者として実行</a0>] をクリックします。

    元に戻す画像を拡大する
    User Access Control permission
    管理者のパスワードまたは確認されたら、パスワードを入力または確認を提供
  3. Active Directory サービス インターフェイス (ADSI) スナップインで編集、[ドメイン] ノードを展開します。
  4. 影響を受けるドメイン コントローラーの SYSVOL サブスクリプション リーフ コンテナーの 1 つを見つけます。 例を次に示します。
    CN SYSVOL サブスクリプション、CN = ドメイン システム ボリューム、CN = DFSR LocalSettings、CN = DC、OU = ドメイン コントローラー、DC = Domain_name、DC = com =
  5. マウスの右ボタンでクリックし、CN = SYSVOL サブスクリプション オブジェクト、[プロパティ] をクリックします。
  6. msDFSR RootPath 属性をクリックし、[編集]</a0> をクリックします。
  7. 次の文字からのパス情報を削除します。
    \\?\
  8. 影響を受けるドメイン コントローラーごとに手順 3 〜 6 を繰り返します。
  9. ADSI Edit ツールを閉じます。
  10. DFSR Active Directory のポーリングおよび Active Directory レプリケーション環境全体で完了することができます。
  11. DFSR 伝達レポートを生成します。 レポート エラーなしで完了します。

状況

マイクロソフトでは、この問題を記載されているマイクロソフト製品の問題として認識しています。

プロパティ

文書番号: 976921 - 最終更新日: 2009年10月27日 - リビジョン: 1.0
この資料は以下の製品について記述したものです。
  • Windows Server 2008 Service Pack 2?を以下の環境でお使いの場合
    • Windows Server 2008 Datacenter
    • Windows Server 2008 Enterprise
    • Windows Server 2008 Standard
キーワード:?
kbtshoot kbprb kbdfs kbexpertiseinter kbmt kbsurveynew KB976921 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:976921
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com