DFSR 전파 보고서 Windows Server 2008 도메인 컨트롤러에서 다음 오류를 기록하고: "네트워크 경로를 찾을 구성원에서 테스트 파일을 열 수 없습니다."

기술 자료 번역 기술 자료 번역
기술 자료: 976921 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

분산 파일 시스템 복제 (DFSR) 전파 보고서를 생성할 때 분산 파일 시스템 (DFS) 관리를 사용하여 스냅인 또는 일부 또는 모든 Windows Server 2008에 [NULL]에 대해 다음과 같은 오류 보고서에 표시됩니다 (Dfsradmin.exe) DFSRAdmin 명령줄 도구를 사용하여 도메인 컨트롤러의 SYSVOL 공유:
오류: Domain_name: 구성원의 테스트 파일을 열 수 없습니다. 네트워크 경로를 찾을 수 없습니다.

원인

Active Directory에 저장된 SYSVOL 폴더 경로를 문자 다음 그룹이 포함되어 있습니다.
\\?\
이 문자 그룹을 SYSVOL 폴더 경로에 DFSR 관리 유틸리티에서 사용되는 코드를 .NET 관리 나타나면 그룹 올바르게 처리할 수 없습니다.

이 문제는 Windows Server 2008 R2 도메인 컨트롤러에 영향을 미치지 않습니다. 또한 이 문제는 Windows Server 2008 은 도메인 컨트롤러의 SYSVOL 함께 Dfsrmig.exe 마이그레이션되었습니다 영향을 미치지 않습니다. SYSVOL에서 파일을 도메인 컨트롤러의 운영 체제 버전에 관계없이 문제 없이 복제됩니다.

해결 방법

  1. Windows Server 2008 도메인 컨트롤러에 도메인 관리자로 로그온하십시오.
  2. 시작
    그림 축소그림 확대
    Start button
    adsiedit.msc검색 시작 상자에 입력합니다. 그리고 adsiedit.msc 프로그램 목록에서 마우스 오른쪽 단추로 클릭하고 관리자 권한으로 실행 을 누릅니다.

    그림 축소그림 확대
    User Access Control permission
    관리자 암호나 확인을 묻는 메시지가 나타나면 암호를 입력하거나 확인을 제공하십시오.
  3. 에 있는 Active Directory 서비스 인터페이스 (ADSI) 스냅인을 편집, 도메인 노드를 확장하십시오.
  4. 영향을 받는 도메인 컨트롤러의 SYSVOL 구독 리프 컨테이너 중 하나를 찾습니다. 예를 들면:
    CN SYSVOL 구독, CN = 도메인 시스템 볼륨, CN = DFSR-LocalSettings, CN = DC, OU = 도메인 컨트롤러, DC = Domain_name, DC = com =
  5. 마우스 오른쪽 단추로 해당 CN = SYSVOL 구독 및 개체를 클릭한 다음 속성 을 클릭합니다.
  6. msDFSR-RootPath 특성을 클릭한 다음 편집 을 클릭하십시오.
  7. 다음 문자를 경로 정보를 삭제하십시오.
    \\?\
  8. 각 영향을 받는 도메인 컨트롤러에 대해 3-6단계를 반복하십시오.
  9. ADSI 편집 도구를 닫습니다.
  10. DFSR 활성 디렉터리 폴링 및 활성 디렉터리 복제 환경 전체에서 완전한 수 있습니다.
  11. DFSR 전파 보고서를 생성하십시오. 이제 보고서의 오류 없이 완료됩니다.

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다.

속성

기술 자료: 976921 - 마지막 검토: 2009년 10월 27일 화요일 - 수정: 1.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Windows Server 2008 Service Pack 2?을(를) 다음과 함께 사용했을 때
    • Windows Server 2008 Datacenter
    • Windows Server 2008 Enterprise
    • Windows Server 2008 Standard
키워드:?
kbmt kbdfs kbtshoot kbexpertiseinter kbsurveynew kbprb KB976921 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com