Recibir varios mensajes de error de detención en Windows 7 o Windows Server 2008 R2 al intentar reanudar un equipo que tiene un disco duro grande de SATA

Seleccione idioma Seleccione idioma
Id. de artículo: 977178 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Tenga en cuenta la situación siguiente:
  • Tiene un equipo que ejecuta Windows 7 o Windows Server 2008 R2.
  • El equipo tiene un disco duro grande de Serial Advanced Technology Attachment (SATA). Por ejemplo, el tamaño del disco duro SATA es 1 terabyte.
  • Poner el equipo en suspensión el estado o en estado de hibernación.
  • Se trata de reanudar el equipo del estado de suspensión o de hibernación.
En este escenario, recibirá uno de los siguientes mensajes de error Stop:
  • DETENER 0X0000007A
  • STOP 0X000000ED
  • DETENER 0X000000F4

Causa

Al reanudar un equipo de la suspensión o de hibernación, los controladores de disco duro SATA requieren que los discos duros SATA para estar preparado en 10 segundos. Sin embargo, un disco duro SATA grande puede tardar más de 10 segundos para estar preparado. En esta situación, la operación de reanudación de tiempo.

Solución

Información de la revisión

Hay un hotfix soportado disponible de Microsoft. Sin embargo, esta revisión se diseñó únicamente para corregir el problema descrito en este artículo. Aplicar esta revisión sólo a los sistemas que experimenten el problema descrito en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga esta revisión.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de la revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o si necesita solucionar un problema, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión en cuestión. Para obtener una lista completa de los números de teléfono de soporte técnico y servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Nota El formulario de "Descarga de revisión disponible" muestra los idiomas para los que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar esta revisión, el equipo debe ejecutar Windows 7 o Windows Server 2008 R2.

Información del registro

Para utilizar la revisión de este paquete, no es necesario realizar ningún cambio en el registro.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar esta revisión.

Información de sustitución de la revisión

Este hotfix no sustituye a ninguna revisión publicada previamente.

Información de archivo

La versión en inglés (Estados Unidos) de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y horas de estos archivos se muestran en Hora universal coordinada (UTC). Las fechas y horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.
Notas sobre la información de archivos de Windows 7 y Windows Server 2008 R2
Importante: Las correcciones urgentes de Windows 7 y Windows Server 2008 R2 se incluyen en los mismos paquetes. Sin embargo, se enumeran las revisiones en la página Solicitud de revisión en ambos sistemas operativos. Para solicitar el paquete de revisiones que se aplica a uno o ambos de estos sistemas operativos, seleccione la revisión que aparece en "Windows 7/Windows Server 2008 R2" en la página. Siempre consulte la sección "Se aplica a" en los artículos para determinar el sistema operativo real al que se aplica cada revisión.
  • Los archivos MANIFEST (.manifest) y el MUM (.mum) instalados para cada entorno están lista por separado en la "información de archivo adicional para Windows Server 2008 R2 y para la sección de Windows 7". Los archivos MUM y MANISFEST, y los archivos de catálogo de seguridad (.cat) asociados, son extremadamente importantes para el mantenimiento del estado del componente actualizado. Los archivos del catálogo de seguridad, para el que no se muestran los atributos, están firmados con una firma digital de Microsoft.
Para todas las versiones compatibles basadas en x86 de Windows 7
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Msahci.sys6.1.7600.2057527,73614-Nov-200907:11x 86
Para todas las versiones basadas en x64 compatibles de Windows 7 y de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Msahci.sys6.1.7600.2057530,29614-Nov-200922:38x 64
Para todas versiones compatibles basadas en IA-64 de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Msahci.sys6.1.7600.2057569,20814-Nov-200906:17IA-64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Información adicional de archivos

Información adicional de archivos para Windows 7 y para Windows Server 2008 R2

Archivos adicionales para todas las versiones basadas en x 86 compatibles de Windows 7
Contraer esta tablaAmpliar esta tabla
Nombre de archivoPackage_for_kb977178_rtm ~ 31bf3856ad364e35 ~ x 86 ~ ~ 6.1.1.0.mum
Versión del archivoNo aplicable
Tamaño de archivo1,714
Fecha (UTC)15-Nov-2009
Hora (UTC)19: 56
Nombre de archivoX86_mshdc.inf_31bf3856ad364e35_6.1.7600.20575_none_dda2ecda9bf2e50d.manifest
Versión del archivoNo aplicable
Tamaño de archivo6,632
Fecha (UTC)15-Nov-2009
Hora (UTC)19:58
Archivos adicionales para todas las versiones compatibles basadas en x 64 de Windows 7 y de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoAmd64_mshdc.inf_31bf3856ad364e35_6.1.7600.20575_none_39c1885e54505643.manifest
Versión del archivoNo aplicable
Tamaño de archivo6,636
Fecha (UTC)15-Nov-2009
Hora (UTC)20:00
Nombre de archivoPackage_for_kb977178_rtm ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.1.1.0.mum
Versión del archivoNo aplicable
Tamaño de archivo1,724
Fecha (UTC)15-Nov-2009
Hora (UTC)19: 56
Archivos adicionales para todas las versiones basadas en IA-64 de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoIa64_mshdc.inf_31bf3856ad364e35_6.1.7600.20575_none_dda490d09bf0ee09.manifest
Versión del archivoNo aplicable
Tamaño de archivo6,112
Fecha (UTC)15-Nov-2009
Hora (UTC)19: 56
Nombre de archivoPackage_for_kb977178_rtm ~ 31bf3856ad364e35 ~ ia64 ~ ~ 6.1.1.0.mum
Versión del archivoNo aplicable
Tamaño de archivo1,444
Fecha (UTC)15-Nov-2009
Hora (UTC)19: 56

¿SIGUE NECESITANDO AYUDA?

Si este artículo no responde a su pregunta, haga clic en este botón para plantear su pregunta a otros miembros de la Comunidad en Community de Microsoft:

Formular una pregunta




Propiedades

Id. de artículo: 977178 - Última revisión: sábado, 23 de noviembre de 2013 - Versión: 6.0
La información de este artículo se refiere a:
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Ultimate
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard
Palabras clave: 
kbautohotfix kbfix kbqfe kbexpertiseadvanced kbsurveynew kbHotfixServer kbmt KB977178 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 977178

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com