Ein Verschiebevorgang auf einen Ordner schlägt fehl, wenn das ? PtagProvisionedFid ?-Attribut in einer Exchange Server 2007-Umgebung ungültig ist

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 977223 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

In einer Umgebung mit Microsoft Exchange Server 2007 versuchen Sie Elemente in einen verwalteten benutzerdefinierten Ordner in Outlook Web Access (OWA) zu verschieben, die im Onlinemodus oder in Microsoft Office Outlook ausgeführt wird, die im Cachemodus betrieben. Wenn die OWA oder Outlook im Onlinemodus ausgeführt wird, erhalten Sie die folgenden Fehlermeldung:
Einige Elemente konnten nicht verschoben werden. Möglicherweise der Ordner seine Größenbeschränkung erreicht hat.

Sie erhalten keine dieser Fehlermeldung in OWA oder Outlook, die im Exchange-Cache-Modus ausgeführt wird. Darüber hinaus, verschwinden die Elemente, die Sie verschieben wollten aus dem Quellordner. Außerdem können beim nächsten an Outlook anmelden, ein Synchronisierungsfehler im Ordner Synchronisieren Fehler in Ihrem Postfach finden Sie.

Wenn Sie versuchen, Ihr Postfach zu verschieben, erhalten Sie die folgenden Fehlermeldung:
[<Date/Time>] [0] [ERROR] Error was found for <mailbox> (<address>) because: Error occurred in the step: Moving messages. Failed to copy messages to the destination mailbox store with error: 
MAPI or an unspecified service provider.
ID no: 00000000-0000-00000000, error code: -1056749164

Ursache

Dieses Problem tritt auf, da Sie ein Zielordner aus, der das PtagProvisionedFid-Attribut hat auf einen Ordner verweist, die nicht vorhanden ist.

Lösung

Um dieses Problem zu beheben, installieren Sie das folgende Update-Rollup:
972076 Hinweise zum Updaterollup 2 für Exchange Server 2007 Servicepack

Weitere Informationen

Weitere Informationen zum Erstellen eines verwalteten Ordners finden Sie auf folgender Website von Microsoft:
http://technet.microsoft.com/en-us/library/bb125163(EXCHG.80).aspx

Status

Microsoft hat bestätigt, dass dies ein Problem in der Microsoft-Produkten handelt, die im Abschnitt "Beziehen sich auf" aufgeführt sind.

Eigenschaften

Artikel-ID: 977223 - Geändert am: Freitag, 22. Januar 2010 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Exchange Server 2007 Service Pack 2, wenn verwendet mit:
    • Microsoft Exchange Server 2007 Standard Edition
    • Microsoft Exchange Server 2007 Enterprise Edition
Keywords: 
kbmt kbexpertiseinter kbhotfixrollup kbsurveynew KB977223 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 977223
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com