Update: Daten in der Tabelle "TDDS_FailedTrackingData" werden durch die DTA löschen und archivieren SQL Server-Agent-Auftrag in BizTalk Server nicht gelöscht.

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Problembeschreibung

In Microsoft BizTalk Server 2006 R2 führen Sie die DTA-bereinigen und Archiv-SQL Server-Agent-Auftrag, alte Daten aus der BizTalk-Überwachungsdatenbank zu entfernen (BizTalkDTADb). Allerdings feststellen, dass die alte Daten in der Tabelle "TDDS_FailedTrackingData" sind durch die Auftrag DTA geräumt und Archiv gelöscht. Aus diesem Grund die Datenbank BizTalkDTADb wächst sehr groß, wenn viele verfolgen von Ausfällen und BizTalk Server 2006 R2 möglicherweise langsamer als erwartet durchführen.
HinweisWenn Sie BizTalk Server 2009 verwenden, werden die Ereignisquelle und Kategorie im oben genannten Ereignisse "Biztalk Server 2009".

Ursache

Dieses Problem tritt auf, weil die DTA bereinigen und Archiv-SQL Server-Agent-Auftrag enthält keine SQL-Anweisung zum Löschen von Zeilen in der TDDS_FailedTrackingData-Tabelle.

Lösung

Hotfix-Informationen

Kumulatives Update-Informationen

BizTalk Server 2009

Dieser Hotfix, der dieses Problem behebt ist in kumulative Updatepaket 2 für BizTalk Server 2009 enthalten.

Weitere Informationen dazu, wie Sie das kumulative Updatepaket zu erhalten, klicken Sie auf die folgende Artikelnummer klicken, um den Artikel der Microsoft Knowledge Base anzuzeigen:

2497794Kumulative Updatepaket 2 für BizTalk Server 2009

Ein unterstütztes Hotfix ist von Microsoft erhältlich. Der Hotfix ist jedoch vorgesehen, korrigieren nur die in diesem Artikel beschriebene Problem. Installieren Sie diesen Hotfix nur auf Systeme, auf denen das in diesem Artikel beschriebene Problem auftritt. Dies Hotfix möglicherweise zusätzliche Tests unterzogen. Daher, wenn Sie nicht schwerwiegend sind von diesem Problem betroffen ist, empfehlen wir, dass Sie warten, bis die nächste software Update, das diesen Hotfix enthält.

Wenn der Hotfix verfügbar ist Download, ist ein Abschnitt "Hotfixdownload available" (Hotfixdownload verfügbar"am oberen Rand dieser Knowledge Base-Artikel. Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an Microsoft Customer Service und Support, um den Hotfix zu erhalten.

HinweisFalls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich ist, Sie müssen möglicherweise eine separate Serviceanfrage erstellen. Die üblichen Support-Kosten gilt für zusätzliche Supportfragen und Probleme, die nicht für die nötigen Voraussetzungen diesen speziellen Hotfix. Für eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen möchten, finden Sie auf der folgende Microsoft-Website:
http://Support.Microsoft.com/contactus/?WS=Support
HinweisDas Formular "Hotfixdownload available" (Hotfixdownload verfügbar"zeigt die Sprachen für der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, weil ein Hotfix ist nicht für diese Sprache verfügbar.

Voraussetzungen

Sie müssen Microsoft BizTalk Server 2006 R2 installiert haben, anwenden können. Dieser Hotfix.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diese anwenden Hotfix.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Datei Attribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet sind. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time aufgeführt. (UTC). Wenn Sie die Dateiinformationen anzeigen, wird es in die Ortszeit konvertiert. Um die Differenz zwischen UTC-Zeit und lokaler Zeit zu finden, verwenden Sie dieZeit Zoneauf der Registerkarte dieDatum und UhrzeitElement im Steuerelement Bereich.
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDatei GrößeDatumZeitPlattform
Bts_tracking_logic.SQLNicht anwendbar329,22629-Dec-200914: 37Nicht anwendbar

Für BizTalk Server 2006 R2 SP1


Der Hotfix, der Behebung des Problems ist in Kumulatives Updatepaket 1 für BizTalk Server 2006 R2 SP1 enthalten.

Weitere Informationen dazu, wie Sie das kumulative Updatepaket zu erhalten, klicken Sie auf die folgende Artikelnummer klicken, um den Artikel der Microsoft Knowledge Base anzuzeigen:
982061Kumulatives Updatepaket 1 für BizTalk Server 2006 R2 Service Pack 1

Weitere Informationen zu BizTalk Server 2006 R2 SP1-Hotfixes finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
974563Liste von Microsoft BizTalk Server-Hotfixes, die in BizTalk Server 2006 R2 Service Pack 1 enthalten sind

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, aufgeführt sind im Abschnitt "Betrifft".

Weitere Informationen

Weitere Informationen zum Archivieren und Löschen der BizTalk Überwachungsdatenbank, finden Sie auf der folgenden Microsoft-Websites:
http://technet.Microsoft.com/en-us/library/dd802818 (BTS.10) (.aspx)
http://technet.Microsoft.com/en-us/library/dd745781 (BTS.10) (.aspx)
Für Weitere Informationen Informationen zu BizTalk Server-Hotfixes, klicken Sie auf die folgende Artikelnummer um den Artikel der Microsoft Knowledge Base anzuzeigen:
2003907Informationen zu BizTalk Server-Hotfixes

Eigenschaften

Artikel-ID: 977289 - Geändert am: Freitag, 18. März 2011 - Version: 2.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft BizTalk Server 2006 R2 Branch
  • Microsoft BizTalk Server 2006 R2 Developer Edition
  • Microsoft BizTalk Server 2006 R2 Enterprise Edition
  • Microsoft BizTalk Server 2006 R2 Standard Edition
  • Microsoft BizTalk Server 2009 Branch
  • Microsoft BizTalk Server 2009 Developer
  • Microsoft BizTalk Server 2009 Enterprise
  • Microsoft BizTalk Server 2009 Standard
Keywords: 
kbbtsbam kbbiztalk2006r2presp2fix kbautohotfix kbexpertiseadvanced kbsurveynew kbqfe kbbiztalk2009presp1fix kbmt KB977289 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 977289
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