FIX: i dati nella tabella TDDS_FailedTrackingData non viene eliminati dal processo Elimina DTA e agente di archiviazione SQL Server in BizTalk Server

Traduzione articoli Traduzione articoli
Identificativo articolo: 977289 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

In Microsoft BizTalk Server 2006 R2, eseguire il processo Elimina DTA e archivio SQL Server Agent per eliminare i dati obsoleti dal database di rilevamento BizTalk (BizTalkDTADb). Tuttavia, si trova di vecchi dati nella tabella TDDS_FailedTrackingData non viene eliminati dal processo Elimina DTA e archiviazione. Di conseguenza, il database BizTalkDTADb aumenta molto grande se si verificano molti errori di registrazione e quindi BizTalk Server 2006 R2 può essere eseguita più lentamente del previsto.

Cause

Questo problema si verifica perché il processo Elimina DTA e archivio SQL Server Agent non contiene un'istruzione SQL per eliminare le righe nella tabella TDDS_FailedTrackingData.

Risoluzione

Informazioni sull'hotfix

Per BizTalk Server 2006 R2


È disponibile un hotfix supportato . Questo hotfix è tuttavia destinato alla correzione del problema descritto in questo articolo. Applicare questa correzione solo ai sistemi in cui si verificano il problema descritto in questo articolo. Questo hotfix potrebbe eseguite ulteriori verifiche. Se questo problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente questo hotfix.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non compare, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

NotaSe ulteriori problemi o se è necessaria la risoluzione dei problemi, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo del servizio clienti Microsoft e supporto numeri di telefono o per creare una richiesta di assistenza separata, visitare il seguente sito Web:
http://support.Microsoft.com/contactus/?ws=support
NotaIl modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se la lingua non viene visualizzata, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

È necessario disporre di Microsoft BizTalk Server 2006 R2 per applicare questo hotfix.

Necessità di riavvio

Non è necessario riavviare il computer dopo avere applicato questo hotfix.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce altri aggiornamenti rapidi.

Informazioni sui file

Versione dell'inglese di questo hotfix presenta gli attributi di file (o attributi successivi) elencati nella tabella seguente. Date e ore dei file sono elencate nell'ora UTC (UTC). Quando si visualizzano le informazioni sul file, viene convertita in ora locale. Per calcolare la differenza tra ora UTC e ora locale, utilizzare ilFuso orarioscheda diData e oraelemento nel controllo Panel.
Riduci questa tabellaEspandi questa tabella
Nome fileVersione fileDimensioni fileDataOraPiattaforma
Bts_tracking_logic.SQLNon applicabile329,22629 Dicembre 200914: 37Non applicabile

Per BizTalk Server 2006 R2 SP1


La correzione che risolve questo problema è incluso nel pacchetto di aggiornamento cumulativo 1 per BizTalk Server 2006 R2 SP1.

Per ulteriori informazioni su come ottenere il pacchetto di aggiornamento cumulativo, fare clic sul numero dell'articolo della Microsoft Knowledge Base:
982061Pacchetto 1 di BizTalk Server 2006 R2 Service Pack 1 di aggiornamento cumulativo

Per ulteriori informazioni sulle correzioni di BizTalk Server 2006 R2 SP1, fare clic sul numero dell'articolo della Microsoft Knowledge Base:
974563Elenco di Microsoft BizTalk Server hot correzioni incluse nel Service Pack 1 di BizTalk Server 2006 R2

Status

Microsoft ha confermato che si tratta di un problema con i prodotti elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni su come archiviare e cancellare il database di rilevamento BizTalk, visitare i seguenti siti Web Microsoft:
aspx http://technet.Microsoft.com/en-us/library/dd802818 (BTS.10)
aspx http://technet.Microsoft.com/en-us/library/dd745781 (BTS.10)
Per ulteriori informazioni sulle correzioni di BizTalk Server, fare clic sul numero dell'articolo della Microsoft Knowledge Base:
2003907Informazioni su BizTalk Server hot correzioni

Proprietà

Identificativo articolo: 977289 - Ultima modifica: venerdì 3 settembre 2010 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Microsoft BizTalk Server 2006 R2 Branch
  • Microsoft BizTalk Server 2006 R2 Developer Edition
  • Microsoft BizTalk Server 2006 R2 Enterprise Edition
  • Microsoft BizTalk Server 2006 R2 Standard Edition
Chiavi: 
kbbtsbam kbbiztalk2006r2presp2fix kbautohotfix kbexpertiseadvanced kbsurveynew kbqfe kbmt KB977289 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 977289
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com