CORRECTIF : L'utilisation du processeur élevé se produit lorsque vous sauvegardez ou exportez des informations de configuration de ISA Server 2006

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Symptômes

Vous créez une règle de stratégie qui fait référence à un nom de grand domaine défini dans Microsoft Internet Security and Acceleration (ISA) Server 2006. Lorsque vous sauvegardez ou exportez des informations de configuration de ISA Server 2006, vous constatez une utilisation élevée de l'UC.

Cause

Ce problème se produit car l'ensemble de noms de domaines volumineux est copiée plusieurs fois dans le fichier de sauvegarde. Ce comportement utilise beaucoup de ressources processeur.

Résolution

Pour résoudre ce problème, installez le correctif logiciel cumulatif qui est décrite dans l'article suivant de la base de connaissances Microsoft :
977530Description du package du correctif logiciel ISA Server 2006 : description du package de correctifs de ISA Server 2006: 8 décembre 2009,

Informations du Registre

Important Cette section, la méthode ou la tâche contient vous explique comment modifier le Registre. Toutefois, des problèmes graves peuvent se produire si vous modifiez le Registre de façon incorrecte. Par conséquent, assurez-vous que vous procédez comme suit. Pour une meilleure protection, sauvegardez le Registre avant de le modifier. Ensuite, vous pouvez restaurer le Registre en cas de problème. Pour plus d'informations sur la façon de sauvegarder et restaurer le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
322756Comment faire pour sauvegarder et restaurer le Registre de Windows
Pour activer ce correctif, procédez comme suit.
  1. Cliquez sur Démarrer, cliquez sur exécuter, tapez regedit, puis cliquez sur OK.
  2. Recherchez et cliquez sur la sous-clé de Registre suivante :
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\RAT\Stingray\Debug\Storage


    Remarque Si cette sous-clé n'existe pas, créez cette sous-clé.
  3. Dans le menu Edition, pointez sur Nouveau et cliquez sur Valeur DWORD.
  4. Tapez STG_OPTIMIZE_MULTI_REF_EXPORT et appuyez sur ENTRÉE.
  5. Cliquez avec le bouton droit sur
    STG_OPTIMIZE_MULTI_REF_EXPORT
    , puis cliquez sur Modifier.
  6. Dans la zone données de la valeur, tapez 1, puis cliquez sur OK.
  7. Dans le menu fichier, cliquez sur Quitter pour quitter l'Éditeur du Registre.
Il est recommandé également suivre ces étapes.
  1. Cliquez sur Démarrer, cliquez sur exécuter, tapez regedit, puis cliquez sur OK.
  2. Recherchez et cliquez sur la sous-clé de Registre suivante :
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\RAT\Stingray\Debug\COM


    Remarque Si cette sous-clé n'existe pas, créez cette sous-clé.
  3. Dans le menu Edition, pointez sur Nouveau et cliquez sur Valeur DWORD.
  4. Tapez DO_NOT_BEAUTIFY et appuyez sur ENTRÉE.
  5. Cliquez avec le bouton droit sur
    DO_NOT_BEAUTIFY
    , puis cliquez sur Modifier.
  6. Dans la zone données de la valeur, tapez 1, puis cliquez sur OK.
  7. Dans le menu fichier, cliquez sur Quitter pour quitter l'Éditeur du Registre.

Contournement

Pour contourner ce problème, détacher le nom de domaine à partir de toutes les règles de stratégie avant l'exportation. Ensuite, rebranchez le nom de domaine défini de toutes les règles de stratégie après la sauvegarde.

Références

Pour plus d'informations sur comment sauvegarder ou exporter des informations de configuration de ISA Server 2006, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.microsoft.com/kb/935847

Propriétés

Numéro d'article: 977427 - Dernière mise à jour: vendredi 29 janvier 2010 - Version: 2.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Internet Security and Acceleration Server 2006 Service Pack 1 sur le système suivant
    • Microsoft Internet Security and Acceleration Server 2006 Standard Edition
    • Microsoft Internet Security and Acceleration Server 2006 Enterprise Edition
Mots-clés : 
kbmt kbsurveynew kbpubtypekc kbqfe kbhotfixserver kbexpertiseadvanced KB977427 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 977427
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