The body text of an e-mail message is invisible after you create exceptions for a recurring appointment or for a recurring meeting by using a CDO application together with Exchange Server 2010

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Article ID: 977556 - View products that this article applies to.
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SYMPTOMS

On a computer that is running Microsoft Exchange Server 2010, you create a recurring appointment or a recurring meeting and set several exceptions by using a Collaboration Data Objects (CDO) application. When you open the exceptions in Microsoft Office Outlook, the body text of the e-mail message is invisible. However, Office Outlook displays the message text correctly.

CAUSE

This problem occurs because the PR_RTF_COMPRESSED property of the exceptions is set as blank by the CDO application.

RESOLUTION

To resolve this problem, install Update Rollup 1 for Exchange Server 2010.
976573 Description of Update Rollup 1 for Exchange Server 2010

MORE INFORMATION

For more information about the PR_RTF_COMPRESSED property, visit the following Microsoft Web site:
http://msdn.microsoft.com/en-us/library/cc839906.aspx

Properties

Article ID: 977556 - Last Review: December 9, 2009 - Revision: 1.2
APPLIES TO
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
Keywords: 
kbfix kbsurveynew kbexpertiseinter kbqfe KB977556

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