Update fails when you use a CDO application to update a recurrence task on Exchange Server 2010

Article translations Article translations
Article ID: 977560 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

When you use a Collaboration Data Objects (CDO) application to update a recurrence task on Microsoft Exchange Server 2010, the update fails.
For example, you create a weekly recurrence task and remove a recurrence flag of the task by using a CDO application. After you remove the recurrence flag, you find that the task is still a recurrence task in Microsoft Office Outlook.

CAUSE

When you remove the recurrence flag for a recurrence task, the corresponding recurrence property value of the task is set as "NULL". However, the related recurrence property value is also checked internally. This internal check treats the "NULL" value as an abnormal value.

RESOLUTION

To resolve this problem, install the following update rollup:
976573 Description of Update Rollup 1 for Exchange Server 2010

Properties

Article ID: 977560 - Last Review: December 9, 2009 - Revision: 1.0
APPLIES TO
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
Keywords: 
kbsurveynew kbfix kbqfe kbexpertiseinter kbhotfixrollup KB977560

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com