ID do artigo: 977561 - Última revisão: quarta-feira, 9 de dezembro de 2009 - Revisão: 1.0

Processo de backup VSS pára de responder quando você tenta executar um backup VSS (Volume Shadow Copy Service) para bancos de dados do Exchange Server 2010

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
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Sintomas

Considere o seguinte cenário:
  • Você tem um servidor Microsoft Exchange Server 2010 é instalado com vários bancos de dados.
  • Esses bancos de dados estão montados.
  • Você tem o log circular para esses bancos de dados habilitado.
  • Desabilitar o log circular para esses bancos de dados.
  • Tente executar um backup incremental do VSS (Volume Shadow Copy Service) para esses bancos de dados com base em um backup completo de VSS.
Nesse cenário, alguns logs são substituídos por novos logs causados por Habilitando e desabilitando o log circular. Em seguida, quando você tentar executar o backup incremental do VSS, VSS incremental backup processo e a falha de banco de dados correspondente. Ao mesmo tempo, encontrar os seguintes dois erros eventos:


Origem: ESE
IDENTIFICAÇÃO de evento: 2008
Categoria de tarefa: ShadowCopy
Descrição:
Cópia de sombra de armazenamento de informações (9180) instância iniciando 3. Isso será uma cópia de sombra incremental.

Origem: ESE
IDENTIFICAÇÃO de evento: 459
Descrição:
Armazenamento de informações (9180) Mailbox Database 1918355318: 1918355318\E0000000110.log de C:\Program Files\Microsoft\Exchange Server\V14\Mailbox\Mailbox Database O arquivo está faltando e não pôde ser submetidos a backup.

Causa

O problema descrito na seção "Sintomas" ocorre devido a um deadlock interno no Exchange Database Engine (ESE).

Resolução

Para resolver esse problema, instale o update rollup seguinte:
976573  (http://support.microsoft.com/kb/976573/ ) Descrição do Update Rollup 1 para Exchange Server 2010

ObservaçãoEsta atualização não pode impedir o backup incremental do VSS falhando, como alguns necessários logs ainda estão ausentes causados por alternando log circular e logoff antes de tentar executar o backup incremental do VSS.

Mais Informações

Para obter mais informações sobre o Exchange Server 2010 e VSS backup, visite o seguinte site:
http://technet.microsoft.com/en-us/library/dd876874(EXCHG.140).aspx (http://technet.microsoft.com/en-us/library/dd876874(EXCHG.140).aspx)

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft listados na seção "Aplicar a".

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
Palavras-chave: 
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Clique aqui para ver a versão em Inglês deste artigo: 977561  (http://support.microsoft.com/kb/977561/en-us/ )