Ciertos clientes de IMAP4 de terceros no pueden conectarse a buzones de Exchange Server 2003 a través de un servidor de Exchange Server 2010 CAS

Seleccione idioma Seleccione idioma
Id. de artículo: 977633 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

En un entorno mixto de Microsoft Exchange Server 2003 y Microsoft Exchange Server 2010, se puede acceder a los buzones de Exchange Server 2003 a través de un servidor de servidor de acceso de cliente (CAS) de Exchange Server 2010. En este caso, los usuarios no pueden tener acceso a sus buzones de Exchange Server 2003 mediante el uso de determinados clientes de IMAP4 de terceros. Además, los usuarios pueden recibir mensaje de error siguientes:
"Iniciar la sesión en servidor <servername> error "

Causa

Este problema se produce porque ciertos clientes de IMAP4 fabricantes utilizan el mecanismo de autenticación sin formato. El servidor de Exchange Server 2010 CAS realiza una comprobación adicional en el espacio de nombres en el servidor de Exchange Server 2003. Sin embargo, las respuestas del servidor de Exchange Server 2003 son maltratadas por el servidor de Exchange Server 2010 CAS. Por lo tanto, los usuarios no pueden tener acceso a sus buzones de Exchange Server 2003 mediante el uso de determinados clientes de IMAP4 de terceros.

Solución

Para resolver este problema, instale el siguiente paquete acumulativo de actualizaciones:
979611Descripción del paquete acumulativo de actualizaciones 2 para Exchange Server 2010: 18 de febrero de 2010

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información acerca del protocolo IMAP4 y el mecanismo de autenticación normal, visite los siguientes sitios Web de IETF:


Propiedades

Id. de artículo: 977633 - Última revisión: jueves, 04 de marzo de 2010 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
Palabras clave: 
kbmt kbsurveynew kbfix kbhotfixrollup kbexpertiseinter kbqfe KB977633 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 977633

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com