Alcuni client IMAP4 di terze parti non è in grado di connettersi alle cassette postali di Exchange Server 2003 tramite un server di Exchange Server 2010 CAS

Traduzione articoli Traduzione articoli
Identificativo articolo: 977633 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

In un ambiente misto Microsoft Exchange Server 2003 e Microsoft Exchange Server 2010, cassette postali di Exchange Server 2003 si accede tramite un server di Exchange Server 2010 CAS (Client Access Server). In questo caso, gli utenti non possono accedere alle cassette postali di Exchange Server 2003 utilizzando alcuni client IMAP4 di terze parti. Inoltre, gli utenti potrebbe essere visualizzato il seguente messaggio di errore:
"Accesso al server <servername> non riuscita "

Cause

Questo problema si verifica poiché alcuni client IMAP4 di terze parti utilizzano il meccanismo di autenticazione comune. Il server di Exchange Server 2010 CAS esegue un ulteriore controllo per lo spazio dei nomi nel server di Exchange Server 2003. Tuttavia, le risposte dal server di Exchange Server 2003 sono mishandled dal server di Exchange Server 2010 CAS. Di conseguenza, gli utenti non possono accedere alle cassette postali di Exchange Server 2003 utilizzando alcuni client IMAP4 di terze parti.

Risoluzione

Per risolvere il problema, installare l'aggiornamento cumulativo seguente:
979611Descrizione dell'aggiornamento cumulativo 2 per Exchange Server 2010: 18 febbraio 2010

Status

Microsoft ha confermato che si tratta di un problema con i prodotti elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni sul protocollo IMAP4 e il meccanismo di autenticazione comune, visitare i seguenti siti Web di IETF:


Proprietà

Identificativo articolo: 977633 - Ultima modifica: giovedì 4 marzo 2010 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
Chiavi: 
kbmt kbsurveynew kbfix kbhotfixrollup kbexpertiseinter kbqfe KB977633 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 977633
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com