特定のサードパーティの IMAP4 クライアントが Exchange Server 2010 CAS サーバー経由の Exchange Server 2003 メールボックスに接続できません。

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文書番号: 977633 - 対象製品
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現象

Microsoft Exchange Server 2003 と混在 Microsoft Exchange Server 2010 環境で、Exchange Server 2003 のメールボックスが Exchange Server 2010 クライアント アクセス サーバー (CAS) サーバーをアクセスします。この場合、ユーザーが Exchange Server 2003 のメールボックスに特定のサードパーティの IMAP4 クライアントを使用してアクセスできません。さらに、ユーザーには、次のエラー メッセージが表示されることがあります。
"ログイン サーバー <servername> に失敗しました"

原因

この問題は、特定のサードパーティの IMAP4 クライアントが標準の認証メカニズムを使用するために発生します。Exchange Server 2010 CAS サーバー チェックで、名前空間の中の Exchange Server 2003 サーバーを実行します。ただし、Exchange Server 2003 サーバーからの応答は、Exchange Server 2010 CAS サーバーが mishandled います。したがって、ユーザーが Exchange Server 2003 のメールボックスに特定のサードパーティの IMAP4 クライアントを使用してアクセスできません。

解決方法

この問題を解決するのには、次の更新プログラムのロールアップをインストールします。
979611更新プログラムのロールアップ 2 の詳細については、Exchange Server 2010: 2010 2 月 18日

状況

マイクロソフトでは、この資料の対象製品」に記載されているマイクロソフト製品の問題として認識しています。

詳細

IMAP4 プロトコルと標準の認証メカニズムの詳細については、次の IETF の Web サイトを参照してください。


プロパティ

文書番号: 977633 - 最終更新日: 2010年3月4日 - リビジョン: 1.0
この資料は以下の製品について記述したものです。
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
キーワード:?
kbfix kbqfe kbhotfixrollup kbexpertiseinter kbmt kbsurveynew KB977633 KbMtja
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英語版 KB:977633
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