Proces Lsass.exe neočekávaně ukončena v řadiči domény se systémem Windows Server 2008 R2 po heslo synchronizována v Správa identit pro UNIX (IDMU)

Překlady článku Překlady článku
ID článku: 977692 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Předpokládejme následující situaci:
  • Nainstalujete synchronizaci hesla součást Správa identit pro UNIX (IDMU) řadiče domény se systémem Windows Server 2008 R2.
  • Heslo pro uživatele synchronizována mezi řadiči domény a počítač se systémem UNIX nebo Linux.
V tomto scénáři místního úřadu zabezpečení (LSASS.exe) proces neočekávaně ukončena v řadiči domény a restartuje řadič domény. V řadiči domény je dále zaznamenána následující událost:

Oznámení: Událost USER32
Zdroj: <full computer name >
Cesta:
Podle poslední úpravy: systému
Čas poslední změny: <time>
Popis upozornění: inicializoval wininit.exe procesu restartování počítače jménem uživatele z následujícího důvodu: Č název z tohoto důvodu nebyl nalezen
Kód důvodu: 0x50006
Typ vypnutí: restartování
Komentář: Proces systému "C:\Windows\system32\lsass.exe" neočekávaně skončil se stavovým kódem 255. Systém bude nyní vypnutí a restartování.

Poznámka: Zástupný symbol "úplný název počítače" představuje úplný doménový název (FQDN) řadiče domény.

Příčina

K tomuto problému dochází z důvodu kódu vada komponentou synchronizaci hesla. Tento kód vadu ovlivní výpočet velikosti paměti pro přidělení haldy.

Řešení

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Tuto opravu hotfix instalujte pouze do systémů, ve kterých dochází k potížím popsaným v tomto článku. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo řešení potíží je vyžadován, pravděpodobně budete muset vytvořit požadavek na samostatnou službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: "K dispozici oprava Hotfix stahování" formulář zobrazí jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Chcete-li nainstalovat tuto opravu hotfix, musí v počítači spuštěn systém Windows Server 2008 R2. Navíc musí být nainstalována součást synchronizaci hesla.

Požadavek na restartování

Po instalaci této opravy hotfix bude třeba restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje dříve vydanou opravu hotfix.

INFORMACE O SOUBORECH

Angličtina (Spojené státy) verze této opravy hotfix instaluje soubory, které mají atributy, které jsou uvedeny v následujících tabulkách. Data a časy těchto souborů jsou uvedeny koordinovaný světový čas (UTC). Kalendářní data a časy jednotlivých souborů v místním počítači jsou zobrazeny v místního času společně podle aktuálního letní čas (DST). Navíc data a časy mohou změnit při provádění některých operací se soubory.
Poznámky k informacím o souborech systému Windows Server 2008 R2
Soubory MANIFEST (.manifest) a soubory MUM (.mum) instalované pro každé prostředí jsou listed separately v "Souborů Další informace o systému Windows Server 2008 R2". MUM a MANIFEST soubory a soubory katalogu (CAT) přidružené zabezpečení, jsou velice důležité k uchování stavu aktualizované součásti. Soubory katalogu zabezpečení, pro něž nejsou uvedeny atributy, jsou podepsané digitálním podpisem společnosti Microsoft.
Pro všechny podporované-verze x 64 ze systému Windows Server 2008 R2

Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČas
Psadmin.exe6.1.7600.1638566,56014-VII-200901: 39
Pswdsync.dll6.1.7600.20595108,03213. Prosince 200911: 14
Psync-ppdlic.xrm-msNelze použít2,98313. Prosince 200912: 37
Psync.MOFNelze použít2,36110. června 200921: 08
Psync_namespace.MOFNelze použít12210. června 200921: 08
Psync_provreg.MOFNelze použít49910. června 200921: 08

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

Další informace

Postup reprodukce problému

  1. Nainstalujete synchronizaci hesla součást Správa identit pro UNIX (IDMU) řadiče domény se systémem Windows Server 2008 R2.
  2. Synchronizaci hesla jediné přihlášení démon nainstalujete do počítače se systémem UNIX nebo Linux.
  3. Je-li změnit heslo uživatele v počítači se systémem UNIX nebo Linux.
Proces synchronizace hesla dojde mezi počítači, zaznamenáte potíže, které je uveden v části "Příznaky".

Další informace o terminologii používané v aktualizacích softwaru naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft
Produkty třetích stran, o nichž se hovoří v tomto článku, jsou vyráběny společnostmi nezávislými na společnosti Microsoft. Společnost Microsoft implicitně ani jiným způsobem neručí za výkon a spolehlivost těchto produktů.

Vlastnosti

ID článku: 977692 - Poslední aktualizace: 1. února 2010 - Revize: 2.0
Informace v tomto článku jsou určeny pro produkt:
  • Windows HPC Server 2008 R2
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard
Klíčová slova: 
kbmt kbqfe kbhotfixserver kbsurveynew kbautohotfix kbexpertiseinter kbexpertiseadvanced kbbug kbfix KB977692 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:977692

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com