Mensagem de erro quando uma extensão de lado do cliente de política de grupo não é possível iniciar sessão dados RSOP: '' 0x80041002"

Traduções de Artigos Traduções de Artigos
Artigo: 977755 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Considere o seguinte cenário:
  • Tem um computador com o Windows Server 2003. Além disso, o Windows Server 2003 tem extensões do lado do cliente de criador de políticas instaladas.
  • Actualizar para o Windows Server 2008.
  • Instalar Extensões de preferências de política de grupo do lado do cliente no Windows Server 2008.
Neste cenário, cada actualização periódico em segundo plano encontra um evento. Estas actualizações incluem a actualização da política de grupo, actualização de primeiro plano e reinício. Aparece o seguinte evento nos registos de aplicações:

Nome de registo: aplicação
Origem: Pastas de política de grupo
Data: Date
ID de evento: 4099
Categoria de tarefa: (2)
Nível: aviso
Palavras-chave: clássico
Utilizador: SYSTEM
Computer Name do computador:
Descrição: extensão do lado do cliente não conseguiu iniciar dados RSoP porque não conseguiu com o código de erro '' 0x80041002 ?
' 0X80041002 = WBEM_E_NOT_FOUND

Causa

Este problema ocorre devido a ficheiros Managed Object Format (MOF) danificado.

Mais Informação

Passos para reproduzir o problema

  1. Registar a biblioteca de Gpsvc.dll utilizando o seguinte comando:
    regsvr32 c:\windows\system32\gpsvc.dll
  2. Utilize a seguinte linha de comandos para localizar a pasta:

    c:\windows\system32\wbem
  3. Execute os seguintes comandos:
    • Mofcomp policman.mof
    • Mofcomp polprocl.mof
    • Mofcomp polstore.mof
    • Mofcomp scersop.mof
    • Mofcomp rsop.mof
  4. Reinicie o serviço WMI.

Propriedades

Artigo: 977755 - Última revisão: 30 de novembro de 2009 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Windows Server 2008 Datacenter without Hyper-V
  • Windows Server 2008 Enterprise without Hyper-V
  • Windows Server 2008 for Itanium-Based Systems
  • Windows Server 2008 Standard without Hyper-V
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
Palavras-chave: 
kbmt kbexpertiseadvanced kbsurveynew kbtshoot KB977755 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 977755

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com