Symptomen
U probeert Deployment Manager te gebruiken om een organisatie te importeren in Microsoft Dynamics CRM 4.0. Het importeren van de organisatie kan echter lang duren.
Oorzaak
Dit probleem treedt op omdat er veel verwijzingen naar systeemgebruikers zijn die moeten worden bijgewerkt.
Oplossing
Belangrijk Deze sectie, methode of taak bevat stappen voor het wijzigen van het register. Als u het register op onjuiste wijze wijzigt, kunnen er echter grote problemen optreden. Het is dan ook belangrijk dat u deze stappen zorgvuldig uitvoert. Maak een back-up van het register voordat u wijzigingen aanbrengt. Als er een probleem optreedt, kunt u het register altijd nog herstellen. Als u meer informatie wilt over het maken van een back-up van het register en het herstellen van het register, klikt u op de volgende artikelnummers in de Microsoft Knowledge Base:
322756 Het maken van een back-up van het register in WindowsThis-probleem is opgelost in de meest recente cumulatieve update-rollup voor Microsoft Dynamics CRM 4.0.
Klik op het volgende artikelnummer voor meer informatie om het artikel in de Microsoft Knowledge Base te bekijken:
949256 Updates en hotfixes voor Microsoft Dynamics CRM 4.0 Nadat u deze hotfix hebt geïnstalleerd, gaat u naar de sectie 'Oplossing voor mij' als u wilt dat wij de registerregistratie van
OptimizeOrgImport REG_DWORD voor u toevoegen. Als u de OptimizeOrgImport-vermelding zelf REG_DWORD, gaat u naar de sectie 'Ik los het probleem zelf op'.
Het probleem voor mij oplossen
Als u de OptimizeOrgImport-REG_DWORD automatisch wilt toevoegen, klikt u op de knop Of koppeling Herstellen. Klik vervolgens op Uitvoeren in het dialoogvenster Bestand downloaden en volg de stappen in de wizard Herstellen.
Opmerkingen
-
Deze wizard is mogelijk alleen beschikbaar in het Engels. De automatische oplossing werkt echter ook voor andere taalversies van Windows.
-
Als u niet op de computer werkt waarop het probleem optreedt, kunt u de Fix it-oplossing opslaan op een flashstation of een cd, zodat u deze software kunt uitvoeren op de computer waarop het probleem optreedt.
Ga vervolgens naar de sectie'Is het probleem hiermee opgelost?'.
Dit probleem zelf oplossen
Nadat u deze hotfix hebt geïnstalleerd, moet u de OptimizeOrgImport-REG_DWORD registerinvoer op de Microsoft Dynamics CRM 4.0-server toevoegen. Ga hiervoor als volgt te werk:
-
Klik op Start,klik op Uitvoeren,typ regedit en klik op OK.
-
Zoek naar en klik op de volgende registersleutel:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSCRM
-
Klik met de rechtermuisknop op MSCRM,wijs
Nieuwaan en klik op DWORD-waarde. -
Deze DWORD-waarde de naam "OptimizeOrgImport" geven
-
Klik met de rechtermuisknop op OptimizeOrgImporten klik vervolgens op Wijzigen.
-
Typ 1 in het vak
Waardegegevens en klik op OK. -
Klik in het menu Bestand op
Afsluiten.
Opmerking Als u deze hotfix wilt uitschakelen, stelt u de waarde van de registerinvoer OptimizeOrgImport in op 0.
Is het probleem opgelost?
-
Controleer of het probleem is opgelost. Als het probleem is opgelost, bent u klaar met deze sectie. Als het probleem niet is verholpen, kunt u contact opnemen met de ondersteuning.
-
Wij stellen uw feedback op prijs. Als u feedback wilt geven of problemen met deze oplossing wilt melden, laat u een opmerking achter op de blog 'Los het voor mij op' of stuurt u ons een e-mailbericht.
Meer informatie
Wanneer u de registerinvoer OptimizeOrgImport gebruikt en de waarde van deze vermelding is ingesteld op 1, kunt u dezelfde organisatiedatabase niet meer dan één keer importeren. Als u dezelfde organisatiedatabase vaker wilt importeren, moet u een van de volgende dingen doen:
-
Stel OptimizeOrgImport = 0 in en gebruik het normale importproces.
-
Verwijder de organisatie en importeer de organisatie opnieuw.
Status
Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die worden vermeld in de sectie Van toepassing op.