Exchange Server 2010 のExchange 管理コンソールから OWA、Exchange ActiveSync、ECP、または OAB の仮想ディレクトリを管理できない

元の KB 番号: 977966

現象

次のような状況で問題が発生します。

  • ネイティブ Microsoft Exchange Server 2010 環境、または混合Exchange Server 2010 と Exchange Server 2007 環境で作業しています。
  • Exchange 管理コンソール (EMC) から次の仮想ディレクトリを管理することはできません。
    • Outlook Web App (OWA)
    • Exchange ActiveSync
    • Exchange コントロール パネル (ECP)
    • オフラインアドレス帳 (OAB)
  • EMC でサーバー構成リストを展開すると、右側にクライアント アクセス サーバー (CAS) サーバーの一覧が表示されます。
  • Exchange Server 2007 CAS サーバーまたは Exchange Server 2010 CAS サーバーを選択しようとすると、アクセスできないことが検出されます。

このシナリオでは、次のようなエラー メッセージが表示されます。

タスクは、サーバー <の CAS サーバー名>で IIS に接続できませんでした。 サーバーが存在し、このコンピューターからアクセスできることを確認します。 RPC サーバーは使用できません。 コマンド 'Get-OwaVirtualDirectory' を実行していました。

原因

EMC で CAS を選択しようとすると、Exchange Server 2010 サーバーはExchange Serverバックグラウンドでコマンドを実行Get-OwaVirtualDirectoryします。 ただし、コマンドが Exchange Server CAS サーバーのいずれかにアクセスできない場合、Exchange Server CAS サーバーの仮想ディレクトリは管理できません。

回避策

この問題を回避するには、応答していない Exchange Server CAS サーバーがオンラインに戻るまで待つか、Exchange Management Shell を使用して仮想ディレクトリを明示的に管理します。

状態

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。