Citrix の DNE ネイティブ Windows 7 モバイル ブロード バンド ドライバーが動作しません。

文書翻訳 文書翻訳
文書番号: 977999 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

以前のバージョンの Windows から Windows 7 または Windows Server 2008 R2 に、コンピューターをアップグレードします。その後、Citrix の DNE を使用して、サード パーティのアプリケーションは使用できません、ネイティブの Windows 7 モバイル ブロード バンド ドライバーを。

注:
  • サード ・ パーティ製のアプリケーションの例としては、仮想プライベート ネットワーク (VPN) です。
  • ネットワーク ドライバー インターフェイス仕様 (NDIS) 中間ドライバーを Citrix の DNE など、ネイティブの Windows 7 モバイル ブロード バンド ドライバーを使用すると、この問題が発生します。従来の NDIS ドライバーを使用するデバイスには影響しません。

原因

Citrix の DNE の現在のリリースは、NDIS 5.0 に基づいている、NDIS 中間ドライバーです。しかし、ネイティブの Windows 7 モバイル ブロード バンド ドライバーと互換性のあるデバイス上の NDIS 6.2 に基づいています。中間ドライバーは、NDIS に基づいている前 4.x または NDIS の 5.x はネイティブの Windows 7 モバイル ブロード バンド ドライバーの既知の互換性問題があります。

回避策

NDIS 6.x に基づく光重量フィルター (LWF へ) は、NDIS 中間ドライバーを更新できます。Citrix DNE LWF するには、Citrix の DNE を更新するのには、Citrix の DNE サポートに連絡するのには、次の電子メール アドレスに電子メール メッセージを送信:
support.dni@citrix.co

詳細

Citrix の DNE

Citrix の DNE の詳細については、以下の Citrix Web サイトを参照してください。
http://www.citrix.com/lang/English/lp/lp_1680845.asp

互換性のある VPN クライアント

Windows 7 で動作するサードパーティ製の VPN クライアントの詳細については、次のマイクロソフト Web サイトを参照してください。
.aspx の http://technet.microsoft.com/en-us/library/dd787668 (WS.10)

モバイル ブロード バンド

モバイル ブロード バンド デバイスのネイティブ Windows 7 モバイル ブロード バンド ドライバーとの互換性があるかどうかを確認するのには、次のマイクロソフト Web サイトを参照してください。
Windows 7 互換性センター
ネイティブの Windows 7 モバイル ブロード バンド ドライバーを使用しているかどうかを確認するのには
クリックしてください。 スタート
元に戻す画像を拡大する
[スタート] ボタン
] ncpa.cpl 検索ボックス、および ENTER キーを押します。

ネイティブのモバイル ブロード バンド ドライバーを使用して、デバイスが接続されている場合は、「モバイル ブロード バンドとします。」が表示されますは、アダプターを参照します。
この資料に記載されているサード パーティ製品は、マイクロソフトに関係しない会社によって製造されています。マイクロソフトは、明示的または黙示的に関わらず、これらの製品に関するパフォーマンスや信頼性について保証しません。

プロパティ

文書番号: 977999 - 最終更新日: 2013年6月6日 - リビジョン: 2.0
この資料は以下の製品について記述したものです。
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter
  • Windows 7 Ultimate
キーワード:?
kbtshoot kbexpertiseinter kbsurveynew kbprb kbmt KB977999 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:977999
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com