Information about the messages that you receive when you install the 32-bit version or you install the 64-bit version of the Live Meeting 2007 Conferencing Add-in for Outlook

Article translations Article translations
Article ID: 978014 - View products that this article applies to.
Expand all | Collapse all

Introduction

After you apply the update that is described in Microsoft Knowledge Base (KB) article 976129, you receive the following messages.

When you install the 32-bit version of Microsoft Office Live Meeting 2007 Conferencing Add-in on a computer that is running the 64-bit version of Microsoft Office Outlook 2010 beta, you receive the following message:
You need 32bit Outlook to use this setup
When you install the 64-bit version of Office Live Meeting 2007 Conferencing Add-in on a computer that is running the 32-bit version of Outlook, you receive the following error message:
You need 64bit Outlook 2010 to use this setup

MORE INFORMATION

Starting with build 8.0.6362.149, Microsoft ships both the 32-bit version and the 64-bit version of the Live Meeting Conferencing Add-in. Therefore, you receive these messages. These messages provide information so that you can match the correct version of Outlook with the correct version of the Live Meeting Conferencing Add-in for Outlook.

REFERENCES

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
976129 Description of the update for the Live Meeting Conferencing Add-in for Outlook: January 2010

Properties

Article ID: 978014 - Last Review: October 10, 2011 - Revision: 2.0
APPLIES TO
  • Microsoft Office Live Meeting 2007
Keywords: 
kbqfe kbexpertiseinter kbsurveynew vkbportal107 vkbportal230 KB978014

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com