No se puede eliminar una relación muchos a muchos personalizada después de ejecutar la herramienta Microsoft.Crm.SE.FixMissingBulkDeleteFailureRelationship.exe en Microsoft Dynamics CRM 4.0

Seleccione idioma Seleccione idioma
Id. de artículo: 978103 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Considere la situación siguiente en Microsoft Dynamics CRM 4.0. Crear una relación muchos a muchos personalizada. A continuación, ejecute la herramienta Microsoft.Crm.SE.FixMissingBulkDeleteFailureRelationship.exe. En este escenario, no se puede eliminar la relación muchos a muchos personalizada.

Nota Para obtener la herramienta Microsoft.Crm.SE.FixMissingBulkDeleteFailureRelationship.exe, aplique la revisión que se describe en el siguiente artículo de Microsoft Knowledge Base (KB):

954322Mensaje de error al importar algunas personalizaciones para una instalación actualizada de Microsoft Dynamics CRM 4.0: "Cualquiera no se pudo cargar el archivo o error al importar"

Causa

Este problema se produce porque hay un error en la herramienta Microsoft.Crm.SE.FixMissingBulkDeleteFailureRelationship.exe.

Solución

Este problema se corrige en el paquete acumulativo de actualización acumulativa más reciente para Microsoft Dynamics CRM 4.0.
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
949256Revisiones y actualizaciones de Microsoft Dynamics CRM 4.0

Después de instalar el paquete acumulativo de actualizaciones más reciente, debe ponerse en contacto con soporte de Microsoft Dynamics CRM si tiene relaciones que se ven afectadas por este problema.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Propiedades

Id. de artículo: 978103 - Última revisión: jueves, 17 de diciembre de 2009 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Dynamics CRM 4.0
Palabras clave: 
kbmt kbfix kbexpertiseinter kbsurveynew kbmbsmigrate kbqfe KB978103 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 978103

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com