Não é possível eliminar uma relação muitos-para-muitos personalizada depois de executar a ferramenta de Microsoft.Crm.SE.FixMissingBulkDeleteFailureRelationship.exe no Microsoft Dynamics CRM 4.0

Traduções de Artigos Traduções de Artigos
Artigo: 978103 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Considere o seguinte cenário no Microsoft Dynamics CRM 4.0. Criar uma relação muitos-para-muitos personalizada. Em seguida, execute a ferramenta de Microsoft.Crm.SE.FixMissingBulkDeleteFailureRelationship.exe. Neste cenário, não é possível eliminar a relação muitos-para-muitos personalizada.

Nota Para obter a ferramenta de Microsoft.Crm.SE.FixMissingBulkDeleteFailureRelationship.exe, aplique a correcção descrita no seguinte artigo de Microsoft (KB, Microsoft Knowledge Base):

954322Mensagem de erro ao importar alguns personalizações para uma instalação actualizada do Microsoft Dynamics CRM 4.0: "Ou o ficheiro não pode ser enviado ou importação falhou"

Causa

Este problema ocorre porque existe um erro na ferramenta Microsoft.Crm.SE.FixMissingBulkDeleteFailureRelationship.exe.

Resolução

Este problema é corrigido no conjunto de actualização cumulativa mais recente para o Microsoft Dynamics CRM 4.0.
Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
949256O Microsoft Dynamics CRM 4.0 actualizações e correcções

Depois de instalar o update rollup mais recente, terá de contactar o suporte do Microsoft Dynamics CRM se tiver relações que são afectadas por este problema.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Propriedades

Artigo: 978103 - Última revisão: 17 de dezembro de 2009 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Dynamics CRM 4.0
Palavras-chave: 
kbmt kbfix kbexpertiseinter kbsurveynew kbmbsmigrate kbqfe KB978103 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 978103

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com