Você não pode excluir um relacionamento muitos-para-muitos personalizado depois de executar a ferramenta de Microsoft.Crm.SE.FixMissingBulkDeleteFailureRelationship.exe no Microsoft Dynamics CRM 4.0

Traduções deste artigo Traduções deste artigo
ID do artigo: 978103 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Considere o seguinte cenário no Microsoft Dynamics CRM 4.0. Criar um relacionamento muitos-para-muitos personalizado. Em seguida, execute a ferramenta Microsoft.Crm.SE.FixMissingBulkDeleteFailureRelationship.exe. Nesse cenário, você não pode excluir o relacionamento muitos-para-muitos personalizado.

Observação Para obter a ferramenta Microsoft.Crm.SE.FixMissingBulkDeleteFailureRelationship.exe, aplica o hotfix descrito no seguinte artigo da Microsoft Knowledge Base (KB):

954322Mensagem de erro ao importar algumas personalizações para uma instalação atualizada do Microsoft Dynamics CRM 4.0: "O arquivo não pôde ser carregado ou falha de importação"

Causa

Esse problema ocorre porque há um erro na ferramenta Microsoft.Crm.SE.FixMissingBulkDeleteFailureRelationship.exe.

Resolução

Esse problema é corrigido no pacote cumulativo de atualizações cumulativas mais recente para Microsoft Dynamics CRM 4.0.
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento:
949256Hotfixes e atualizações do Microsoft Dynamics CRM 4.0

Após instalar o pacote cumulativo de atualizações mais recente, você deve entrar em contato com suporte do Microsoft Dynamics CRM se você tem relacionamentos são afetados por esse problema.

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft listados na seção "Aplicar a".

Propriedades

ID do artigo: 978103 - Última revisão: quinta-feira, 17 de dezembro de 2009 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Dynamics CRM 4.0
Palavras-chave: 
kbmt kbfix kbexpertiseinter kbsurveynew kbmbsmigrate kbqfe KB978103 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 978103

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com