Un equipo basado en Windows Vista o basado en Windows Server 2008 no responde a las solicitudes de autenticación de 802.1X durante 20 minutos después de una autenticación incorrecta

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Síntomas

Tenga en cuenta la situación siguiente:
  • Tiene un equipo que ejecuta Windows Vista o Windows Server 2008 en un entorno de red.
  • Se habilitó la autenticación 802.1X para una conexión de red en el equipo.
  • Se produce un error en la autenticación 802.1X algunas condiciones de error transitorio.
En este escenario, el equipo no responde a cualquier otras de las solicitudes de autenticación durante 20 minutos. Por lo tanto, el equipo no puede tener acceso a la red o el equipo sólo tiene acceso limitado a la red.

Causa

Este problema se produce porque el sistema entra en un período de bloqueo que impide que la red que se va a sobrecargar con las autenticaciones posiblemente incorrectas. Durante este período de bloqueo, el sistema no responde a los mensajes de EAPOL-Identity desde el servidor de acceso de red. Este período de bloqueo está codificado en 20 minutos.

Solución

Después de aplicar esta revisión, puede establecer una entrada del registro para configurar el período de bloqueo no se pudo las 802.1X autenticaciones de X. Para obtener más información, vea la sección "Información del registro".

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a sistemas que experimenten el problema descrito en este artículo. Esta revisión es posible que realicen pruebas adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a que la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, no hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si no aparece en esta sección, póngase en contacto con el servicio de cliente de Microsoft y soporte técnico para obtener la revisión.

NotaSi se producen problemas adicionales o si necesita solucionar un problema, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión en cuestión. Para obtener una lista completa de los números de teléfono del servicio de cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
NotaEl formulario "Descarga de revisión disponibles" muestra los idiomas para los que la revisión está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe estar ejecutando Windows Vista Service Pack 2 o Service Pack 2 de Windows Server 2008.

Para obtener más información acerca de cómo obtener un service pack de Windows Vista, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
935791Cómo obtener el service pack más reciente de Windows Vista
Para obtener más información acerca de cómo obtener un service pack de Windows Server 2008, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
968849Cómo obtener el service pack más reciente para Windows Server 2008

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Esta revisión reemplaza a la revisión siguiente:
957931Un equipo basado en Windows XP, basado en Windows Vista o basado en Windows Server 2008 no responde a las solicitudes de autenticación de 802.1X durante 20 minutos después de una autenticación incorrecta

Información del registro

ImportanteEsta sección, el método o la tarea se explican los pasos que le indican cómo modificar el registro. Sin embargo, pueden producir graves problemas si modifica incorrectamente el registro. Por lo tanto, asegúrese de que siga estos pasos cuidadosamente. Para obtener más protección, copia de seguridad del registro antes de modificarlo. A continuación, puede restaurar el registro si surge algún problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756Cómo hacer copia de seguridad y restaurar el registro de Windows
Para las redes cableadas

Para utilizar la nueva configuración del registro en una red con cable, siga estos pasos:
  1. Abra el Editor del registro. Para ello, haga clic enIniciar
    Contraer esta imagenAmpliar esta imagen
    botón de inicio
    , tipoRegediten elIniciar la búsqueday, a continuación, presione ENTRAR.
  2. Busque y haga clic con el botón secundario en la siguiente subclave del Registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\dot3svc
  3. SeleccioneNuevoy, a continuación, haga clic enDWORD valor.
  4. TipoBlockTime, y, a continuación, presione ENTRAR.
  5. Con el botón secundarioBlockTimey, a continuación, haga clic enModificar.
  6. Haga clic enDecimalbajoBase.
  7. En elDatos de valorEscriba un valor adecuado para el período de bloqueo y, a continuación, haga clic enACEPTAR. El valor que especifique para esta entrada del registro representa el número de minutos que el sistema espera antes de que se vuelve a intentar una autenticación incorrecta. El valor predeterminado es20y el intervalo válido es de1-60. Si establece esta clave0, no se aplicarán en absoluto.
  8. Salir del Editor del registro.
Las redes inalámbricas

Para utilizar la nueva configuración del registro en una red inalámbrica, siga estos pasos:
  1. Abra el Editor del registro. Para ello, haga clic enIniciar
    Contraer esta imagenAmpliar esta imagen
    botón de inicio
    , tipoRegediten elIniciar la búsqueday, a continuación, presione ENTRAR.
  2. Busque y haga clic con el botón secundario en la siguiente subclave del Registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\wlansvc
  3. SeleccioneNuevoy, a continuación, haga clic enDWORD valor.
  4. TipoBlockTime, y, a continuación, presione ENTRAR.
  5. Con el botón secundarioBlockTimey, a continuación, haga clic enModificar.
  6. Haga clic enDecimalbajoBase.
  7. En elDatos de valorEscriba un valor adecuado para el período de bloqueo y, a continuación, haga clic enACEPTAR. El valor que especifique para esta entrada del registro representa el número de minutos que el sistema espera antes de que se vuelve a intentar una autenticación incorrecta. El valor predeterminado es20y el intervalo válido es de1-60. Si establece esta clave0, no se aplicarán en absoluto.
  8. Salir del Editor del registro.

Información de archivo

La versión global de esta revisión instala los archivos que tienen los atributos que aparecen en las tablas siguientes. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). Las fechas y las horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.
Notas sobre la información de archivos de Windows Vista y Windows Server 2008
ImportanteLas revisiones de Windows Vista y las revisiones de Windows Server 2008 se incluyen en los mismos paquetes. Sin embargo, sólo "Windows Vista" aparece en la página solicitud de revisión. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que se enumera en "Windows Vista" en la página. Siempre hacen referencia a la sección "Se refiere A:" de los artículos para determinar el sistema operativo real que se aplica cada revisión.
  • Los archivos que se aplican a un producto específico, SR_Level (RTM, SPn), y la rama de servicio (LDR, GDR) se puede identificar examinando los números de versión del archivo tal como se muestra en la tabla siguiente.
    Contraer esta tablaAmpliar esta tabla
    VersiónProductoSR_LevelTipo de servicio
    6.0.6002.22xxxWindows Vista y Windows Server 2008SP2LDR
  • Los archivos MANIFEST (.manifest) y los MUM (.mum) que se instala para cada entorno estánla lista por separadoen la sección "información adicional de archivos para Windows Server 2008 y Windows Vista". Archivos MUM archivos MANIFEST y los archivos de catálogo (.cat) de seguridad asociados, son muy importantes para mantener el estado del componente actualizado. Los archivos de catálogo de seguridad, para que los atributos no se muestran, están firmados con una firma digital de Microsoft.
Para todas las versiones basadas en 86 de Windows Server 2008 y Windows Vista x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Dot3.MOF6,07203-Abr-2009.20: 46No se puede aplicar
Dot3.TMF442,78808-Ene-201016: 55No se puede aplicar
Dot3api.dll6.0.6002.2230645.05608-Ene-201018: 59x 86
Dot3dlg.dll6.0.6002.2230645,56808-Ene-201018: 59x 86
Dot3msm.dll6.0.6002.2230675,26408-Ene-201018: 59x 86
Dot3svc.dll6.0.6002.22306175,61608-Ene-201018: 59x 86
Dot3ui.dll6.0.6002.22306142,84808-Ene-201018: 59x 86
Gatherwiredinfo.vbs12,19803-Abr-2009.20: 46No se puede aplicar
Gatherwiredinfo.XSLT74303-Abr-2009.20: 46No se puede aplicar
Lan diagnostics.xml48,18603-Abr-2009.20: 46No se puede aplicar
Report.System.netdiagframework.Xml29,35603-Abr-2009.20: 46No se puede aplicar
Report.System.Wired.Xml19,29003-Abr-2009.20: 46No se puede aplicar
Rules.System.netdiagframework.Xml57,28603-Abr-2009.20: 46No se puede aplicar
Rules.System.Wired.Xml43,80803-Abr-2009.20: 46No se puede aplicar
Para todas las versiones de 64 compatibles de Windows Server 2008 y Windows Vista x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Dot3.MOF6,07203-Abr-2009.20: 40No se puede aplicar
Dot3.TMF472,02508-Ene-201009: 17No se puede aplicar
Dot3api.dll6.0.6002.2230659,90408-Ene-201018: 56x 64
Dot3dlg.dll6.0.6002.2230655,29608-Ene-201018: 56x 64
Dot3msm.dll6.0.6002.2230692,16008-Ene-201018: 56x 64
Dot3svc.dll6.0.6002.22306208,38408-Ene-201018: 56x 64
Dot3ui.dll6.0.6002.22306154,62408-Ene-201018: 56x 64
Gatherwiredinfo.vbs12,19803-Abr-2009.20: 40No se puede aplicar
Gatherwiredinfo.XSLT74303-Abr-2009.20: 40No se puede aplicar
Lan diagnostics.xml48,18603-Abr-2009.20: 40No se puede aplicar
Report.System.netdiagframework.Xml29,35603-Abr-2009.20: 40No se puede aplicar
Report.System.Wired.Xml19,29003-Abr-2009.20: 40No se puede aplicar
Rules.System.netdiagframework.Xml57,28603-Abr-2009.20: 40No se puede aplicar
Rules.System.Wired.Xml43,80803-Abr-2009.20: 40No se puede aplicar
Dot3.MOF6,07203-Abr-2009.20: 46No se puede aplicar
Dot3api.dll6.0.6002.2230645.05608-Ene-201018: 59x 86
Dot3dlg.dll6.0.6002.2230645,56808-Ene-201018: 59x 86
Dot3msm.dll6.0.6002.2230675,26408-Ene-201018: 59x 86
Dot3ui.dll6.0.6002.22306142,84808-Ene-201018: 59x 86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Solución

Si utiliza una conexión con cable de red, este problema se resuelve temporalmente después de desconectar y, a continuación, vuelva a conectar el cable de red.

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Información adicional de archivos

Información adicional sobre archivos para Windows Vista y Windows Server 2008

Archivos adicionales para todas las versiones basadas en 86 de Windows Vista y Windows Server 2008 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
X86_80892bb2de40dd919467f37f72b1aa78_31bf3856ad364e35_6.0.6002.22306_none_0f222eae92e7d87f.manifest69510-Ene-201011: 24No se puede aplicar
X86_microsoft-windows-dot3svc_31bf3856ad364e35_6.0.6002.22306_none_6de228b589c2cab5.manifest60,84909-Ene-201019: 40No se puede aplicar
Archivos adicionales para todas las versiones de 64 compatibles de Windows Vista y Windows Server 2008 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Amd64_3308524dc757d0a7688a4c29e2460066_31bf3856ad364e35_6.0.6002.22306_none_b3f5982daeb5af49.manifest1,04010-Ene-201011: 24No se puede aplicar
Amd64_microsoft-windows-dot3svc_31bf3856ad364e35_6.0.6002.22306_none_ca00c43942203beb.manifest60,90909-Ene-201018: 56No se puede aplicar
Wow64_microsoft-windows-dot3svc_31bf3856ad364e35_6.0.6002.22306_none_d4556e8b7680fde6.manifest47,45709-Ene-201019: 31No se puede aplicar

Propiedades

Id. de artículo: 978152 - Última revisión: miércoles, 5 de enero de 2011 - Versión: 2.0
La información de este artículo se refiere a:
  • Windows Vista Service Pack 2 sobre las siguientes plataformas
    • Windows Vista Business
    • Windows Vista Business 64-bit edition
    • Windows Vista Enterprise
    • Windows Vista Enterprise 64-bit edition
    • Windows Vista Home Basic
    • Windows Vista Home Basic 64-bit edition
    • Windows Vista Home Premium
    • Windows Vista Home Premium 64-bit edition
    • Windows Vista Ultimate
    • Windows Vista Ultimate 64-bit edition
  • Windows Server 2008 Service Pack 2 sobre las siguientes plataformas
    • Windows HPC Server 2008
    • Windows Server 2008 Datacenter
    • Windows Server 2008 Enterprise
    • Windows Server 2008 Standard
    • Windows Server 2008 Standard without Hyper-V
    • Windows Web Server 2008
  • Windows Server 2008 Datacenter without Hyper-V
  • Windows Server 2008 Enterprise without Hyper-V
Palabras clave: 
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Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 978152

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