เกิดข้อผิดพลาดเมื่อคุณพยายามที่จะเปลี่ยนรหัสผ่านบนคอมพิวเตอร์ที่ใช้ Windows 7 หรือ Windows Server 2008 R2: "บัญชีที่ระบุไม่มี"

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 978277 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

เมื่อคุณล็อกอินไปยังคอมพิวเตอร์ที่ใช้ Windows 7 หรือ Windows Server 2008 R2 โดยใช้หลักชื่อผู้ใช้ (UPN), คุณไม่สามารถเปลี่ยนรหัสผ่าน นอกจากนี้ คุณอาจได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้::
"บัญชีที่ระบุไม่มี" (kdc_err_c_principal_unknown)


ปัญหานี้เกิดขึ้นเมื่อมีเงื่อนไขต่อไปนี้:
  • บัญชีผู้ใช้ของคุณเป็นสมาชิกแบบ subdomain ตัวอย่างเช่น บัญชีผู้ใช้ที่เป็นสมาชิกการ "subdomain.domain.com"
  • ส่วนต่อท้าย UPN บัญชีผู้ใช้ของคุณอยู่ในโดเมนหลัก ตัวอย่างเช่น UPN เป็น "user_name@domain.com"
  • ชื่อผู้ใช้ในการรักษาความปลอดภัยบัญชี Manager (SAM) ที่แตกต่างจากชื่อผู้ใช้ในการ UPN ตัวอย่างเช่น รูปแบบของชื่อบัญชีผู้ใช้ในการ SAM ไม่ "subdomain\username" ดังนั้น ชื่อผู้ใช้ในการ SAM เป็น "username" อย่างไรก็ตาม ชื่อผู้ใช้ที่อยู่ใน UPN เป็น "user_name"

สาเหตุ

ปัญหานี้เกิดขึ้นเนื่องจากมีใช้ชื่อ realm ไม่ถูกต้องการสร้างการร้องขอการเปลี่ยนแปลงรหัสผ่าน Kerberos

การแก้ไข

ข้อมูลโปรแกรมแก้ไขด่วน

โปรแกรมแก้ไขด่วนที่ได้รับการสนับสนุนจาก Microsoft พร้อมใช้งานแล้ว อย่างไรก็ตาม โปรแกรมแก้ไขด่วนนี้มีเป้าหมายเพื่อการแก้ไขปัญหาที่อธิบายไว้ในบทความนี้เท่านั้น นำโปรแกรมแก้ไขด่วนนี้ไปใช้กับระบบที่พบปัญหาที่อธิบายไว้ในบทความนี้เท่านั้น โปรแกรมแก้ไขด่วนนี้อาจได้รับการทดสอบเพิ่มเติม ดังนั้น หากคุณไม่ได้รับความเสียหายรุนแรงจากปัญหานี้ เราขอแนะนำให้คุณรอการปรับปรุงซอฟต์แวร์ถัดไปที่มีโปรแกรมแก้ไขด่วนนี้

หากมีโปรแกรมแก้ไขด่วนพร้อมสำหรับการดาวน์โหลด คุณจะเห็นส่วน "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" อยู่ที่ด้านบนของบทความฐานความรู้นี้ หากส่วนนี้ไม่ปรากฏขึ้น โปรดติดต่อฝ่ายบริการสนับสนุนลูกค้าของ Microsoft เพื่อขอรับโปรแกรมแก้ไขด่วน

หมายเหตุ:หากเกิดปัญหาอื่น ๆ หรือ ถ้ามีการแก้ไขปัญหาเป็นสิ่งจำเป็น คุณอาจต้องสร้างการร้องขอบริการแยกต่างหาก ค่าใช้จ่ายในการสนับสนุนปกติจะเกิดขึ้นเมื่อมีคำถามและประเด็นการสนับสนุนอื่นๆ ซึ่งไม่จัดอยู่ในโปรแกรมแก้ไขด่วนเฉพาะที่กล่าวถึงนี้ สำหรับรายการของหมายเลขโทรศัพท์ของฝ่ายบริการและการสนับสนุนลูกค้าของ Microsoft ทั้งหมด หรือถ้าต้องการสร้างคำขอรับการสนับสนุนแยกต่างหาก โปรดเข้าสู่เว็บไซต์ของ Microsoft ต่อไปนี้::
http://support.microsoft.com/contactus/?ws=support
หมายเหตุ:แบบฟอร์ม "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" แสดงภาษาในโปรแกรมแก้ไขด่วนมีอยู่ หากคุณไม่เห็นภาษาของคุณ เป็นเพราะไม่มีโปรแกรมแก้ไขด่วนสำหรับภาษานั้น

ข้อกำหนดเบื้องต้น

เมื่อต้องการใช้โปรแกรมแก้ไขด่วนนี้ คุณต้องใช้งาน Windows 7 หรือ Windows Server 2008 R2 บนคอมพิวเตอร์

ข้อกำหนดในการเริ่มต้นระบบคอมพิวเตอร์ใหม่

คุณอาจต้องเริ่มการทำงานของคอมพิวเตอร์ใหม่หลังจากที่คุณใช้การแก้ไขด่วนนี้

ข้อมูลการทดแทนโปรแกรมแก้ไขด่วน

โปรแกรมแก้ไขด่วนนี้ไม่ได้แทนที่โปรแกรมแก้ไขด่วนก่อนหน้านี้

ข้อมูลแฟ้ม

แฟ้มที่มีแอตทริบิวต์ที่ระบุไว้ในตารางต่อไปนี้ การติดตั้งโปรแกรมแก้ไขด่วนนี้รุ่นสากล วันที่และเวลาของแฟ้มเหล่านี้จะปรากฏในรูปแบบ Coordinated Universal Time (UTC) วันที่และเวลาสำหรับแฟ้มเหล่านี้ในคอมพิวเตอร์จะปรากฏตามเวลาท้องถิ่น โดยมีการปรับเวลาตามฤดูกาล (DST) นอกจากนี้ วันและเวลาอาจเปลี่ยนแปลงเมื่อคุณทำการดำเนินการบางอย่างบนแฟ้ม
หมายเหตุของข้อมูลของแฟ้ม Windows 7 และ Windows Server 2008 R2
สิ่งสำคัญโปรแกรมแก้ไขด่วนของ windows 7 และโปรแกรมแก้ไขด่วนของ Windows Server 2008 R2 จะรวมอยู่ในแพคเกจโปรแกรมเดียวกัน อย่างไรก็ตาม โปรแกรมแก้ไขด่วนบนหน้าการร้องขอโปรแกรมแก้ไขด่วนจะแสดงรายการภายใต้ระบบปฏิบัติการทั้งสอง เมื่อต้องการร้องขอการแพคเกจโปรแกรมแก้ไขด่วนที่ใช้กับระบบปฏิบัติการหนึ่ง หรือทั้งสอง เลือกโปรแกรมแก้ไขด่วนที่แสดงภายใต้ "Windows 7/Windows Server 2008 R2" บนหน้า โปรดดูส่วน "นำไปใช้กับ" ในบทความเพื่อดูว่าระบบปฏิบัติการเกิดขึ้นจริงที่แต่ละโปรแกรมแก้ไขด่วนถูกนำไปใช้กับการเสมอ
  • แฟ้มรายการ (.manifest) และ MUM แฟ้ม (.mum) ที่มีการติดตั้งสำหรับแต่ละสภาพแวดล้อมแสดงรายการแยกต่างหากในส่วน "แฟ้มเพิ่มเติม สำหรับ Windows Server 2008 R2 และ Windows 7 ข้อมูล" MUM และแฟ้มที่รายการ และ แฟ้มแค็ตตาล็อก (.cat) การรักษาความปลอดภัยที่เกี่ยวข้อง มีความสำคัญมากที่การบำรุงรักษาสถานะของคอมโพเนนต์ที่ปรับปรุง แฟ้มแค็ตตาล็อกการรักษาความปลอดภัยซึ่งไม่แสดงแอตทริบิวต์ จะลงชื่อด้วยลายเซ็นดิจิตัลของ Microsoft
สำหรับ Windows 7 รุ่น x86 ที่รองรับทั้งหมด
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดแฟ้มวันที่เวลาแพลทฟอร์ม
Kerberos.dll6.1.7600.20633541,18402 2010 Feb07:34x86
สำหรับ Windows 7 และ Windows Server 2008 R2 รุ่น x64 ที่รองรับทั้งหมด
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดแฟ้มวันที่เวลาแพลทฟอร์ม
Kerberos.dll6.1.7600.20633714,24002 2010 Feb08:35x64
สำหรับทั้งหมดได้รับการสนับสนุน IA-64-รุ่นที่ใช้ Windows Server 2008 R2
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดแฟ้มวันที่เวลาแพลทฟอร์ม
Kerberos.dll6.1.7600.206331,498,11202 2010 Feb07:00IA-64

สถานะ

Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในส่วน "การใช้งาน"

ข้อมูลเพิ่มเติม

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับคำศัพท์ของการปรับปรุงซอฟต์แวร์ ให้คลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความใน Microsoft Knowledge Base::
824684คำอธิบายของคำศัพท์มาตรฐานที่ใช้เพื่ออธิบายปรับปรุงซอฟต์แวร์ของ Microsoft

ข้อมูลเพิ่มเติมของแฟ้ม

ข้อมูลแฟ้มเพิ่มเติม สำหรับ Windows 7 และ Windows Server 2008 R2

แฟ้มเพิ่มเติมสำหรับทั้งหมดที่ได้รับการสนับสนุน x ที่ใช้ x86 รุ่นของ Windows 7
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มUpdate.mum
รุ่นของแฟ้มไม่สามารถใช้งานได้
ขนาดแฟ้ม1,674
วันที่ (UTC)02 2010 Feb
เวลา (UTC)10:34
แพลทฟอร์มไม่สามารถใช้งานได้
ชื่อแฟ้มX86_7c0270634fbf0972199df1176ab4c700_31bf3856ad364e35_6.1.7600.20633_none_a7e4d7df54a5b154.manifest
รุ่นของแฟ้มไม่สามารถใช้งานได้
ขนาดแฟ้ม705
วันที่ (UTC)02 2010 Feb
เวลา (UTC)10:34
แพลทฟอร์มไม่สามารถใช้งานได้
ชื่อแฟ้มX86_microsoft-หน้าต่างความปลอดภัยแบบ kerberos_31bf3856ad364e35_6.1.7600.20633_none_e76ae2ee2b18011e.manifest
รุ่นของแฟ้มไม่สามารถใช้งานได้
ขนาดแฟ้ม33,218
วันที่ (UTC)02 2010 Feb
เวลา (UTC)07:57
แพลทฟอร์มไม่สามารถใช้งานได้
แฟ้มเพิ่มเติมสำหรับ Windows 7 และ Windows Server 2008 R2 รุ่น x64 ที่รองรับทั้งหมด
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มAmd64_60859c49e236f6585f44164575fbc943_31bf3856ad364e35_6.1.7600.20633_none_2e7d8aeb5c4fa752.manifest
รุ่นของแฟ้มไม่สามารถใช้งานได้
ขนาดแฟ้ม709
วันที่ (UTC)02 2010 Feb
เวลา (UTC)10:34
แพลทฟอร์มไม่สามารถใช้งานได้
ชื่อแฟ้มAmd64_ff06098389e2a35f06f69437552efd65_31bf3856ad364e35_6.1.7600.20633_none_33ffcd417915041d.manifest
รุ่นของแฟ้มไม่สามารถใช้งานได้
ขนาดแฟ้ม1,060
วันที่ (UTC)02 2010 Feb
เวลา (UTC)10:34
แพลทฟอร์มไม่สามารถใช้งานได้
ชื่อแฟ้มAmd64_microsoft-หน้าต่างความปลอดภัยแบบ kerberos_31bf3856ad364e35_6.1.7600.20633_none_43897e71e3757254.manifest
รุ่นของแฟ้มไม่สามารถใช้งานได้
ขนาดแฟ้ม33,222
วันที่ (UTC)02 2010 Feb
เวลา (UTC)09:10
แพลทฟอร์มไม่สามารถใช้งานได้
ชื่อแฟ้มUpdate.mum
รุ่นของแฟ้มไม่สามารถใช้งานได้
ขนาดแฟ้ม1,906
วันที่ (UTC)02 2010 Feb
เวลา (UTC)10:34
แพลทฟอร์มไม่สามารถใช้งานได้
ชื่อแฟ้มWow64_microsoft-หน้าต่างความปลอดภัยแบบ kerberos_31bf3856ad364e35_6.1.7600.20633_none_4dde28c417d6344f.manifest
รุ่นของแฟ้มไม่สามารถใช้งานได้
ขนาดแฟ้ม22,967
วันที่ (UTC)02 2010 Feb
เวลา (UTC)07:50
แพลทฟอร์มไม่สามารถใช้งานได้
แฟ้มเพิ่มเติมสำหรับทั้งหมดได้รับการสนับสนุน IA-64-รุ่นที่ใช้ Windows Server 2008 R2
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มIa64_c57e593f4968185910d46eff30f97d7d_31bf3856ad364e35_6.1.7600.20633_none_192fa50d699497b2.manifest
รุ่นของแฟ้มไม่สามารถใช้งานได้
ขนาดแฟ้ม1,058
วันที่ (UTC)02 2010 Feb
เวลา (UTC)10:34
แพลทฟอร์มไม่สามารถใช้งานได้
ชื่อแฟ้มIa64_microsoft-kerberos_31bf3856ad364e35_6.1.7600.20633_none_e76c86e42b160a1a.manifest หน้าต่าง -ความปลอดภัย -
รุ่นของแฟ้มไม่สามารถใช้งานได้
ขนาดแฟ้ม33,220
วันที่ (UTC)02 2010 Feb
เวลา (UTC)08:36
แพลทฟอร์มไม่สามารถใช้งานได้
ชื่อแฟ้มUpdate.mum
รุ่นของแฟ้มไม่สามารถใช้งานได้
ขนาดแฟ้ม1,684
วันที่ (UTC)02 2010 Feb
เวลา (UTC)10:34
แพลทฟอร์มไม่สามารถใช้งานได้
ชื่อแฟ้มWow64_microsoft-หน้าต่างความปลอดภัยแบบ kerberos_31bf3856ad364e35_6.1.7600.20633_none_4dde28c417d6344f.manifest
รุ่นของแฟ้มไม่สามารถใช้งานได้
ขนาดแฟ้ม22,967
วันที่ (UTC)02 2010 Feb
เวลา (UTC)07:50
แพลทฟอร์มไม่สามารถใช้งานได้
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

คุณสมบัติ

หมายเลขบทความ (Article ID): 978277 - รีวิวครั้งสุดท้าย: 21 ตุลาคม 2553 - Revision: 2.0
ใช้กับ
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter
  • Windows 7 Ultimate
  • Windows HPC Server 2008 R2
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard
  • Windows Web Server 2008 R2
Keywords: 
kbexpertiseadvanced kbqfe kbHotfixServer kbfix kbsurveynew kbautohotfix kbmt KB978277 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:978277

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com