ID do artigo: 978305 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Você pode receber uma das seguintes mensagens de erro ao tentar ativar o Windows Vista, Windows Server 2008, Windows 7 ou Windows Server 2008 R2:
Código: 0xC004C003

Descrição: O servidor de ativação determinou que a chave do produto especificada foi bloqueada.
Código: 0xC004E002

Descrição: O Serviço de Licenciamento de Software relatou que o repositório de licenças contém dados inconsistentes.

Causa

Esse problema ocorre porque as permissões incorretas estão definidas no arquivo Tokens.dat ou esse arquivo está corrompido.

Resolução

Para resolver esse problema, use os métodos a seguir.

Método 1: Defina as permissões corretas para o arquivo Tokens.dat

  1. Clique em Iniciar e digite cmd na caixa Pesquisar.
  2. Clique com o botão direito do mouse em cmd e clique em Executar como administrador.
  3. No prompt do comando, digite o seguinte comando, dependendo do sistema operacional, e pressione ENTER:
    Para Windows Vista ou Windows Server 2008:
    icacls %windir%\serviceprofiles\networkservice\appdata\roaming\microsoft\softwarelicensing /grant "BUILTIN\Administrators:(OI)(CI)(F)" "NT AUTHORITY\SYSTEM:(OI)(CI)(F)" "NT Service\slsvc:(OI)(CI)(R,W,D)"


    Para Windows 7 ou Windows Server 2008 R2:
    icacls %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareProtectionPlatform /grant "BUILTIN\Administrators:(OI)(CI)(F)" "NT AUTHORITY\SYSTEM:(OI)(CI)(F)" "NT Service\sppsvc:(OI)(CI)(R,W,D)" "NETWORK SERVICE:(OI)(CI)(F)"
  4. Feche a janela do prompt de comando.
Observações
  • Você deve digitar este comando em um prompt de comando elevado.
  • As seguintes permissões do arquivo Tokens.dat devem ser herdadas pela pasta recipiente:
    • AUTORIDADE NT/SISTEMA: (I)(F)
    • BUILTIN\Administradores: (I)(F)
    • SERVIÇO NT:\slsvc: (I)(R, W, D)

Método 2: Renomear o arquivo Tokens.dat

Para que possamos renomear o arquivo Tokens.dat para você, vá para a seção "Corrigir para mim". Se você preferir corrigir o problema sozinho, vá para a seção "Desejo corrigir sozinho".

Corrigir para mim



Para corrigir esse problema automaticamente, clique no botão ou no link Fix it. Clique em Executar na caixa de diálogo Download do Arquivo e siga as etapas no assistente Corrigir.


Corrigir este problema
Microsoft Fix it 50718


Observações
  • Esse assistente pode estar apenas em inglês. No entanto, a correção automática também funciona em outras versões de idioma do Windows.
  • Se você não estiver usando o computador que apresenta o problema, salve a solução Fix it em uma unidade flash ou em um CD e execute-a no computador que apresenta o problema.
  • Não execute a correção automática na máquina que não tenha o problema.
  • A correção automática não renomeará o arquivo Tokens.dat para você se o arquivo tokens.bar já existir.

Vá para a seção "O problema foi corrigido?".



Desejo corrigir sozinho

  1. Clique em Iniciar e digite cmd na caixa Pesquisar.
  2. Clique com o botão direito do mouse em cmd e clique em Executar como administrador.
  3. No prompt de comando, digite o seguinte comando e pressione ENTER.

    Para Windows Vista ou Windows Server 2008
    net stop slsvc

    Para Windows 7 ou Windows Server 2008 R2
    net stop sppsvc
    Observação: Se você receber uma mensagem que pergunta se você deseja continuar com esta operação, digite Y e pressione ENTER.
  4. Digite o seguinte comando e pressione ENTER.

    Para Windows Vista ou Windows Server 2008
    cd %windir%\serviceprofiles\networkservice\appdata\roaming\microsoft\softwarelicensing
    Para Windows 7 ou Windows Server 2008 R2
    cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareProtectionPlatform
  5. Digite o seguinte comando e pressione ENTER:
    ren tokens.dat tokens.bar
  6. Digite o seguinte comando e pressione ENTER:

    Para Windows Vista ou Windows Server 2008
    net start slsvc

    Para Windows 7 ou Windows Server 2008 R2
    net start sppsvc
  7. Digite o seguinte comando e pressione ENTER:
    cd %windir% \System32
  8. Digite o seguinte comando e pressione ENTER:
    cscript slmgr.vbs -rilc
  9. Reinicie o computador duas vezes para aplicar as alterações.

O problema foi corrigido?

  • Verifique se o problema foi corrigido. Se o problema tiver sido corrigido, você terá concluído esta seção. Se o problema não tiver sido corrigido, você poderá contatar o suporte.
  • Aguardamos seus comentários. Para enviar comentários ou relatar problemas com esta solução, deixe um comentário no blog "Fix it for me" ou envie-nos uma mensagem de email.

Propriedades

ID do artigo: 978305 - Última revisão: segunda-feira, 1 de outubro de 2012 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Ultimate
  • Windows Server 2008 Datacenter without Hyper-V
  • Windows Server 2008 Enterprise without Hyper-V
  • Windows Server 2008 Standard without Hyper-V
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
Palavras-chave: 
kbsurveynew kbexpertiseinter kbtshoot kbfixme kbmsifixme KB978305

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com