Article ID: 978367 - Last Review: January 7, 2010 - Revision: 1.0

You cannot start the Office Communications Server 2007 R2 Front-End service if the connection to the root domain controller is lost

System TipThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Expand all | Collapse all

SYMPTOMS

If the connection to the root domain controller is lost, the Microsoft Office Communications Server 2007 R2 Front-End service cannot start.

CAUSE

This problem occurs because Office Communications Server 2007 R2 contacts a global catalog in the root domain to verify universal groups. However, Office Communications Server 2007 R2 should contact a global catalog in the local domain instead.

RESOLUTION

To resolve this problem, apply the following update:
977345   (http://support.microsoft.com/kb/977345/ ) Description of cumulative update for Office Communications Server 2007 R2: January, 2010

APPLIES TO
  • Microsoft Office Communications Server 2007 R2 Enterprise Edition
  • Microsoft Office Communications Server 2007 R2 Standard Edition
Keywords: 
kbqfe kbexpertiseinter kbsurveynew kbprb KB978367