Article ID: 978368 - Last Review: March 10, 2010 - Revision: 1.0

When you make an audio call to a Communicator Web Access user, you do not hear a ring tone until the other user answers the call

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SYMPTOMS

In Microsoft Office Communications Server 2007 R2, you make an audio call to another user who is logged into the Microsoft Office Communicator Web Access client. However, you do not hear a ring tone until the other user answers the call.

CAUSE

This issue occurs because the Office Communicator Web Access server uses an incorrect identity header in the 180 ringing message. Then, Office Communications Server 2007 ignores the 180 ringing message.

RESOLUTION

To fix this problem, apply the following update:
  • 977351  (http://support.microsoft.com/kb/977351/ ) Description of the cumulative update for Office Communications Server 2007 R2, Unified Communications Managed API 2.0 Core Redist 64-bit: January 2009
Note When an Office Communicator Web Access server sends a 180 ringing message to a caller, this update includes the correct identity headers. Therefore, Office Communications Server 2007 does not ignore the ringing message.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Microsoft Office Communications Server 2007 R2 Standard Edition
  • Microsoft Office Communications Server 2007 R2 Enterprise Edition
Keywords: 
kbfix kbqfe kbexpertiseinter kbsurveynew kbprb KB978368