2009 年 7 月日付です、Office Communications Server 2007 R2 データベースの更新プログラム パッケージをインストールすると、エラー メッセージ:「エラー 1722年」

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文書番号: 978377 - 対象製品
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現象

2009 は日付が 7 月、年に、Microsoft Office Communications Server 2007 R2 のデータベースの更新プログラム パッケージをインストールしようとすると、インストールは失敗します。 さらに、次のエラー メッセージが表示されます:

製品: Office Communications Server 2007 R2 (KB969834)--エラー 1722年。この Windows インストーラ パッケージに問題があります。セットアップの一部として実行されるプログラムを正しく完了しませんでした。サポート担当者またはパッケージ製造元に問い合わせてください。アクション CA_DBUpdateSE、場所: ドライブ: \Program Files\Common Files\Microsoft Office Communications Server 2007 R2\DBSetupQfe\、コマンド: Drive:\Windows\SysWOW64\cscript.exe dbqfeupdate.wsf/Role:SE


次のエラー メッセージも、QFE_DBSetup ログに記録されます。

ストアド プロシージャの SE サーバー データベースを更新します。この作業が完了するのにしばらく時間がかかるされます.
cscript dbsetup.wsf/SqlServer: (ローカル) \rtc/Role:se/Verbose
Microsoft (R) Windows スクリプト ホスト バージョン 5. 7
Copyright (C) Microsoft Corporation。All rights reserved。

(ローカル) の \rtc に SQL Server への接続
SqlMajorVersion: 9
SqlMinorVersion: 00
SqlBuildNo: 3042
SQL の検証: 再構成ではエラーが発生し、SQL のバージョンが許容される: 9.00.3042.00
開いているデータベース rtc
データベース スキーマのバージョンは 37 です。
データベース ストアド プロシージャのバージョンは 70 です。
qfe バージョンのデータベースは 2 です。
(主要なアップグレードに必要なデータベースの)

このデータベースは Qfe バージョンが含まれているし、ので再利用することはできません。削除する必要があり、必要に応じて新しいを作成します。
データを保持するのには、この製品のバックアップ/エクスポート/インポート復元ソリューションを使用する必要があります。製品については、マニュアルを確認します。


さらに、ユーザーのコンポーネントには、Office Communications Server 2007 R2 フォント バックエンド サーバー上または Office Communications Server 2007 R2 Standard Edition サーバーに障害が発生したバック エンド データベースに接続サービス。この現象が発生した場合は、次のエラー メッセージが表示されます。

ユーザー 'Contoso\RTCService' はログインできませんでした。[クライアント: < ローカル マシン >]
------------------------

バックエンド データベースへの接続に失敗しました。 Office Communications Server 継続的に、バック エンドに再接続を試みます。この問題が解決しないが、受信メッセージ エラー応答を受け取ります。

バック エンド サーバー: (ローカル) \rtc データベース: rtc 接続文字列。
ドライバー {SQL Native Client} =; Trusted_Connection; = AutoTranslate = なし、サーバー (ローカル) \rtc;database=rtc;network=dbmslpcn; =
原因: 考えられるバック エンド データベースを発行します。
解決方法:
バックエンドが正常に機能していることを確認します。
------------------------

会議の状態要求を処理できませんでした。このエラーは、このプールの ID で会議ディレクトリをホーム PSTN 会議の解放が遅れる可能性があります。

エラー コード: 0x800407D0
バックエンドまたは Office Communications Server に考えられる原因: の問題の状態。
解決方法:
Office Communications Server サービスが正常であることを確認してください。

原因

この問題は、1 月、2010 年、Office Communications Server 2007 R2 のデータベースの更新プログラム パッケージをインストールするときに発生する、Office Communications Server 2007 R2 データベース 2009 年 7 月日公開の更新プログラム パッケージのインストールを開始する前にします。

回避策

いつこの問題は、レベルの アクセスを制限する 設定を RTC 発生データベースし、は RTCDyn データベース RESTRICTED_USER に設定されています。RESTRICTED_USER のレベルを設定すると、データベース接続は失敗します。この問題を回避するには、次の手順を実行します。
  • Microsoft SQL Server に接続します。
  • RTC データベースへと RTCDyn データベースへのすべての接続を閉じます。
  • レベルの アクセスを制限する 設定を RTC データベースし、RTCDyn の MULTI_USER にデータベースのセットです。
  • 再起動、RTCSRV サービスのフロントエンド サーバー上のプロセス。

プロパティ

文書番号: 978377 - 最終更新日: 2010年1月15日 - リビジョン: 1.0
この資料は以下の製品について記述したものです。
  • Microsoft Office Communications Server 2007 R2 Enterprise Edition
  • Microsoft Office Communications Server 2007 R2 Standard Edition
キーワード:?
kbtshoot kbprb kbexpertiseinter kbmt kbsurveynew KB978377 KbMtja
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英語版 KB:978377
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