Expression Web 3 potrebbe bloccarsi durante un'operazione di importazione, se è chiuso nel pannello Elenco cartelle

Traduzione articoli Traduzione articoli
Identificativo articolo: 978503 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Microsoft Expression Web 3 potrebbe bloccarsi quando si tenta di importare un file o una cartella.

Causa

Questo problema può verificarsi quando il pannello Elenco cartelle viene chiuso durante l'operazione di importazione. Questo problema è stato segnalato prima in Expression Web 3 Service Pack 1 (SP1).

Soluzione alternativa

Microsoft ha confermato che questo è un problema nei prodotti Microsoft elencati nella sezione "Si applica a".

Per aggirare questo problema, utilizzare uno dei seguenti metodi:
  • Assicurarsi che il pannello Elenco cartelle sia aperto prima di iniziare a importare file o cartelle.

    Per aprire il pannello Elenco cartelle, fare clic su Elenco cartelle nel Pannelli dal menu. Questa opzione consente di visualizzare o nascondere il pannello Elenco cartelle.
  • Non utilizzare il Importazione menu di File menu per importare un file. Al contrario, aprire la cartella contenente il file o la sottocartella che si desidera importare e quindi trascinarlo dalla cartella direttamente in Expression Web 3.

Procedura per riprodurre il problema

Per riprodurre il problema, attenersi alla seguente procedura:
  1. Chiudere il pannello Elenco cartelle.
  2. Utilizzare il Importazione menu diFile menu per importare un file o una cartella.

Proprietà

Identificativo articolo: 978503 - Ultima modifica: lunedì 25 giugno 2012 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Expression Web 3.00 Standard
Chiavi: 
kbrapidpub kbmt KB978503 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 978503
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com