Office Outlook 2003 does not connect to two or more additional mailboxes in a mixed Exchange Server 2007 and Exchange Server 2010 environment

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Article ID: 978777 - View products that this article applies to.
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SYMPTOMS

Consider the following scenario:
  • In a mixed Microsoft Exchange Server 2007 and Microsoft Exchange Server 2010 environment, you configure your user profile in Microsoft Office Outlook 2003 to access your primary mailbox.
  • Your primary mailbox is hosted on an Exchange Server 2007 Service Pack 2 (SP2) server.
  • There are additional mailboxes that are hosted on an Exchange Server 2010 server.
  • You try to access two or more additional mailboxes at the same time by using Office Outlook 2003.
In this scenario, you are able to access one additional mailbox or shared folder. When you try to access the second additional mailbox or shared folder, you receive one of the following error messages:
The set of folders could not be opened.
The information store could not be opened.
Unable to display the folder. The information store could not be opened.
Additionally, you receive the following error message when you send an e-mail message by using Outlook 2003:
Task 'Microsoft Exchange Server - Sending' reported error (0x800C8100): 'Unknown Error 0x800c8100'

CAUSE

The issue that is described in the "Symptoms" section occurs when your primary mailbox is hosted on an Exchange Server 2007 Service Pack 2 (SP2) server.

RESOLUTION

To resolve this problem, install the following update rollup:
972076 Description of Update Rollup 2 for Exchange Server 2007 Service Pack 2

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 978777 - Last Review: May 15, 2010 - Revision: 2.0
APPLIES TO
  • Microsoft Office Outlook 2003
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Exchange Server 2010 Beta, when used with:
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Keywords: 
kbexpertiseinter kbprb kbtshoot KB978777

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