Não é possível acessar um volume no Windows 7 ou no Windows 2008 R2 quando o volume é criptografado por um driver de criptografia de terceiros

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Sintomas

Considere o seguinte cenário:
  • Você tem um computador que esteja executando o Windows 7 ou o Windows Server 2008 R2.
  • Criptografar um volume que não seja do sistema usando um driver de criptografia de terceiros.
  • Uma chave de criptografia de terceiros estiver configurada neste aplicativo.
Nesse cenário, você não pode acessar o volume criptografado, mesmo que tenha a chave de criptografia de terceiros.

Causa

Esse problema ocorre porque o driver de disco BitLocker reconhece incorretamente o estado de seu contexto de volume interno como um estado "Falha na inicialização". Esse comportamento ocorre quando o driver de disco BitLocker não pode acessar o volume e, em seguida, recebe um erro STATUS_ACCESS_DENIED. Portanto, o estado incorreto faz com que todas as solicitações de I/O são enviadas para o volume a ser bloqueado.

Observação: Esse hotfix faz o driver BitLocker novamente a inicialização de contexto do volume depois que ocorre o erro STATUS_ACCESS_DENIED. Esse comportamento permite que você acessar o volume.

Resolução

Informações sobre hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem o problema descrito neste artigo. Este hotfix pode ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo do Knowledge Base. Se esta seção não exibida, contate o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação: Se ocorrem problemas adicionais ou se for necessária qualquer solução de problemas, talvez seja necessário criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa dos números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Observação: O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque não há um hotfix disponível disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve estar executando Windows 7 ou o Windows Server 2008 R2 no computador.

Informações do registro

Para usar esse hotfix, não é necessário alterar o registro.

Requisito de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui um hotfix lançado anteriormente.

Informações do arquivo

A versão global deste hotfix instala arquivos que tenham os atributos listados nas tabelas a seguintes. As datas e horários para esses arquivos estão listados no horário de universal coordenado (UTC). As datas e os horários desses arquivos no computador local são exibidos no seu horário local junto com a diferença do horário de verão (DST) atual. Além disso, as datas e os horários pode ser alteradas quando você executa certas operações nos arquivos.
Observações de informações de arquivo do Windows 7 e Windows Server 2008 R2
Importante Os hotfixes do Windows 7 e os hotfixes do Windows Server 2008 R2 estão incluídos nos mesmos pacotes. No entanto, os hotfixes na página solicitação Hotfix estão listados em ambos os sistemas operacionais. Para solicitar o pacote de hotfix que se aplica a um ou ambos os sistemas operacionais, selecione o hotfix listado em "Windows 7/Windows Server 2008 R2" na página. Sempre consulte a seção "Aplica-se A" nos artigos para determinar o sistema operacional real que cada hotfix se aplica.
  • Os arquivos MANIFEST (.manifest) e os arquivos MUM (.mum) para cada ambiente instalados são listed separately na seção "Informações para o Windows Server 2008 R2 e Windows 7 de arquivo adicionais". MUM e MANIFEST arquivos e os arquivos do catálogo (.cat) de segurança associadas, são extremamente importantes para manter o estado do componente atualizado. Os arquivos do catálogo de segurança, para o qual os atributos não estiverem listados, são assinados com uma assinatura digital da Microsoft.
Para todas as versões com base em 86 do Windows 7 x
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Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Dumpfve.sys6.1.7600.1638555,58414-Jul-200901: 17x 86
Fvevol.sys6.1.7600.20667194,81613-Mar-201007: 12x 86
Para todas as versões com base em 64 do Windows 7 e do Windows Server 2008 R2 x
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Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Dumpfve.sys6.1.7600.1638555,12814-Jul-200901: 43x 64
Fvevol.sys6.1.7600.20667223,26413-Mar-201007: 56x 64
Para todas as versões com base em IA-64 do Windows Server 2008 R2 compatíveis
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Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Dumpfve.sys6.1.7600.1638582,24814-Jul-200901: 52IA-64
Fvevol.sys6.1.7600.20667482,04013-Mar-201006: 38IA-64

Como Contornar

Para contornar esse problema, desative o recurso BitLocker Drive Encryption. Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar, clique em Painel de controle e, em seguida, clique em <a3>BitLocker Drive Encryption.
  2. Na página do BitLocker Drive Encryption, localize o volume no qual você deseja desativar o recurso BitLocker Drive Encryption. Em seguida, clique em Desativar BitLocker.
  3. Na caixa de diálogo que nível de descriptografia você deseja, clique em Disable BitLocker Drive Encryption ou descriptografar o volume conforme necessário.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre o recurso BitLocker Drive Encryption, visite os seguintes da Microsoft TechNet:
Windows BitLocker Drive Encryption step-by-step guide
BitLocker Drive Encryption technical overview
Para obter mais informações sobre a terminologia da atualização, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão usada para descrever as atualizações de software

Informações de arquivo adicionais

Informações de arquivo adicionais para o Windows 7 e Windows Server 2008 R2

Arquivos adicionais para todas as versões com base em 86 do Windows 7 x
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Nome de arquivoUpdate.mum
Versão do arquivoNão aplicável
Tamanho do arquivo1,862
Data (UTC)13-Mar-2010
Hora (UTC)12: 11
PlataformaNão aplicável
Nome de arquivoX86_0507b102943813b84927d9938f3955b4_31bf3856ad364e35_6.1.7600.20667_none_972a7b50a54fd0a0.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo714
Data (UTC)13-Mar-2010
Hora (UTC)12: 11
PlataformaNão aplicável
Nome de arquivoJanelas s X86_microsoft..tartup filterdriver_31bf3856ad364e35_6.1.7600.20667_none_2efc0ea25a4cd7f2.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo35,383
Data (UTC)13-Mar-2010
Hora (UTC)12: 13
PlataformaNão aplicável
Arquivos adicionais para todas as versões com base em 64 do Windows 7 e do Windows Server 2008 R2 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoAmd64_5c349797d5bfbb7dec3e0132cb67c58c_31bf3856ad364e35_6.1.7600.20667_none_7996b40705a25b38.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo718
Data (UTC)13-Mar-2010
Hora (UTC)12: 11
PlataformaNão aplicável
Nome de arquivoJanelas s Amd64_microsoft..tartup filterdriver_31bf3856ad364e35_6.1.7600.20667_none_8b1aaa2612aa4928.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo35,387
Data (UTC)13-Mar-2010
Hora (UTC)12: 15
PlataformaNão aplicável
Nome de arquivoUpdate.mum
Versão do arquivoNão aplicável
Tamanho do arquivo2,289
Data (UTC)13-Mar-2010
Hora (UTC)12: 11
PlataformaNão aplicável
Arquivos adicionais para todas as versões com base em IA-64 do Windows Server 2008 R2 compatíveis com o
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Nome de arquivoIa64_73ce6ce4ba5901da46b366c71330858d_31bf3856ad364e35_6.1.7600.20667_none_0d2ebe40df86efc8.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo716
Data (UTC)13-Mar-2010
Hora (UTC)12: 11
PlataformaNão aplicável
Nome de arquivoJanelas s Ia64_microsoft..tartup filterdriver_31bf3856ad364e35_6.1.7600.20667_none_2efdb2985a4ae0ee.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo35,385
Data (UTC)13-Mar-2010
Hora (UTC)12: 11
PlataformaNão aplicável
Nome de arquivoUpdate.mum
Versão do arquivoNão aplicável
Tamanho do arquivo1,447
Data (UTC)13-Mar-2010
Hora (UTC)12: 11
PlataformaNão aplicável

Propriedades

ID do artigo: 978898 - Última revisão: terça-feira, 27 de abril de 2010 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Windows 7 Enterprise
  • Windows 7 Ultimate
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard
Palavras-chave: 
kbmt kbfix kbautohotfix kbexpertiseadvanced kbsurveynew kbqfe kbhotfixserver KB978898 KbMtpt
Tradução automática
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