レポートを実行するとエラー メッセージに Microsoft Dynamics CRM 4. 0 でのいくつかのパラメーターが含まれています:「操作はタイムアウトしました」

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文書番号: 979052 - 対象製品
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現象

以下のシナリオを考えます。Microsoft Dynamics CRM 4. 0 でレポートを実行します。レポートには、いくつかのパラメーターが含まれています。このシナリオでは、次のエラー メッセージを 30 秒後に受信します。
操作はタイムアウトをしました。

原因

この問題は、30 秒以内にレポート パラメーターに含まれているデータ設定できないために発生します。

解決方法

重要このセクション、方法、またはタスクには、レジストリの変更方法が記載されています。ただし、レジストリを誤って変更すると深刻な問題が発生する可能性があります。レジストリを変更する際には十分に注意してください。万一に備えて、編集の前にレジストリをバックアップしてください。問題が発生した場合でも、レジストリを復元できます。バックアップ、復元、および編集方法の詳細を参照するには、以下サポート技術情報をクリックしてください:
322756バックアップし、では、Windows レジストリを復元する方法


Microsoft Dynamics CRM 4. 0 の最新の累積的な更新プログラムのロールアップでこの問題を解決します。

関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください:
949256Microsoft Dynamics CRM 4. 0 更新プログラムおよび修正プログラム
この修正プログラムをインストールすると、Microsoft Dynamics CRM 4. 0 サーバー上の NormalTimeout の DWORD 値を変更する必要があります。以下が手順例となります:
  1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックして、regedit を入力し、[OK] をクリックします。
  2. 次のレジストリ サブキーを見つけてクリックします:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSCRM
  3. NormalTimeout、マウスの右ボタンでクリックし、[変更] をクリックします。

    メモ既定では、NormalTimeout 値は 300, 000 ミリ秒です。
  4. [値のデータ] ボックスで、ボックスに含まれている値より大きい値を入力し、[OK] をクリックします。
  5. [ファイル] メニューの [終了] をクリックします。

状況

マイクロソフトでは、この資料の対象製品」に記載されているマイクロソフト製品の問題として認識しています。

プロパティ

文書番号: 979052 - 最終更新日: 2010年1月12日 - リビジョン: 1.1
この資料は以下の製品について記述したものです。
  • Microsoft Dynamics CRM 4.0
キーワード:?
kberrmsg kbfix kbqfe kbmbsmigrate kbexpertiseinter kbmt kbsurveynew KB979052 KbMtja
機械翻訳の免責
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英語版 KB:979052
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