Mensagem de erro quando executa um relatório que contém vários parâmetros no Microsoft Dynamics CRM 4.0: "Operação tem tempo de espera"

Traduções de Artigos Traduções de Artigos
Artigo: 979052 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Considere o seguinte cenário. Executar um relatório no Microsoft Dynamics CRM 4.0. O relatório contém vários parâmetros. Neste cenário, recebe a seguinte mensagem de erro após 30 segundos:
A operação tem tempo de espera.

Causa

Este problema ocorre porque os dados contidos nos parâmetros de relatório não podem ser preenchidos em 30 segundos.

Resolução

Importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo incorrectamente. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
322756Como efectuar uma cópia de segurança e restaurar o registo no Windows


Este problema é corrigido no conjunto de actualizações cumulativas mais recente para o Microsoft Dynamics CRM 4.0.

Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
949256O Microsoft Dynamics CRM 4.0 actualizações e correcções
Depois de instalar esta correcção, tem de alterar o valor de DWORD NormalTimeout no servidor do Microsoft Dynamics CRM 4.0. Para tal, siga estes passos:
  1. Clique em Iniciar, clique em Executar, escreva regedit e, em seguida, clique em OK.
  2. Localize e, em seguida, clique na seguinte subchave do registo:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSCRM
  3. Clique com o botão direito do rato NormalTimeout e, em seguida, clique em Modificar.

    Nota Por predefinição, o valor NormalTimeout é 300,000 milissegundos.
  4. Na caixa dados do valor, escreva um valor maior do que o valor contido na caixa e, em seguida, clique em OK.
  5. No menu ficheiro, clique em Sair.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Propriedades

Artigo: 979052 - Última revisão: 12 de janeiro de 2010 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft Dynamics CRM 4.0
Palavras-chave: 
kbmt kberrmsg kbfix kbexpertiseinter kbsurveynew kbmbsmigrate kbqfe KB979052 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 979052

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com